02-28-15 02:26 AM
140 ... 23456
tools
  1. zaxxon's Avatar
    Is anyone having issues with the Red/hang-up button? Mine doesn't click anymore since V6 was installed. Done 6 battery pulls already since installed yesterday.

    :-|
    02-15-10 01:15 PM
  2. bmoney1229's Avatar
    Just installed this last night so its had a few hours to settle in. Heres what ive noticed so far:

    1) Downloads and browser are SUPER FAST!
    2) I had a little lag with the keyboard at first, but that seems to have gone away.
    3) When in portrait view, the bottom left of the screen (just above the green phone key) was insanely hard to click. But that only happened once or twice and is perfect now.
    4) Ive charged the battery to 100% 3 or 4 times and each time it drains to below 90% within minutes... This is strange to me because V5 was great with battery life. Hoping that will smooth out in the next day or so

    Overall, this is a great hybrid! Thanks SR, you da man!
    02-15-10 01:49 PM
  3. 01Ranger's Avatar
    Sean is probably got it in the bag...but, no.
    I was beeing a smart@$$...he keeps firing these out faster than I can get them settled in
    Damn.. well I hope he gets a v7 out.. that'd be awesome.

    Is anyone having issues with the Red/hang-up button? Mine doesn't click anymore since V6 was installed. Done 6 battery pulls already since installed yesterday.

    :-|
    Hmm.. now that I htink about it I haven't used the phone to make or receive a call since installing this. No idea if I'll have the problem.


    Just installed this last night so its had a few hours to settle in. Heres what ive noticed so far:

    1) Downloads and browser are SUPER FAST!
    2) I had a little lag with the keyboard at first, but that seems to have gone away.
    3) When in portrait view, the bottom left of the screen (just above the green phone key) was insanely hard to click. But that only happened once or twice and is perfect now.
    4) Ive charged the battery to 100% 3 or 4 times and each time it drains to below 90% within minutes... This is strange to me because V5 was great with battery life. Hoping that will smooth out in the next day or so

    Overall, this is a great hybrid! Thanks SR, you da man!
    I dont have any of these issues. My battery is still at 95% and I took it off the charger at 6:30am.. its now 3pm. Granted, since about 7:30 the radio and wifi have been off and I've only used it as a stop watch for a few hours.
    02-15-10 02:03 PM
  4. bmoney1229's Avatar
    Damn.. well I hope he gets a v7 out.. that'd be awesome.


    Hmm.. now that I htink about it I haven't used the phone to make or receive a call since installing this. No idea if I'll have the problem.




    I dont have any of these issues. My battery is still at 95% and I took it off the charger at 6:30am.. its now 3pm. Granted, since about 7:30 the radio and wifi have been off and I've only used it as a stop watch for a few hours.
    Its a little mind boggling to me... Ive done all the battery pulls etc. I just charged it to 100% and took it off the charger about 10-15 minutes ago and its already down to 92%
    02-15-10 02:16 PM
  5. laziebun's Avatar
    Im going back to V.5, i think it was just so much smoother for me anyways.
    02-15-10 02:36 PM
  6. white2003's Avatar
    I installed this Friday night. All day saturday I kept having to recharge it and through it was the worst Hybrid ever. Then when I woke up on Sunday it was perfect. I haven't charged it since 10am on Sunday and my battery is at 30%. Can't wait for V.7. Maybe it will have .497 files in it?
    02-15-10 02:44 PM
  7. zaxxon's Avatar
    Now this is strange, so I went back to 5.0.0.428 (uninstalled, wiped, installed 428) and 3 battery pulls later and my red (hangup) button is still not responsive.
    Hardware issue and just a coincidence with the V6 install? can anyone else who installed V6 confirm their red button is working correctly?

    Thanks!
    02-15-10 02:50 PM
  8. white2003's Avatar
    My red button works fine on V.6
    02-15-10 02:56 PM
  9. zaxxon's Avatar
    Thank you white2003, I guess I might need to find the closest VZW store :-(
    I'll let 428 settle back for a few days (if it is even a thing...) before I decide.

    My red button works fine on V.6
    02-15-10 03:00 PM
  10. Speedv1's Avatar
    Well the one thing that I noticed has been the improvement in the bb performance. Downloads through app store seem quicker and browser seems to be faster but just sort of hangs for moments occasionally.
    02-15-10 03:16 PM
  11. Sanch0's Avatar
    v7 with 451 base and 497 java?
    02-15-10 04:49 PM
  12. JRSIMPSON's Avatar
    After a full day of heavy use:
    all the lag is gone, browser seems good, maybe same as v5?
    Everything works smooth and quick!
    battery life,,well it is worse for me now. Not using my phone, having it locked and on my desk i was getting about 1%, which is great. Under heavy use,, 7 phone calls 2-3 mins each and then about 10 text messages and 15mins of browsing and i was at 38% pr/hr.
    Had to plug in about noon as i was down to 40% battery left.

    Just got home and after charging for a couple hours on my desk at the office, and another 12 calls and 5 text messages i got home with 28% battery left. back on the charger again.!

    Maybe after it settles it will get better?
    has only been 2 days now and yes i did my 3 battery pulls after installing the new OS. Installed apps and did another battery pull. Loaded my back up and pulled again.
    Going to give this a few more days to settle while i watch the new .451, and see what happens.

    battery is my only concern at this point. Everything else is great!
    02-15-10 06:05 PM
  13. anon(67796)'s Avatar
    will this work with a storm 1 running on .419? Im currently running V5.
    02-15-10 06:20 PM
  14. HellKatzX's Avatar
    How many of you that are using this are going to load .451 instead?
    02-15-10 06:56 PM
  15. noobuser's Avatar
    How many of you that are using this are going to load .451 instead?
    I'll wait till hybrids start dropping on this base. So far V6 is my best experience yet, though battery drain seems faster. I also want to wait awhile before going through the trouble of another upgrade.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-15-10 07:45 PM
  16. 01Ranger's Avatar
    I think they might have found a good hybrid combination using .451 base, some .497 java files, with 3 .484 calender .cod's. I'm tempted to try it, as everyone seems to have a bad battery life with this v6
    02-15-10 08:01 PM
  17. noobuser's Avatar
    I'll wait till hybrids start dropping on this base. So far V6 is my best experience yet, though battery drain seems faster. I also want to wait awhile before going through the trouble of another upgrade.

    Posted from my CrackBerry at wapforums.crackberry.com
    Ok, I figured out the problem - I forgot to switch to 1XEV. Now I'm back to 2%/hr and still having the fastest browser yet. Battery temp seems a little higher than V5 - 87 degrees vs. mid-70's on V5 per Meterberry.
    02-16-10 10:35 AM
  18. wader23's Avatar
    my battery has been stellar as well. little less than 2%/hr with minimal use. also loving the speed!
    02-16-10 12:46 PM
  19. Romman's Avatar
    Has anyone tried this hybrid with the .451 radio?????
    02-16-10 02:18 PM
  20. noobuser's Avatar
    Has anyone tried this hybrid with the .451 radio?????
    I figure that by the weekend we'll be on v7 with .451!
    02-16-10 02:22 PM
  21. JRSIMPSON's Avatar
    I THINK I FIGURED THE BATTERY OUT.
    Dont use your phone!
    this morning took mine off the charger at 7am, by noon i only had 1 text and 1 phone call, Battery was at 92% and discharge was 2.1%.

    1pm-2:30pm, i had 12 phone calls 10+ emails that i responded to and then did some browsing on crackberry for about 30mins and now i am at 44% battery and discharge is at 28.1%

    Really hard to determine battery use as everyday is different. No 2 days are ever the same in usage. Hard to tell if battery life is improved with different OS when all things are not equal. I have made it very few days without having to charge before the day is over. Those days I did make it all day I probably hardly used my phone.
    I do know that in a deer stand, with heavy browsing and texting 2-2 1/2 hrs is it for battery life. These things are just hard on batteries if you use them.
    02-16-10 03:09 PM
  22. Ntario's Avatar
    This is just wow. Best I have used by far.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-10 08:31 PM
  23. dcburke789's Avatar
    I THINK I FIGURED THE BATTERY OUT.
    Dont use your phone!

    I do know that in a deer stand, with heavy browsing and texting 2-2 1/2 hrs is it for battery life. These things are just hard on batteries if you use them.
    i left mine turned off in my sock drawer for a week still at 92%!!!

    I agree there is no way to determine battery life, no consistent usage between owners...different days...different interests..etc..etc...

    Some days I live on this thing...other days not so much...(lie i'm ALWAYS on this thing)
    02-17-10 01:12 AM
  24. meteo97@gmail.com's Avatar
    all

    this is a second day i used v6 ... i've no problem with this version except wifi...
    i can't browsing via wifi..there is no option on browser configuration..

    please help mee..

    thanks
    02-17-10 07:14 AM
  25. lssanjose's Avatar
    make sure hotspot browser is chosen in your browser settings
    02-17-10 08:17 AM
140 ... 23456
LINK TO POST COPIED TO CLIPBOARD