1. mradke's Avatar
    I am using my BB for work, but we don't have the BES service available. I have a copy of my work email forwarded to my BB email account, this gives me a copy of it in my work email, as well as my BB. Problem is that when I reply via BB, I don't have a copy of my reply in my work email.

    Is there a way I can automatically have emails I send from my BB, sent to my work email so I can keep track of it?
    03-17-08 05:14 PM
  2. cjcarbone's Avatar
    sign in to your carriers BIS website, and set AutoBCC, then you can put whatever address you need to in there..
    BlackBerry 101: Lecture 11: BIS Email Basics | CrackBerry.com
    03-17-08 05:20 PM
  3. mradke's Avatar
    Stupid Me, I was there, just didn't see that option until now!

    However this causes a loop response! When I send an email and it sends a copy to my work inbox, which then forwards the email back to my BB? I want to avoid that, I need a work around.
    Last edited by mradke; 03-17-08 at 05:29 PM.
    03-17-08 05:25 PM
  4. Umm Yeah's Avatar
    You just need to set your filter on your BIS site to not forward email sent from your email address to yourself. That is my set up and it works flawlessly.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-17-08 09:55 PM