01-03-13 05:43 PM
100 ... 234
tools
  1. J03llV's Avatar
    Had the same problem with net_rim_satsa, download this file, unzip cod file and install with BDHP or similar software.
    Thanks dude, all fixed now!
    04-23-12 12:41 PM
  2. Sator's Avatar
    Faiza, I just wanna share my opinion; I think the bridge's issue is caused by the profiles app cod and profiles allertengine app cods. from OS7.1..., maybe you can check it out.
    04-24-12 06:34 AM
  3. pinkfloyd1978's Avatar
    Faiza, I just wanna share my opinion; I think the bridge's issue is caused by the profiles app cod and profiles allertengine app cods. from OS7.1..., maybe you can check it out.
    So what do you suggest to inject these cods after you install the bridge / before you install bridge

    04-24-12 11:11 AM
  4. Sator's Avatar
    So what do you suggest to inject these cods after you install the bridge / before you install bridge

    Either one is Ok. Before or after you install the bridge, and do a few battery pulls after you inject the cods. If you haven't install the hybrid, just copy and paste these 2 cods. Into the hybrid Java folder.
    Last edited by Sator; 04-24-12 at 11:52 AM.
    04-24-12 11:44 AM
  5. pinkfloyd1978's Avatar
    Either one is Ok. Before or after you install the bridge, and do a few battery pulls after you inject the cods. If you haven't install the hybrid, just copy and paste these 2 cods. Into the hybrid Java folder.
    Will inject in the java folder and reinstall the hybrid ... Been waiting for a solution since a long time
    04-24-12 12:03 PM
  6. Nuke71's Avatar
    Faiza, I just wanna share my opinion; I think the bridge's issue is caused by the profiles app cod and profiles allertengine app cods. from OS7.1..., maybe you can check it out.
    Injected the two cod files (phone restarted after injecting each file), installed Bridge, 2 battery pulls, still not working. Any ideas? Has it worked for anyone?
    04-24-12 04:32 PM
  7. pinkfloyd1978's Avatar
    Injected the two cod files (phone restarted after injecting each file), installed Bridge, 2 battery pulls, still not working. Any ideas? Has it worked for anyone?
    Confirmed ... The bridge still does not work .. Does anyone have a working solution ..
    04-25-12 02:37 AM
  8. pinkfloyd1978's Avatar
    After a lot of wait ... I am off this hybrid for good ...
    04-25-12 03:13 AM
  9. sempruol's Avatar
    Really big thanks. Had tried this hybrid. Really fast and light to load. low leak memory. Thank for the gread cooking, chef.
    04-27-12 03:55 AM
  10. fareastJr's Avatar
    I'm using BIS...and also prepaid sim...is it okay????
    04-29-12 08:21 AM
  11. Diok_Mhf's Avatar
    hate when someone builds a hybrid and just abandons it...just like this one
    04-30-12 03:15 PM
  12. pinkfloyd1978's Avatar
    hate when someone builds a hybrid and just abandons it...just like this one
    I agree too

    ... The bridge still does not work .. Does anyone have a working solution ..
    05-01-12 02:21 AM
  13. debaxish's Avatar
    first ever successful hybrid install on my 9100 .... awesome, free memory jumps up to 75 MB on first reboot, smooth. good work.

    just a suggestion, why dont you use os7 icons ... and it will be perfect

    report: all default ringtones are not included. no wallpapers.
    Last edited by debaxish; 05-01-12 at 02:17 PM.
    05-01-12 01:52 PM
  14. Nuke71's Avatar
    I agree too

    ... The bridge still does not work .. Does anyone have a working solution ..
    I agree as well, seemed like a good hybrid except for the bridge, went back to an official release in order to have a functioning bridge.
    05-01-12 02:30 PM
  15. debaxish's Avatar
    uninstalled due to no tones .... will try to inject both cods
    05-01-12 03:57 PM
  16. leng chai's Avatar
    makasih ya pak from malaysia
    07-17-12 09:04 AM
  17. lovewar01's Avatar
    Please can anyone help with this.... I'm having issues installing .jar files after loading this hybrid. Error details: 907 invalid JAR.
    08-16-12 07:11 AM
  18. zocster's Avatar
    Please can anyone help with this.... I'm having issues installing .jar files after loading this hybrid. Error details: 907 invalid JAR.
    Jar files can only be loaded using off line installers with all wireless off. What are you trying to install?

    I presume OP has OS 7 loader.cod hence the issue.

    Congrats OP though.. looks nice build.
    08-16-12 02:41 PM
  19. gbrlberry's Avatar
    hi, faizakakak,
    im using ur hybrid, and really ws feeling very high, but just after 5 day use, and all the ritual that u ask to do after installing, done properly but nw, wen evr i connect a call incoming or outgoin my headphone icon comes and goes even if i turn my speaker on, so cant talk properly, plz solve my issue.
    09-01-12 08:14 AM
  20. mhy1979's Avatar
    hola amigo, he descargado e instalado este os en mi blackberry curve 9300, y quisiera saber como tengo que hacer para cambiar al idioma espaol, espero tu pronta respuesta, gracias!!!: Rolleyes:: Rolleyes:
    09-12-12 10:11 AM
  21. medo11216's Avatar
    facing problem with the app loader
    a message come to me this application is not compatible with your device and cannot be loaded
    my phone : bb bold 9700
    OS : 6.0.0.668


    help me fast please
    09-18-12 12:18 PM
  22. utomo's Avatar
    I hope you can solve the memory problems on OS6 on old gadget.
    which is mostly eaten by application other.

    semoga makin bagus ya bro :0
    09-20-12 08:43 PM
  23. Michael Akor's Avatar
    Am about to install this hybrid, read all the steps, I'm a little bit confused about the umts folder, where is it located? And I read a user complaining about the default tones?? How do I go about it?? Tnx
    01-03-13 02:22 AM
  24. ppeters914's Avatar
    Am about to install this hybrid, read all the steps, I'm a little bit confused about the umts folder, where is it located? And I read a user complaining about the default tones?? How do I go about it?? Tnx
    I'm curious about why you would install this hybrid when the builder has not posted in this thread since April 2012, and not on CrackBerry since June 2012?
    01-03-13 04:14 PM
  25. Michael Akor's Avatar
    I'm curious about why you would install this hybrid when the builder has not posted in this thread since April 2012, and not on CrackBerry since June 2012?
    As you can see am new here, so I didn't notice, anyone looking for the default tones can get it here
    GadzoneMobile.com We're the best Crack BlackBerry site there is!
    01-03-13 05:43 PM
100 ... 234
LINK TO POST COPIED TO CLIPBOARD