01-03-13 05:43 PM
100 1234
tools
  1. mrkodok's Avatar
    ermmm...none of the download link is working, any idea?
    04-13-12 11:14 PM
  2. faizakakak's Avatar
    ermmm...none of the download link is working, any idea?
    Are you sure? Try the BZlink if the mediafire won't redirect you into the File
    04-13-12 11:17 PM
  3. Abrar0z's Avatar
    unable to use twitter after installing this hybrid, twitter work fine on wifi but not on direct tcp and bis,
    is there any cod file missing regarding TCP etc....
    any solution regarding this issue
    btw this hybrid running smooth and perfect....
    04-14-12 01:56 AM
  4. faizakakak's Avatar
    unable to use twitter after installing this hybrid, twitter work fine on wifi but not on direct tcp and bis,
    is there any cod file missing regarding TCP etc....
    any solution regarding this issue
    btw this hybrid running smooth and perfect....
    Thank you for the feedback, would you please to check page one and look at the bottom part of the Thread, I've already add the patch for TCP Options here
    04-14-12 02:09 AM
  5. Abrar0z's Avatar
    ok finding ....
    got it....

    and work fine

    just missed net_rim_satsa.cod

    tnx for quick response and help
    04-14-12 02:45 AM
  6. faizakakak's Avatar
    ok finding ....
    got it....

    and work fine

    just missed net_rim_satsa.cod

    tnx for quick response and help
    You're welcome. Just tell me if something weird happened =D
    04-14-12 02:53 AM
  7. vizzkidd's Avatar
    what base os do i use for 9300 or does it come with one
    04-14-12 06:26 PM
  8. faizakakak's Avatar
    what base os do i use for 9300 or does it come with one
    I recommend you to use base 723 for the faster result
    04-14-12 06:29 PM
  9. pinkfloyd1978's Avatar
    Solid Build faizakakak

    Week 1 - Findings
    Very little clock - so the smoothness of the build is amazing
    Tiny meter gave adr as low as 0.3 with average of 2.7 and max of 10.4 which is not bad
    Memory leak - very rare

    Overall superb buiild... Keep up the amazing work
    This build really works superb on the Torch 9800 where major builds having given in , in some days but this one says solid as ever
    04-15-12 01:18 AM
  10. moniza's Avatar
    I have a little bit prob.. Is it normal when I click on sound and profile alert.. There's a white flash in the background??
    Overall the battery is impresive.. The smoothness is very incredible.. Adr on 2-6.. And memory leak is very minimal.. Very very good on my bb 9700.. I still have 100mb after installing my apps..!! Very awesome!
    04-15-12 01:25 AM
  11. pinkfloyd1978's Avatar
    i sometimes get it as a flash for a second ...
    its ok as its a hybrid but does not cause a concern
    Enjoy this hybrid .. I have suggested it to my friends and atleast 25 are using this and enjoying this



    I have a little bit prob.. Is it normal when I click on sound and profile alert.. There's a white flash in the background??
    Overall the battery is impresive.. The smoothness is very incredible.. Adr on 2-6.. And memory leak is very minimal.. Very very good on my bb 9700.. I still have 100mb after installing my apps..!! Very awesome!
    04-15-12 05:21 AM
  12. moniza's Avatar
    i sometimes get it as a flash for a second ...
    its ok as its a hybrid but does not cause a concern
    Enjoy this hybrid .. I have suggested it to my friends and atleast 25 are using this and enjoying this
    Lol.. Thanks for quick reply.. I just noticed it because I used to use hybrid.. Never seen that before. Thanks .
    04-15-12 06:39 AM
  13. faizakakak's Avatar
    I have a little bit prob.. Is it normal when I click on sound and profile alert.. There's a white flash in the background??
    Overall the battery is impresive.. The smoothness is very incredible.. Adr on 2-6.. And memory leak is very minimal.. Very very good on my bb 9700.. I still have 100mb after installing my apps..!! Very awesome!
    oh yeah? I didn't notice this because I always use silence in my profile. thank you for the feedback
    04-15-12 07:34 AM
  14. undertrip's Avatar
    Is this hybrid alredy shrinked??
    04-15-12 07:43 AM
  15. faizakakak's Avatar
    Is this hybrid alredy shrinked??
    This hybrid was already extreme-shrinked, you don't need to shrink it again
    04-15-12 07:47 AM
  16. aromano91's Avatar
    sorry, has spanish?
    04-15-12 08:42 AM
  17. faizakakak's Avatar
    sorry, has spanish?
    I only add english language in this hybrid to save the free memory. I'm sorry
    04-15-12 11:28 AM
  18. caquito07's Avatar
    Does this fix the memory leak on OS6?
    04-15-12 11:46 AM
  19. caquito07's Avatar
    Question, I followed all steps but No. 8, how do I know if the hybrid installed successfully on my computer and how do I test it?

    8. Do the test via Loader.exe, if the hybrid installed successfully on your Computer and tested. Off your BlackBerry Network then do Back up and Wipe
    04-15-12 12:14 PM
  20. faizakakak's Avatar
    Does this fix the memory leak on OS6?
    yeah, i think so. just try and u'll know
    04-15-12 07:37 PM
  21. faizakakak's Avatar
    Question, I followed all steps but No. 8, how do I know if the hybrid installed successfully on my computer and how do I test it?
    ok i see. just see, if the BlackBerry 6.0.0 System Software seems to be appeared in Loader Wizard, it's mean the hybrid was successfully installed
    caquito07 likes this.
    04-15-12 07:38 PM
  22. caquito07's Avatar
    ok i see. just see, if the BlackBerry 6.0.0 System Software seems to be appeared in Loader Wizard, it's mean the hybrid was successfully installed
    I' ll test it today
    04-16-12 11:13 AM
  23. phardos's Avatar
    WOW!!!!!!Good job my friend......Thanks for your Hybrid release.
    Keep rock'in....
    04-16-12 01:30 PM
  24. J03llV's Avatar
    Have you got any tips on the time between battery pulls? Like 3-4hours or 6 hours? ( e.g. )

    Just about to install the hybrid
    04-16-12 02:10 PM
  25. astepas's Avatar
    Hi,

    can you tell me how can I add new language?
    I can add new Display Language but I can't add new Input Language. Any tips?
    04-16-12 05:00 PM
100 1234
LINK TO POST COPIED TO CLIPBOARD