01-19-16 07:36 PM
253 ... 56789 ...
tools
  1. aab7550's Avatar
    i'm running os 4.6..
    will it be any problem?
    02-27-10 07:05 PM
  2. jeffh's Avatar
    i'm running os 4.6..
    will it be any problem?
    No. Any OS more recent than 4.5 will work.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-10 07:28 PM
  3. aab7550's Avatar
    nice..
    thanks jeffH..
    02-27-10 07:40 PM
  4. djrando7's Avatar
    I wanted to say thank you very much to Pete. That worked awesomely for my phone. I had an old Bold 9000 that was set up for work, and then got a promotion, and had to furnish my own phone. I hooked up my 9700, and it loaded all the policies that I did not want! This solved it. You are the man.
    05-11-10 11:55 AM
  5. Durbo20vT's Avatar
    came in handy, thanks!
    05-12-10 10:19 AM
  6. thesanerone's Avatar
    FYI - If you are trying to run CrackUtil on Windows 7, you have to change the program to run in Windows XP Service pack 3 and as administrator for it to work. I kept getting password erros and could not access devices erros. I found this out the hard way after 2hrs of messing around on the net.

    I'm up and running again! Thanks guys!
    06-05-10 01:05 PM
  7. biffbiffson's Avatar
    after days of trying different things to remove the it policy that kept my firewall enabled and locked on my new tour 9630, this worked like a charm! thanks a million pete6! and it only took maybe half an hour on my 5.0 os!

    the real problem i was having was that with the firewall enabled, and the it policy, the blackberry wouldn't allow any of my weather apps to function properly! OR quickpull! i received the error: "The application attempted to perform an operation not allowed by the security policy. To grant this application the required permission please contact your system administrator or change the application's trust level in the configuration file."

    and

    "The application xxxxxx has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT Policy"

    thanks a again! everything is running great!
    08-31-10 12:50 PM
  8. blackdagul's Avatar
    Thank you sir! This is quick and easier than what i did the first time with JL_cmder.Now playing slacker with no problem,WOOOT!
    09-11-10 11:46 AM
  9. senthilnat's Avatar
    Hey guys,

    I am using Bold 9700 currently with dell BES with IT policy restriction that I can only install restricted apps from dell blackberry apps. I want to be able to use and download apps from Blackberry app market and also would like to retain my normal functions of receiving and replying my work emails. Could someone help me to bypass this problem ? Thanks .
    09-15-10 11:39 AM
  10. senthilnat's Avatar
    If I use this method to remove IT policy; Can I still receive the corporate emails from my company and use it for work with an advantage of being able to install my fav apps without restriction ? Is it possible ? Thanks
    09-15-10 12:10 PM
  11. jeffh's Avatar
    No. If you remove the IT Policy, you won't be able to receive corporate emails. Furthermore, your IT dept will be alerted to your security violation as soon as you attempt to log-in. The policy will be pushed back automatically, and you could get in trouble for violating IT security. It just depends on your company's policy.
    09-15-10 01:07 PM
  12. qbnkelt's Avatar
    Oh, yeah....these are always fun...

    They sign a paper saying they understand the restrictions, we get the alerts that they've tried to hack the device and then they cry "BUT WHY?!?!?!"

    It's always fun to take the phone back. I let them stew in their own juices for a while....then they get a dumb phone. Once they understand we're not kidding about the monitoring capabilities of BES they get an ooooold device.

    It's happened twice.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-10 05:26 AM
  13. JimRaw's Avatar
    Hi,

    I also have an ex-employee 8800 (I was the employee!) and want to remove a very restrictive IT policy. I am on 4.5.0.174 so installed the CrackUtil but get a file access denied message with a recurring "checking OS version" message in the bottom left. I have to use task manager to shut it down.

    And this latest desktop manager is rubbish. I can't get it to recognise outlook to sync.

    Any ideas? I'd get a new unit but I'm tied to my current contract for another 6 months.

    Any ideas?

    Many thanks
    A shafted and disgruntled ex-employee of a major mobile telco (with a capital T)

    I
    10-12-10 09:57 AM
  14. eagop's Avatar
    Excellent if one knows its password for a connection otherwise it must be another way to eliminate it. Purchased it on eBay not knowing of such provision. Any help would be greatly appreciated.
    12-23-10 01:41 PM
  15. jeffh's Avatar
    Excellent if one knows its password for a connection otherwise it must be another way to eliminate it. Purchased it on eBay not knowing of such provision. Any help would be greatly appreciated.
    If you purchased a device with a password on it, you have two options. Either contact the seller and get the password, or enter the password incorrectly 10 times and let the device wipe. There is no way around a password.
    12-23-10 01:46 PM
  16. Fionaby's Avatar
    Happy 2011
    OK so I have upgraded from a bold 9000 to the torch. I have BES and the phones are corporate phones. When we upgrade we get to keep the old ones for personal use, I would now like to remove BES from the 9000 so I can use it for personal email only. I have followed the instructions for the removal of the IT policy and yet when it starts it still only has the option to use company email. Any suggestions?
    01-01-11 04:13 AM
  17. gabsou's Avatar
    Hello everyone and happy new year !!
    I poste here because i've a problem with many BB : i can't remove IT policy on my old models.
    It's because they don't accept OS v4.3 or greater. It's the case for my 8707v, lock on v4.2 max. So i can't use JL_Cmder to do a reste factory and remove the IT.
    Do you have a solution for the 8707v ?
    I've already try wipe and put an empty policy.bin in the register, but I always have the lock password.
    Thanks for your reply !
    Gab.
    Ps: i'm french, so apologise my poor english..
    01-01-11 08:34 AM
  18. johnmizer's Avatar
    I have an 7130G. I tried removing it using the "for older os". The thing is, I'm stuck with the "Hkey_current_users\software\research in motion\blackberry\policymanager" step. I don't have such address on my registry. Please help. Password prompts are killing me.
    01-11-11 09:49 PM
  19. dewmap's Avatar
    Hi
    I have a 9700 Bold from which I have deleted the IT policy. When I type BUYR in Status it comes up as IT policy disabled. The problem I have is that when I want to use the BBM function it replies "this application has been disabled by IT policy". I have also completely wiped the device and even loaded a different carrier OS but this did not solve the problem either.

    This device was purchased in Russia which I believe has a resriction on BBM but which can be over come by the removal of the IT policy. (I am no longer in Russia).
    It also does not give me the option to use WIFI.

    Any advice to solve this problem would be appreciated
    Thanks
    01-13-11 07:00 AM
  20. ve99's Avatar
    I just joined this forum and a lot of knowledge I got here, thanks
    01-19-11 12:47 AM
  21. rhettebaughman's Avatar
    I'm running v5.0.0.328 on Blackberry Storm (unlocked for AT&T) and when I open CrakIT and enter my device password (which is what I'm trying to get rid of!) it says "File Access Denied" - am I doing something wrong?
    02-01-11 06:37 PM
  22. craigs2001's Avatar
    Hi Everyone, I would just like to say a huge thank you to you all, I very rarely write on boards, but am a very happy man indeed!!

    I stupidly set my new Bold 9780 up on my work Enterprise Server, just wanting to receive my work emails, not actually knowing what it entailed. Then most of my apps dissappeared and my phone was locked down.

    It was only through searching this site for the last few days that I realised it was the BES which had caused this, although I didn't think I would be able to get rid of the IT policy as I have been removed from the Enterprise Server but the IT policy was in place. Then I found this page!!!

    It work a treat on my Bold 9780 running OS6.....Thank you!!!!
    02-08-11 08:39 AM
  23. loveboon's Avatar
    Hey! Using the crackulti , jl_cmder or bbsak, i am unable to go pass the password screen. I wiped lots of time, set all the password to 1234, but still they say password wrong. I typed 1234 into it. ideas? os 5.0 by the way.
    02-12-11 07:08 PM
  24. alenunezf's Avatar
    You Are the Best!!!
    02-25-11 04:26 PM
  25. alenunezf's Avatar
    you have 10 points, You're the best!!!
    02-25-11 04:41 PM
253 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD