01-19-16 07:36 PM
253 1234 ...
  1. bpbrown's Avatar
    You don't need to use CrackIT unless you have the specific situation described in Post #7. CrackIT was an early attempt by Pete to write an IT Policy removal tool. It was unsuccessful due to factors beyond his control, so he removed it from general distribution. Follow the steps in Post #1 in this thread and you'll be fine.
    I am glad that you answered my post I thought it was me or that I was a complete *****, I even tried Crackit and needlessly to say but I am going to say it anyway I still get the little red lock. Okay, I will try the first post in this thread and see if all goes according to plan; if not I can live with an IT policy I guess if I have to, but thanks much.
    02-03-09 02:14 PM
  2. faisal.haider's Avatar
    I downloaded Crackit on my computer after running a backup when i clicked the big buttom from crackit and it opends desktop manager this Error msg shows up "An Error occured while processing the Policy File. Pleasr contact your administrator for assisstance." Any suggesstion how to complete this without getting this error message. thanks
    02-08-09 09:22 PM
  3. arnshrty's Avatar
    What if you have a 8703e that won't accept anything above 4.2. How do i remove my IT policy and disable my firewall then? Got the phone off of ebay
    02-08-09 11:20 PM
  4. umassj77's Avatar
    I just erased my companys IT policy off my Blackberry Curve 8330 and had no issues whatsoever!!! THANKS FOR THE THREAD!!!!
    02-09-09 06:06 PM
  5. RobIncMBA's Avatar
    Did I miss something important?

    I successfully removed the IT policy restrictions using the recommended version 4.3+ technique on an unlocked 8700c on Fido's network. Every time I install another application, it re-enables the Firewall and restores the old IT policy requiring another factory reset for every application install!

    Is there some way to avoid this?

    By the way, I am on the older 6GB/$30 iPhone plan but lost my iPhone 3G (!!!) I read somewhere that in order to be billed on this plan you must use an alternate APN set at Apple on iPhones: fido-core-appl1.apn and not the normal internet.fido.ca Not sure if it's true yet but wonder if anyone else has accurate information about this?
    02-13-09 04:12 AM
  6. Zaine#CB's Avatar
    Hi i have a 8320 that has version 4.2
    I cannot seem to connect to my PC, my previous phone connected perfectly.
    When i plug it onto usb it shows the phone is charging but for like 3 seconds then stops. I also cannot pair it with any bluetooth devicei.
    Please can i get some help on this.
    I am no so totally confused, i have been told that this has somethng to do with BES, correct me if i am wrong.
    I cannot update the software to 4.3 for obvious reason.

    04-16-09 04:38 PM
  7. inc188's Avatar
    Tnx for the info

    Does crackutil remove IT policy completely wipes the Blackberry & the os?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-09 11:59 PM
  8. dbentbroad's Avatar
    I followed the instructions to a T, but it still has a little red padlock in the firewall menu and has it locked on to "enabled." Please help! Thanks!
    04-26-09 11:12 PM
  9. iKILL3R's Avatar
    Hey there peeps (first post lol)

    Basically, a few weeks ago I fried my OS and so finally learnt how to install it myself after waiting for those bastards at O2, Phones4U and Blackberry to do **** all. I then decided to make a backup of my phone in case it happened again... which it did of course lol!

    So I restored the backup but at the time of backing it up, I had a device password set on it; and now that I have restored that backup, it locked my password on and firewall with a small red lock. I discovered how to remove the password red lock, however the firewall lock remained until(!) I found this amazing thread on removing the IT Policy which has worked perfectly on my Curve 8900 up until the point when I restored a recent backup I made, and now the little red lock has appeared again on the firewall??? grrr

    what should I do?
    Thank you for being patient with me and my noobie posting skills.
    05-11-09 05:00 PM
  10. wrxtcy379's Avatar
    well i tried to wipe the it but after my storm booted it still had the error should i completly wipe the setting then do the it wipe then restore
    05-12-09 09:58 PM
  11. s4bill's Avatar
    Normally people have to remove IT Policies from phones they buy used. How did you come to have an IT Policy on your Storm? If you have a corporate Storm, the IT Policy will be pushed back on the phone the next time you connect to the Enterprise.
    I am on BES and didnt experience permission problems until I loaded Bell .138 on my Verizon unit. Bubble popper doesnt work now.

    I am not sure if it is an IT policy or permissions problem. Might it be a coincidence?

    Any suggestions on how to confirm that it is an IT policy keeping me form using these applications?

    I cant get Google voice search to work as well.
    05-22-09 11:31 AM
  12. jeffh's Avatar
    I am on BES and didnt experience permission problems until I loaded Bell .138 on my Verizon unit. Bubble popper doesnt work now.

    I am not sure if it is an IT policy or permissions problem. Might it be a coincidence?

    Any suggestions on how to confirm that it is an IT policy keeping me form using these applications?

    I cant get Google voice search to work as well.
    All I know to do is contact your BES Admin and ask them. Did you have any problem reactivating on the BES after your OS upgrade?
    05-22-09 09:15 PM
  13. davidty's Avatar
    that was a great program rit removed it policy and removed red lock next to enaabled firewall and disabled it very easy thanks
    06-02-09 01:00 PM
  14. phil1995's Avatar
    Simply navigate to the folder with your loader.exe file and from a dos prompt type: loader.exe /resettofactory

    It will wipe everything but your third party apps and put it back to factory settings.
    06-02-09 01:08 PM
  15. casper811's Avatar
    I FINALLY got it! Thanks the JL_Cmder is the way to go if you have an IT Policy w/ a red lock and / or it requires a password to use the phone. It bypasses the password requirement. Thanks for the assistance.
    06-03-09 09:22 AM
  16. tmassing's Avatar
    I am getting Passowrd Incorrect or Device not connected when I try to run CrackUtil. There is no password on the device and the device is connected. Desktop manager can see it if it is running.


    I am trying to remove the Firewall lock and IT polocy on the device. UNit formerly on BES server thru Rackspace to my former company (now out of business). I suspect that the email accounts were removed and BES never deactivated.

    I have backed up, and upgraded the device to 4.5 version.

    - Tony
    06-06-09 08:35 PM
  17. tmassing's Avatar
    Well, finally gave up and went back to JL_Cmdr and "resettofactory". I had tried several other programs with wipe and reset to no avail. The JL_Cmdr really did the trick. Now for the insight!!

    Although previous wipes had removed the "IT Policy" messages from Options/General it was in fact still there. I saw a cross post that said go to Options/Status and type BUYR. That adds two lines to your status indicating if an IT Policy was still enables. Low and behold there it was. Neat trick that explained why I couldn't get rid of the Red Lock.

    Anyway, once I saw that I went back to JL_Cmdr 1.9.1 version and reset to factory and everything is clear now!!!!

    Thanks for all the info contained in these threads. It really helps us nubies and those of us who think we know what we are doing!

    - Tony
    06-07-09 09:17 PM
  18. Bayerewelinka's Avatar
    Many many THANKS
    06-10-09 01:46 PM
  19. karabey's Avatar
    Well i could disable it but after restoring the backup the lock is back (
    06-15-09 01:32 PM
  20. fdrive's Avatar
    So, interestingly enough when I left my most recent employer instead of disabling my BES account on the server, they pushed a wipe command on my 8900 curve (bastards...lost all my personal calendar, contacts, etc...) Anyway, I noticed that my IT policy is completely gone (no locks in the security option or firewall). That's a good thing but I thought that this was not possible with a simple wipe of the device. Maybe it's the new OS on the 8900's? I'm on AT&T factory OS
    06-15-09 01:44 PM
  21. cheekoo's Avatar
    Well i could disable it but after restoring the backup the lock is back (
    seen the same behavior.. could anyone suggest something?
    06-29-09 08:58 AM
  22. nef584's Avatar
    Hello, I recently acquired a used Curve 8300. It has an active IT policy which won't let me upgrade OS or anything else. There are red locks on PASSWORD. SECURITY TIMEOUT and FIREWALL. I have downloaded the policy bin file and followed the REGEDIT instructions to a T but still no luck. I was able to change the passworrd but I want to get rid of it altogether. I can't download anything that is not OTA either. Also tried to use JL cmder and it asked for the password, so it was no use.

    Could someone please help me. Your help would be greatly appreciated.
    06-29-09 11:12 PM
  23. connor992's Avatar
    You are an absolute life saver. Telus told to wipe the handset, which I did, and it did no good!

    Thank-you 'master'!
    07-07-09 11:09 PM
  24. cheekoo's Avatar
    seen the same behavior.. could anyone suggest something?
    My problem was solved using "the other thread" you mentioned. The thing i was doing wrong is : having policy.bin in pc as well as registry n running reset using JL_Commander. Now presence of the bin file was causing the IT policy to come back again. I removed traces of policy.bin and tried the other way. worked like charm.

    So this thing can be tried out with others also who face issues with the crackutil/JL_commander method.
    07-08-09 12:07 AM
  25. azsunshinegirl's Avatar
    So, all of you are talking about wiping the IT policy on here. Is there a way to keep an IT policy but reactivate certain things?

    I was able to get onto the Enterprise for my company with my personal Blackberry but wasn't aware of the fact that it would not allow me to download any new apps or utilize my camera.

    Any advice for me?
    07-13-09 04:35 PM
253 1234 ...