03-22-14 03:47 PM
494 ... 34567 ...
tools
  1. Gabriel.P's Avatar
    Can this procedure be done on a mac??
    06-11-08 05:20 AM
  2. Gabriel.P's Avatar
    can this be done on a mac?

    Thanks for your help.
    06-11-08 06:04 AM
  3. cl65ame's Avatar
    Ok.... I have asked this before but never received an answer. I have an old 6280 that was on a BES with an IT policy. I did the above mentioned perocedure and it worked like a charm. YAY....

    NOW. I inadvertantly plugged my 8310 curve into the same computer to load an app. without removing the Policy.Bin file from the directory. In theory this should do nothing BUT Now I cannot access my firewall or change the status of memory cleaning. These were both available to me prior to this. The Curve has never been on a BES and was mine right out of the box. It is unlocked as well.

    How do I get rid of these restrictions?

    There is no IT policy listed on the phone.
    06-17-08 01:23 PM
  4. iknownothing#CB's Avatar
    Hi there,

    1 have 2 problems....

    1- I have just bought an 8310 from Ebay, everytime i want to unlock my keypad I have to enter a password.... it still has the company policy on it from the last owner which means I can't get rid of the password stage....

    I have read the threads that tell you how to wipe the IT policy... which leads me to my next point....

    2- I have been trying all day to load PocketMac (i have the latest Macbook that runs on Leopard) but its not working... Ive tried different drives but nothing helps.....

    so basically Im stuck between a rock and a hard place...

    I need to get the pocketmac up and running first... but once that is running, can I still use the same procedure that is posted to delete the company policy?
    06-25-08 05:06 AM
  5. raemax08's Avatar
    Navi-
    Thank you! Thank you! Thank you! I downloaded the BB Unite program and it TOTALLY wasn't for me. It screwed up my browser and all of the other problems that everyone else had. I followed your directions of removing an IT policy and now my BB is ALMOST back to normal. There are still some apps I need to reinstall, but at least I have my browser back. Your directions were perfect-Thanks again!
    07-01-08 11:06 PM
  6. kevininaz's Avatar
    I have a Verizon 8703e, and I'm trying to remove the IT policy usgin this method. I have Desktop Manager 4.5 installed, and I can establish a connection to the phone, and do a backup, the application then starts to search for updates to the application on the phone, but it hangs there, and never comes back. Can anyone help with this?
    07-07-08 05:39 PM
  7. jones100001's Avatar
    I have a Verizon 8703e, and I'm trying to remove the IT policy usgin this method. I have Desktop Manager 4.5 installed, and I can establish a connection to the phone, and do a backup, the application then starts to search for updates to the application on the phone, but it hangs there, and never comes back. Can anyone help with this?
    did you update the handheld software as well?
    07-12-08 02:58 PM
  8. tnygigles66's Avatar
    my issue is, i can get the it policy off as well as the firewall lock, but when i sync with DM it locks again. i uninstalled the DM and the enterprise option comes off the DM until I restart the computer, then it's there again. where the **** is this thing?
    07-16-08 02:44 AM
  9. tnygigles66's Avatar
    here are some screen shots,
    good and how i need it.
    07-16-08 02:49 AM
  10. tnygigles66's Avatar
    bad and don't know why it's doing that.
    07-16-08 02:50 AM
  11. tnygigles66's Avatar
    notice the downloads link at the bottom left?
    07-16-08 02:55 AM
  12. zyndurai's Avatar
    Works like a charm. I just loaded the policy.bin file since the v4.5 had IT policy from Orange or something and it kept asking for password. After applying the blank policy.bin with the method provided, that went away. Really great resouce, thanks again for the post. Helped a lot!
    07-18-08 06:12 PM
  13. jones100001's Avatar
    fellas, I was able to remove IT policy using the instruction provided but Firewall is still enabled and I can't disable it. Any method that I can use to unlock that feature?
    07-18-08 07:29 PM
  14. SimeonAS89's Avatar
    is it just my imagination or did that Download Links just appear? Mine did, I haven't updated since I first found DM 4.5
    07-18-08 08:04 PM
  15. rkriger's Avatar
    Hello Navi

    On the step you mention about "Name the value Path", what name do I give it? anything? Also has anybody tried this on a 8820?
    07-19-08 12:28 PM
  16. rkriger's Avatar
    Hi Navi!

    The process worked perfectly on a 8820! Thanks for breaking my chaing to stupid corporate IT policies! I can now use my microsd card for MP3s!!!!!
    07-19-08 01:24 PM
  17. Pete6's Avatar
    I have not actually tried this solution but I was fooling with Javaloader (delivered with JL_Cmder) and it would seem that this RIM developped program has a command line switch to reset the IT Policy to factory settings.

    Issuing a Javaloader -? command delivers all the Javaloader options including this one
    resettofactory
    Reset IT policy to factory settings


    The code below invokes the above should you wish or, you can download the attached zip file which contains the same code.
    cd c:\progra~1\jl_cmder
    javaloader -u resettofactory

    As I said at the top of my post, I have not actually tried this but one of the attached files shows all the Javaloader options.
    You will neeed Javaloader,exe on your system in the specifid folder for the batch file to work and the best way to do this is to download JL_Cmder from here JL_Cmder Javaloader Utility and then install it.
    Last edited by Pete6; 07-19-08 at 01:31 PM.
    jfw5 likes this.
    07-19-08 01:28 PM
  18. babukutty's Avatar
    Thanks Navi!
    07-20-08 08:25 PM
  19. foundinSEA's Avatar
    Tried the jlcommander method that pete6 suggests and it works. So after a very late night trying to figure out the firewall problem I can suggest the following:

    1.Download jlcommander
    2.Download OS4.5 for whatever version blackberry you have (you may also want to download DM4.5 as well)
    3.Install DM first then OS
    4.Run jlcommander and have it resettofactory and follow the instructions
    5.You'll be told to remove your battery for a handheld wipe (doesn't take long).
    6. Just wait till your phone resets and check the firewall settings. It should be disabled.

    This takes time to do and is a bit of a process but worked for my 8700r. Hope you find it useful. I don't remember the link for OS4.5 for the 8700 but I did find it ar blackberryforums.com (4.5.0.37). I'm sure its on this forum somewhere.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-08 09:14 PM
  20. foundinSEA's Avatar
    And I also did the accidental locking of the curve and the pete6 jlcommander suggestion worked to remove that locked firewall problem. Sorry for the 2 posts. No way to edit from the wap browser

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-08 09:19 PM
  21. 3xile's Avatar
    Thank You So Much :d
    07-23-08 03:37 AM
  22. cl65ame's Avatar
    YAY it worked on my 8310. Cool finally able to control the firewall.
    07-23-08 09:44 AM
  23. 8320 CrackB's Avatar
    Thanks Navi
    I used this information on a 8320 curve and it work great!
    07-24-08 08:31 AM
  24. suedely's Avatar
    So did unlocking the firewall using Pete6's process completely wipe the handheld? I'm on a BES, but would like to do the reset IT policy and then try the firewall removal listed above. Then install Google Maps and then get reconnected to my corporate BES. I understand the restore from backup, but since I'm on a BES I'm assuming that I will need to do the Enterprise Activation again. Mind you I'm a sys admin and I sit right beside the guys who own the BES server (so no firing will occur). ;-)
    Last edited by suedely; 07-25-08 at 11:44 AM. Reason: Adding the notes regarding reset of IT policy.
    07-25-08 10:35 AM
  25. scroungey's Avatar
    thanks, it looks like it will take awhile.
    07-26-08 02:46 PM
494 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD