03-22-14 03:47 PM
494 12345 ...
tools
  1. albertomtza's Avatar
    I follow the instructions but my desktop manager is asking me for a password that I dot have what can I do with that, I already restart my computer???
    01-01-08 02:18 PM
  2. GabrielEF#AC's Avatar
    First time poster here...awesome forums! Quick question, I just used this method with my ATT 8100 (worked) and then decided to see if it would work with my VZ 8130 and it didn't take. Could the new OS 4.3 or desktop software 4.3 have something to do with that? Thanks for your help and insight!

    - GEF
    01-05-08 04:32 AM
  3. Chaser1337's Avatar
    I had the same problem as well...I used a personal blackberry on my companies BES server and used the steps to remove the BES from my blackberry. One thing I would advice is being careful when you restore the backed up data to your wiped blackberry....i had a problem with the firewall setting on my jivetalk app finally tracked the problem back to my backup file. I recommend making sure the problem is gone before you reinstall all of the backup info. if the problem is still there its your backup file.
    01-09-08 06:44 PM
  4. dj_north's Avatar
    ok quick question... will this allow me to disable my firewall? i currently do not posses that option. If not then how do i go abou doing it?

    Thanx
    01-10-08 09:21 AM
  5. Chaser1337's Avatar
    it won't let you disable it....but it did take the restrictions that were causing problems out.
    01-10-08 02:48 PM
  6. deliverer's Avatar
    I followed this procedure to remove my phone from a corporate plan to a personal plan. The problem I'm having is I cannot use the bluetooth sync from Desktop Manager. According to KB04132 it might be related to the policy not having the function turned on? It explains this under the Additional Info at the bottom.

    When I goto Bluetooth->Options these are the services I see listed. I don't have desktop connectivity service. Should it be listed here. Can the policy in this thread be modified to reset this option to on?

    Headset
    Handsfree
    Dial-Up Networking
    Audio Source
    A/V Remote Control Target
    01-20-08 09:03 PM
  7. mlouisville's Avatar
    First time post, and this IS an awesome forum. I just dumped my windows-based phone for an 8830 on VZW. I've had 3 or maybe 4 windows phone and just got tired of the reboot and a host of other issues. So, it got a crackberry and they put it on the network with my company's IT policy. So now they have disabled txt'ing and internet use. I'm sceptical to install this hack, but wanted a little advice.

    I probably should post this somewhere else, but wanted to know if anyone on here knew how to fix a address book issue. When they installed the BES, it carried over my contacts in my company's address book, which are maybe 100, but I have over 500 in my personal address book and it won't sync with my home pc. I tried to do an import / export out of excel, but it didn't take all of the addresses (maybe 1/3). I thought about Cellubrite, but didn't know if anyone had used it or another app that I could get my home calendar & contacts over to this device.

    So I bought it, but it has to wear 'their' policy...... yuck!

    Thanks again to all who read or help. I very much appreciate the new device and love it!!! I'll never go back to windows-mobile again!
    01-27-08 10:53 AM
  8. dawgsfan's Avatar
    i just bought my pearl today and I can't access my camera, once I remove the IT policy will I be able to?
    02-07-08 01:15 AM
  9. anon1097328's Avatar
    true indeed...
    02-07-08 07:19 PM
  10. cl65ame's Avatar
    This even worked on my old 6280. Cool
    02-07-08 09:20 PM
  11. nkwhite's Avatar
    I've gotten lots of help from all of you. This is a great site and forum. I have a question about an 8100. I got the phone off ebay and all of the functionality works great except for email setup. I physically don't have the option to add or create an email address. My brother though there was an IT policy blocking it but there wasn't one listed. I tried this procedure anyway but still nothing comes up. If you could offer any insight I'd appreciate it. Thanks.
    02-10-08 02:41 PM
  12. nicolas.navas@navasynavas.com's Avatar
    I want to install google maps but I can not do it OTA. It has to be by transfering a file from the computer to my BB. The issue is that I have an IT policy that does not allow me to download files and installs them but to transfer them from my computer and install them.

    Help

    I really like Yahoo Go 3.0 and Google Maps

    Regards

    Desperate user that got its blackberry wiped out by the IT people which as well installed an evil IT policy.
    02-11-08 07:20 PM
  13. mordo's Avatar
    The remove IT policy work on a 7210? i tryit but the firewall setting is still there and enable..

    Can someone help please?
    02-14-08 05:22 AM
  14. pitbulldawgs05's Avatar
    im a newbie but where do i see this main thread on how to remove IT
    02-17-08 08:59 PM
  15. hopatz's Avatar
    anyone success change the firewall from enabled to disable?
    after sync new blank it policy then i check at options-status press b u y r , its showing :
    voice usage - it policy enabled
    data usage - it policy enabled
    02-18-08 06:03 AM
  16. curveball's Avatar
    Bought Curve 8310 off e-bay. Seller told me BES had been nowhere near the handset. Suspicions arisen when only e-mail option was to receive work e-mail when using Blackberry Enterprise Service.

    Phone provider (Vodafone in the UK) and got Blackberry Internet Server put on my account. Message received and option appeared to set up e-mail using personal e-mail. Set up - everything worked fine (except MMS) for first 12 hours then e-mails no longer worked. Rang Vodafone, spent around 3 hours in total with technical person.

    Technical person did the following:
    1. Checked on the account to see if provisioned for
    blackberry
    service.
    2. Checked to make sure email account is validated
    and is working
    correctly no errors with server.
    3. Checked correct blackberry was registered.
    4. Checked to see if provisioned
    5. Deleted blackberry SOC and re-added again
    6. Deleted Blackberry account and reset up
    7. Checked provisioning again
    8. Sent service book throughout


    No service books arrived at any time. Cannot get device manager to install on PC, just stuck.

    Stuck with device not working.

    Any of your suggestions very much appreciated.
    02-18-08 02:16 PM
  17. lawdogg's Avatar
    If you wipe the IT policy, does that mean you can no longer sync the Blackberry to your work computer (would that just re-stick the IT policy back on there?) I want to do that so I can use the camera/GPS/etc., but I still want to be able to sync by Blackberry with my Outlook calendar at work, etc.
    02-24-08 03:45 PM
  18. lawdogg's Avatar
    How do they find out you did this? Just curious I mean, if they've got, say, 50,000 employees, are they doing audits, does it pop up as a flag to sysadmins, etc?
    02-24-08 03:49 PM
  19. lawdogg's Avatar
    If you just wanted to wipe the IT Policy temporarily (i.e., an emergency...you're in a car accident, you need to take a picture, etc.), the next time you sync the B-berry with work, does it just put the BES Policy back on? Is there a way to *prevent* that from happening? I appreciate your caveats, but note that Crackberry.com is for "users & abusers", right? How do sysadmins find out? Do they get alerts, or would they have to really be checking?
    02-24-08 03:54 PM
  20. lawdogg's Avatar
    ...not to mention I still want to be able to get my work e-mail...!
    02-24-08 04:08 PM
  21. ArchAngel028's Avatar
    I want to install opera mini on my Pearl 8100 and it won't let me bc of IT policy. Will following these instructions help with that?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-08 03:15 AM
  22. marklbollinger's Avatar
    Thanks for the advice! My Blackberry is now mine again!!!
    03-08-08 03:20 PM
  23. bootesey's Avatar
    I applied this method to my 7130v and it worked brilliantly, many thanks for the post. The only thing that is permanently enabled now is the Firewall and I can't find a way of unlocking it at the moment, if I do I will post it here.
    03-12-08 09:06 AM
  24. josst10's Avatar
    I had 2 Pearls I had been wanting to put on eBay but did not want to saddle the new owner with a NINE character password from my old company...worked like a charm.

    Thanks
    03-16-08 03:39 PM
  25. wentreefgirl's Avatar
    Ok, I have the 7510 off of ebay. I did the updates to present because my sim wasnt working in it. Ebay said it was pop it in and go. Ya right. Well now after the updates with all, the keyboard is locked and cant unlock it. I dont see an it policy there. Can someone please help. I feel so stuck.
    03-16-08 08:17 PM
494 12345 ...
LINK TO POST COPIED TO CLIPBOARD