03-22-14 03:47 PM
494 1234 ...
tools
  1. anon(153966)'s Avatar
    Hmm, weird. the present policy.bin is basically a 'blank' IT Policy, i.e. no restrictions. I'd speak with your carrier, and explain the issue to them (and I quote: "Now the device requires the password be a minimum of 5 characters, and it requires a new password every few days!!!"), they should help you get it corrected. They might have to connect you with RIM; it's free when they do it...

    Even if you reloaded the OS, that would not changed the IT Policy on the device...
    07-31-07 08:09 AM
  2. rmjeeves's Avatar
    Great information. Thank you so much. I have questions though:

    1: If I go through the process and get rid of the IT policy on my Pearl will I have to redo the enterprise activation.
    2: And if yes, will it again create the IT policy on the pearl (after re-activation).

    By the way I got my Blackberrry (t-Mobile) from Ebay. Thanks again for the great information.
    08-02-07 03:40 PM
  3. anon(153966)'s Avatar
    1 - yes, the admin would have to do it for you.
    2 - yes, as soon as it connects to BES.
    08-02-07 04:04 PM
  4. xanderw's Avatar
    Hi,

    Just got my 8800 for a few weeks, and although I was so happy with the build-in gps, the BB maps software is really disappointing. That's why i tried to install a third party application (several good ones on the market), but was stopped by the message that my IT policy is not allowing this...

    I (think i) am on BES, in 'options/security options/general' I see a IT policy (named after my company). Although you recommend to stay away from this, isn't there an option to replace the IT policy with yours, download the 3rd party app, and replace it with the company IT policy again?
    Plus, how do i backup before i try this? And will my account info of my email be deleted with the 'wipe'? (in other words: do I need to go to my IT people after a wipe, or will this continue to work?)
    thanks!!
    08-13-07 05:07 PM
  5. rcr682k2's Avatar
    I had a similar program but the blank policy.bin file and wipe method wasn't fixing my issue. I was receiving a split-pipe error from one of the third-party apps that I was using AND I couldn't use BT sync either. Both issues related to the IT policies on the phone but unfortunately for me, and many of you I'm sure, there is a whole underlying problem that cannot be reversed by the wipe and policy.bin method. The problem starts when the BES administrator creates the IT policies for the unit. By default, many options default to a "blank state" which will be a huge pain for you it the BT policies and Wireless bypass policies were left in their default state. If that is how the policy was created then there is only one way to solve the issue. You must use a BES to create and push a new it policy to the device. This is not an impossible task to be honest with you. The catch is going to be either locating a server which has BES on it OR locating an IT person who has access to such a server. As for me, I purchased a blackberry from an ebay user and ran into policy issues right away. I downloaded and installed BES on one of my own servers, created the policy settings, and pushed them to the device. There is no programming knowledge required and the BES is a free download from RIM, so it shouldn't cost anything either. I would honestly say that anyone who comfortably navigates Windows should be able to acheive this.
    09-02-07 03:26 PM
  6. John Clark's Avatar
    How exactly did you "push" them to the device?
    09-02-07 11:34 PM
  7. vette_25th's Avatar
    Great thread...I am working with one of my Admin's to test on BES. I am sure I won't get fired even if we are 'BUSTED" ...LOL We are trying to enable Mass Storage Support.
    09-05-07 02:16 PM
  8. k12s's Avatar
    Great forum and thread...

    My bb8800 has the identical symptoms as rcr682k2. The device does not show the Desktop Connectivity or Wireless Bypass Bluetooth services, and the split-pipe error occurs with 3rd party app PocketDay. Last month, the device was connected to a BES, however, I no longer work at the company (they let me keep the device as a thank you for my service to them ).

    These actions have not corrected the problem:
    • Loaded latest Desktop Manager including latest 8800 device software
    • Regedit path update and Blank Policy.bin - removed IT policy reference, however, device is still restricted (i.e. bluetooth sync and split pipe
    • Device wipe and reload
    • 2nd attempt to wipe, only this time with DM Application Loader/Erase Applications - virgin install (no restore), still did not show the BT services


    Since my former company was acquired, I do not have access to a BES. Besides, why do I need a BES to push a policy? Wont the Regedit path/policy.bin suggestion do this?

    Perhaps someone with BES access could post an updated policy.bin that includes Bluetooth services (dekstop connection and wireless bypass) and an unlocked firewall.
    09-13-07 04:52 AM
  9. k12s's Avatar
    Bluetooth services now appear correctly.

    AT&T escalated me to their data services group, who escalated to RIM. RIM added me to a temporary BES, then reapplied a blank policy, which corrected the problem. Apparently, this is different than applying the policy.bin file through DM.

    By the way, RIM had to contact AT&T to add a BES data plan before sending the IT policy via BES activation. After I recevied the new policy, RIM contacted AT&T again to deactivate the BES data plan.
    09-13-07 07:38 PM
  10. wizard133000's Avatar
    Thanks also works fine on a bb 7130e
    09-20-07 11:09 AM
  11. bimmers888's Avatar
    Please help me get the policy.bin, I am not able to down load it.

    Thanks.
    11-09-07 04:43 PM
  12. bimmers888's Avatar
    Found it on the net.

    Thanks.
    11-09-07 04:57 PM
  13. dreecnai's Avatar
    hey guys

    thx naviwilliams for clearing this up. been not able to use a mediacard
    now I can after deleting the IT Policies.

    just wanted to let u guys know though that its not neccessary to wipe
    the blackberry. it worked for mine just copying the bin file, editing the reg
    then connecting BB to pc and starting desktop manager.
    11-21-07 10:58 AM
  14. kensington's Avatar
    The link to download the bin file is dead. Could you rehost it please?

    Kenz
    11-26-07 08:38 AM
  15. tmpent's Avatar
    I also need to know how to get the autolock option off of my Pearl 8100. When I go to the specified place it doesn't give me the option to disable. HELP PLEASE!" This is a used phone bought off of ebay so I am violating no company policies by removing the autolock.
    Last edited by tmpent; 11-26-07 at 11:34 AM.
    11-26-07 11:22 AM
  16. anon(153966)'s Avatar
    Strange! We're checking into it now...
    11-26-07 12:43 PM
  17. jd#CB's Avatar
    my old company gave me a blank policy. How do I use it to remove the old policy.bin???
    11-28-07 10:39 PM
  18. BBTex8320's Avatar
    Please help me with this. I am going nuts and have spent countless hours trying different things. I am not able to connect using the USB connection to the desktop manager. The computer does not recognize the BB device - states device not connected. Am not able to charge vis USB either.

    BB 8320 - T-Mobile, unlocked, no IT policy against connecting to laptop, as I did it with the previous 7290.

    I have a dell laptop and Desktop - on Windows XP SP 2. Tried it on both.
    Have tried using the latest and previous versions of DM.
    Have removed both versions and reinstalled them.
    Have removed and reinserted battery
    BB 8320 works fine execpt for connecting to computer using USB. Also reid Bluetooth, no luck. When I connect via USB, there is a secon of recognition that it is connected, but it vanishes quicky,

    Can you help me with this?

    12-01-07 06:22 PM
  19. 8700c's Avatar
    i've tried to connect my 8700c with a thinkOutside Shasta keyboard but after pairing it device asks to change the "deny" setting to "allow" on "keystroke injection". I don not have the "allow" option,
    Any advice would be greatly apreciated
    Thanks

    Please help
    12-13-07 07:00 AM
  20. quadmud's Avatar
    hi i am trying to install opera mini when it is installing it says unable to foward port due to it policy restrictions

    i have tryed your policy removal and the phone wipes its self, i move policy.bin to the directory and when i get up the desktop manager and plug in my blackberry i get a message saying

    error contact your system administrator
    12-13-07 05:06 PM
  21. Old_School#CB's Avatar
    Greetings. The detailed instructions on how to remove the I.T. policy restrictions were great. I followed the process step by step twice. The problem is, I still have the I.T. policy on my phone (8700G). The I.T. policy under options>Security options>General Settings has "Default" under the TI policy name. I did get the phone from a T-mobile employee. Could that have anything to do with it? Not stolen or anything! fully paid for (second hand phone). Can anyone help me? I don't know what to do. If I can't get my AIM, Themes, Etc (third party apps), I will have to get the stupid sidekick again. The S/K is pretty lame, but never gave me nearly as many problems as this little berry. Any help would be appreciated!
    G$
    12-18-07 04:15 PM
  22. anon(153966)'s Avatar
    Even though the I.T Policy is there, listed as 'default', that is the default (new) policy. Once a policy has been added to a device you will ALWAYS have something listed, and in this case 'default'.

    As a test, try to do something that you couldn't do before. It should now work...
    12-18-07 04:25 PM
  23. technofiend's Avatar
    I used your policy.bin to remove a corporate policy that ended up
    on my personal device after I connected to my corporate desktop
    for a charge.

    However passwords are now required to be longer than they used to be!
    That's not an option under security, instead just toggling off the use of a password is.

    So is this the fault of the blank policy.bin which has tighter restrictions, is it an aftereffect of my corporate policy the blank one doesn't undo, or is it the fact I've updated my device to 4.2.107? I think the longer password
    requirement actually showed up BEFORE I upgraded the software,
    but could be wrong.
    12-21-07 07:43 AM
  24. anon(153966)'s Avatar
    It shouldn't be! I don't recall there be a 'password rule set' on the default policy.bin...
    12-21-07 12:20 PM
  25. tsarria's Avatar
    I have Pearl I got through eBay cause my older one finally broke, but on my other bb when i turned it on I had the net and my email...but with the pearl neither is there, and I cant load it or find a setting to activate. I tried uploading the latest bb software, but nothing...will removing the IT Policy take care of that?

    Thanks, sorry if this is the wrong thread for this.
    12-29-07 07:48 PM
494 1234 ...
LINK TO POST COPIED TO CLIPBOARD