03-22-14 03:47 PM
494 ... 1314151617 ...
tools
  1. iamsam00's Avatar
    procedure
    step 1 ensure the blackberry desktop manager is installed using blackberry internet service, and not blackberry enterprise server. If you are unsure, it would probably be a good idea to uninstall the desktop manager and start again.



    If this option is unavailable, you may have to install the latest software on your blackberry. You need to download and install the latest desktop manger software, then the latest handheld software. Connect your device, open the desktop manager, select application loader, and follow the prompts.

    Step 4 close the desktop manager if it is open.
    Step 5 from the windows start menu select run..., and at the prompt type regedit. In the tree on the left hand side, navigate to:

    Hkey_current_users\software\research in motion\blackberry\policymanager

    right-click the policy manager folder and select new/string value. Name the value path. Now, double-click the path subkey and set value data to:

    just need to clarify on this...when i double click the path subkey should i enter the the whole c:\program files......\policy.bin thing

    c:\program files\research in motion\blackberry\policy.bin

    i entered the whole thing and i got an error regarding the policy file

    please help
    step 6 open the desktop manager.
    Step 7 connect the device.

    Verification
    once complete, the options/security screen on your blackberry should not contain references to an it policy, you should now be able to change all settings (including password prompts), and install third party applications.

    I've used this on my 8700g, & my 8100 pearl, and it works!

    ***use as is, and am not responsible for data loss, or blackberry / pc corruption! Also, you could get dismissed for doing this!

    Fyi - removing the i.t. Policy is really more for people that have bought a blackberry on ebay or something, and it came with an i.t. Policy and thus they can't install anything...***
    thanks a lot!
    05-26-10 05:04 AM
  2. acutth62's Avatar
    this is my first anything. a buddy gave me his blackberry 8820 from a company that went out of business and the media card is locked (bbs). when i downloaded the desktop software it does not stay on my computer (home). the application loader will come up and it ask me for the device password. i tried to click on run (xp) but even after I connect the blackberry there is nothing in there close to what you have. it reads the blackberry as a mass drive but when i try to open it the message says to insert a disk into that drive. can you give me feedback please.
    05-27-10 10:05 PM
  3. acutth62's Avatar
    thanks dude. i got it all together and wiped it clean. you're the greatest. thanks for looking out.
    05-28-10 02:07 AM
  4. lderringer's Avatar
    just wanted to let you know that this worked like a charm. I backed up my BB with desktop manager then followed your instructions. I did not even have to restore any of the apps or settings, they reset and I had everything back to normal minus the IT policy. Thank you so much nurse914, you definately are a lifesaver in every sense of the word!
    06-02-10 11:24 PM
  5. Jiggavel's Avatar
    Will this work on a government issued blackberry? The bbm won't come up because of an IT policy.....

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-10 01:17 PM
  6. tony adams's Avatar
    have read a lot of the posts and a m totally puzzled

    phone is a 8320 - came from ebay - was wiped - new software etc

    has it got an IT policy dont know - but it may have and thats what i am trying to decide before going further

    bought wifi transfer from chocolate chip - it installs - creates an icon but when i try to run it i get

    the application wifi file transfer has attempted to open a connection to a location inside and outside the firewall which is not allowed by your IT policy
    their help suggests pinging both ways to check connection - i can do that fine

    i can get on Internet on my home wifi network so wifi works

    but desktop manager does not see the app although it has an icon and i cannot work out how to delete it

    a few other bits - i dont have a data plan - am on pay as you go at the moment - the firewall within the BB is on - i cannot turn it off and i have opened port 80 on my router

    any more info please ask

    so do i need to follow the steps in the first post - being new to BB's i am not 100% sure of all the steps - i would like a BB at the end of it that works

    or am i missing a setting

    tia
    06-10-10 02:03 PM
  7. zxoe's Avatar
    i have a BB 8830 with a default IT. I have tried the steps above but when i get to here;

    Step 5 From the Windows Start Menu select Run..., and at the prompt type regedit. In the tree on the left hand side, navigate to:

    I dont have a prompt. Once I select run from the start menu it asks me for the password. If i type regedit it says incorrect pAssword and if i type in my password it takes me to the desktop manager page and Im lost from there as far as the steps.
    Any help please?

    I also dont have a tree on the left hand side or anywhere on the page
    Last edited by zxoe; 06-18-10 at 10:59 AM.
    06-18-10 10:46 AM
  8. antivirus1's Avatar
    Its works.. Have bb bold 9700.. You R Thee Man...
    06-30-10 10:46 PM
  9. 70roadrunner's Avatar
    If I have a older phone I want to give someone and my number and BES has a IT policy linked too it. Will I have to remove a IT policy off the phone before I give it too them.. or is it just linked to my number thru a BES

    Thanks
    07-01-10 08:50 AM
  10. m3ch3ll's Avatar
    ive successfully removed the it policy before, however if i restore my bb or plug it into desktop manager it comes back. so im done messing with it!
    07-01-10 09:05 PM
  11. maroonisdank's Avatar
    hey so i did all those instructions but when i try to use Opera Mini it says "the application operette$2dhifi has attempted to open a connection to a location inside the firewall and the outside the firewall which is not allowed by your IT policy" what should i do?
    07-05-10 03:01 PM
  12. intheb0x's Avatar
    CrackUtil has a option that you click that removes a IT POLICY from a phone right away...
    07-05-10 04:19 PM
  13. Air Kobe's Avatar
    My son locked my 9700 with a unknown password how do i unlock the 9700
    Last edited by Air Kobe; 07-14-10 at 02:02 PM.
    07-14-10 02:00 PM
  14. ialkhiary's Avatar
    Thank you so much.
    07-16-10 03:37 AM
  15. Padowon Learner's Avatar
    Hello all, first thanks for the years of help and advice and in advance for a solution to this as well. I have a Pearl 8100. It has OS 4.5.0.182 Platform 2.7.0.106 and I have read literally everything on this IT policy removal. I bought the phone used. It is a T-Mobile branded phone and I know nothing of its past. I have had it for 2 1/2 years and have upgraded the OS 3 times. The mass storage mode has never worked. My wife has the same phone same brand and her mass storage works great. I have been using the phone sans firewall for the last couple of years. I now have an app that "likes" to be run with the firewall and when I enable it I get split pipe errors(in/out of firewall IT Policy).

    I have totally deleted everything blackberry from my computer including all the registry entries/folders, all of the common file folders including roxio. I have rebooted, downloaded new BB DM 5.01? and the only Os I have is the 4.5 mentioned above. I have reset to factory with JL_Comdr, CrackMEM, Crackutil, BBSAK and the javaloader. Still have it. I have wiped the phone completely with all of these as well and mixed and matched to reinstall the OS. The last was a wiped with JL then a wipe/reinstall with CrackMEM. Phone works beautifully just as before but still will not allow the split pipe requests and the mass storage doesn't work.

    Is this a branding problem? I know crackberry's take on the subject of debranding but where does the problem lie?

    Thank you for any light you might can shed on this. BTW I live in Paraguay South America and I can't run into a T-Mobile for any help.
    Last edited by Padowon Learner; 07-17-10 at 02:47 PM. Reason: forgot the OS info 4.5.0.182 platform 2.7.0.106
    07-17-10 02:33 PM
  16. moreland281's Avatar
    Thank you. This worked perfectly on my 9630.
    Thanks again!!!
    07-19-10 10:06 AM
  17. Madrass's Avatar
    i just bought a blackberry that had the it policies enabled... i followed the intruction given on page one and i thought it worked as it allowed me to disable the password lock. i thought everything was ok until i tried to download ubertwitter and now realise that the firewall is enabled with a small lock beside it and will not allow me to inpliment any app. i upgraded the os 8900/5.0.0.681 what did i do wrong and what can i do to solve this?? HELPPPP
    07-24-10 09:18 PM
  18. ssiblini's Avatar
    i Just used the CrackUtil and it removed the IT policy and the Firewall Lock on my 9700.. wanted to say thank you all for your help.

    Madrass just download CarckUtil and go to Advanced click on IT Policy and leave the phone till it reboots once that is done.. you will see firewall lock is disabled.
    07-26-10 11:32 AM
  19. Lauwe_killa's Avatar
    i have removed an it policy for my friend,
    but i have an normal blackberry bold 9000 without an it policy,
    so i have inserted my blackberry but i was forgotten that i put the policy.bin file in the registry, so the problem is :
    my blackberry ask's once in a month or earlier to change my password..
    how can i turn that off??
    08-29-10 08:16 PM
  20. ferka.v's Avatar
    hi, my name is fernando, and i had a phone with an IT Policy, so i followed the instructions above and got it out, bought a unlock code for 10 bucks and got it runing... but i have one little problem still, the bluetooth from the phone, when you put enable, it shows like trying to enable it but after 2 or 3 seconds the concetion menu goes back to normal and bluetooth still shows as disable... this was one of the it policy isues that had originaly... well if someone has any idea, so as to try, i'll be glad to try...
    08-30-10 12:39 PM
  21. IAmBBJosh's Avatar
    Just did this on my 8100, thanks!
    09-08-10 11:34 AM
  22. Higharchy's Avatar
    CrackUtil has a option that you click that removes a IT POLICY from a phone right away...
    Finally you relieved such a headache
    09-08-10 10:16 PM
  23. marian88's Avatar
    i`ve tried this method on my 9000 bold and it didn`t work.
    first i`ve got the same problem with the lock password and not able to install applications, second after i updated my software because i didn`t had the option to wipe, I still don`t have it after update. please help me!!!
    09-14-10 06:35 PM
  24. GataFlow's Avatar
    THANK YOU!!!! i did everything that you said.. and IT WORKED!!! thanks alot.. I couldnt get on AIM and after i did this.. it worked.. :-)
    09-19-10 10:58 AM
  25. kmurdock3's Avatar
    8700 has a IT BES folder and a Gmail folder. Does the personal gmail ever get seen by the Corp BES. The personal mail wasn't put on the corp outlook, etc.
    09-23-10 04:31 PM
494 ... 1314151617 ...
LINK TO POST COPIED TO CLIPBOARD