1. plunkingtom's Avatar
    Loaded new os and had bb clock on theme. Went back and did a restore with my back up and got my data back. But now I have the old theme and icons . don't see the new theme under themes .. What am I missing guys??
    10-03-09 12:25 PM
  2. rachel0179's Avatar
    Im confused,, you still habe 5.0 and restored your old data but now the theme isnt showing? correct?

    Is it listed under options, advanced, applications?

    It restored to the state you had before you upgraded.. that theme wasnt on there during the back up, now you restored it to before it was loaded.
    10-03-09 12:28 PM
  3. plunkingtom's Avatar
    I installed 5.0 and then went back and did a restore for my data. Maybe that was wrong??? But I now just have the demension themes I had before. went to options applications no theme. Went to options , advanced options no theme???
    10-03-09 12:33 PM
  4. rachel0179's Avatar
    Because you restored it to what it had on before the upgrade.. just redownload it.
    10-03-09 12:34 PM
  5. plunkingtom's Avatar
    Dop you mean reinstall the os? Or is there a place to download that theme?
    10-03-09 12:37 PM
  6. rachel0179's Avatar
    A place to download the theme, what theme are you talking about...
    10-03-09 12:39 PM
  7. plunkingtom's Avatar
    I think I just figured out the clock comes on when your screen goes to sleep. I think… nothing to do with themes...
    10-03-09 12:39 PM
  8. rachel0179's Avatar
    Oh yeh, 5.0 has bedside mode.
    10-03-09 12:40 PM
  9. plunkingtom's Avatar
    Nope I just do not have the clock for a background after I updated my data… 5.0 is working fine and I think the threaded sms is going to be cool when I get used to it… just no clock.
    10-04-09 10:59 PM
LINK TO POST COPIED TO CLIPBOARD