06-17-10 10:38 AM
155 ... 23456 ...
tools
  1. GibMcFragger's Avatar
    Sounds reasonable. Sorry missed the posts regarding batt life. It's my 3rd year with BB's. Started with 7130, then 8820, now 9700.

    The first 2 not hybrid material, so hybrid experience is 60 days. Appreciate the work, it's a blast testing em out, one thing I haven't seen is like relases notes. Or a blurb explaining what the diff is between what was changed. But haven't spent an abundant amount of time searching. But I will run a new load for about a week before I make judgments, unless something is way wacked about the load.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yea, it's normal for them to take a few days to settle in. Nothing to panic about.
    06-06-10 09:11 PM
  2. talkingloud's Avatar
    I am receiving the following error message:
    "Uncaught exception: net.rim.vm.MissingNativeError"
    when I go to Clock > set time
    06-06-10 10:42 PM
  3. GibMcFragger's Avatar
    I am receiving the following error message:
    "Uncaught exception: net.rim.vm.MissingNativeError"
    when I go to Clock > set time
    Yep. It's broken. We know that.
    06-06-10 10:54 PM
  4. BigBadWulf's Avatar
    I am receiving the following error message:
    "Uncaught exception: net.rim.vm.MissingNativeError"
    when I go to Clock > set time
    been mentioned a couple of times



    WAPers do it With A Passion
    I'm many people's brother, have several BB daughters and sons,
    but I sure as heck ain't your momma!

    If everyone spoke Wulfanese, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-10 10:58 PM
  5. CharredPC's Avatar
    Interestingly enough, when my wife's 9700 didn't find the network immediately after rebooting, it popped up the time settings so she could verify local time. So the module appears to be there and work, it just can't be accessed in the usual fashion.
    06-07-10 12:09 AM
  6. Pimp My Dad's Avatar
    The work around for the date & time, is too excess it through your set up wizard.
    Menu/Setup/Setupwizard
    06-07-10 03:01 AM
  7. ChadH42's Avatar
    I am having a problem with sending touch-tones during a cell call. When the phone system I called asked me to enter 1 for English it never "heard" the tone no matter how many times I pressed the 1 key.

    Anyone else notice this?
    06-07-10 01:32 PM
  8. Pimp My Dad's Avatar
    I am having a problem with sending touch-tones during a cell call. When the phone system I called asked me to enter 1 for English it never "heard" the tone no matter how many times I pressed the 1 key.

    Anyone else notice this?
    No issues on my phone
    06-07-10 01:54 PM
  9. xbaseballmylife's Avatar
    Running v6 , Is it worth the upgrade or stay at 6?
    Any pros or cons?

    Thanks in advance to whomever replies

    Posted from my CrackBerry at wapforums.crackberry.com
    06-08-10 02:23 AM
  10. BigBadWulf's Avatar
    Running v6 , Is it worth the upgrade or stay at 6?
    Any pros or cons?

    Thanks in advance to whomever replies

    Posted from my CrackBerry at wapforums.crackberry.com
    The glaring differences are browser and shutter speed. All around a faster OS, but the rest isn't as noticeable.



    WAPers do it With A Passion
    I'm many people's brother, have several BB daughters and sons,
    but I sure as heck ain't your momma!

    If everyone spoke Wulfanese, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    06-08-10 05:07 AM
  11. bts0uth's Avatar
    Running v6 , Is it worth the upgrade or stay at 6?
    Any pros or cons?

    Thanks in advance to whomever replies

    Posted from my CrackBerry at wapforums.crackberry.com
    Browser seems to be faster in v6.1 than it was in v6. It is for me at least

    Been running it since it was released and it's given me no problems to mention.

    WiFi lock on is a lot quicker in this build then it was before in v6.

    Battery life doesn't seem to be as great as v6 was but it's still good
    06-08-10 08:33 AM
  12. jshuford's Avatar
    Thank you
    06-08-10 12:28 PM
  13. GibMcFragger's Avatar
    Hrm. Apparently moving the browser files from v6.1 over to v6 doesn't work. I seem to have nuked my OS. Reload time!!!!!!!!!! hahahaha
    06-08-10 04:23 PM
  14. intenseone's Avatar
    GiBMcFragger completely off topic but where did u get ur mocha frame from. now back on topic which is the best loader would u suggest bbsak , BlackBerry Master Control Program, what else is out there
    06-08-10 04:48 PM
  15. Matrix78's Avatar
    What cod holds the language and text menu in Options menu?? I lost my spell check and I can't get in there clicking it does nothing.I'm guessing I deleted it while cutting the fat etc....

    Posted from my CrackBerry at wapforums.crackberry.com
    06-08-10 05:05 PM
  16. xbaseballmylife's Avatar
    sounds neato. gonna update from 6-6.1 then, Thanks for answering my questions guys.
    06-08-10 05:07 PM
  17. GibMcFragger's Avatar
    GiBMcFragger completely off topic but where did u get ur mocha frame from. now back on topic which is the best loader would u suggest bbsak , BlackBerry Master Control Program, what else is out there
    [off topic]SW-Box.com[/off topic]

    I use Loader.exe or BBSAK.
    06-08-10 05:09 PM
  18. BigBadWulf's Avatar
    Whatever you use to load, will only execute loader.exe anyway. Just provides one button access.



    WAPers do it With A Passion
    I'm many people's brother, have several BB daughters and sons,
    but I sure as heck ain't your momma!

    If everyone spoke Wulfanese, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    06-08-10 07:02 PM
  19. charlieb620's Avatar
    keep getting browser errors. my cursor keeps going transparent and my phone freezes
    Last edited by charlieb620; 06-09-10 at 12:44 AM.
    06-08-10 11:25 PM
  20. jeneias's Avatar
    Alright so after 5 days my battery still hasn't settled in. Browser and boot up are both crazy fast though. I love both v6 and 6.1....on v6 the battery was much, much better and I think I'm gonna go back just for now. This is still a nice build for anyone worried about browser speed. Good job PC.
    06-09-10 08:48 AM
  21. intenseone's Avatar
    ok thanks gib I don't see that exact one but they are alll nice
    I updated to the hybrid works great as per usual the date and time option won't work from options but seriously how many times do u need to change ur date and time when it can be done automatically. One thing that .680 does that annoys me is the silent button and lock button. On .442 the slient put my phone in standby mode and lock lokced it. Now in .680 silent does nada and lock just locks the keypad is there a way to change that or is that just the new os and I didn't wipe my os just used the loader and my boot time is just around 8 mins is that better? Or did I do something wrong. nonetheless I love it works great kudos to you guys!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-09-10 11:38 AM
  22. BigBadWulf's Avatar
    The new way, and way the device was intended to be used, is well described here

    Boot time, check if you have encryption and memory clean set. Disabling those will speed up boot times considerably, and unless you work for a secret goverment agency, are completely unnecessary.




    WAPers do it With A Passion
    At CrackBerry, I bring good search to life.
    Click Here To Be Banned*If everyone spoke Wulfanese, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    06-09-10 11:46 AM
  23. intenseone's Avatar
    UGH BOOOO RIMM that sucks i want the old way back.
    Wulf how do i disable the encryption and mem clean? and i doubt whether the government would allow me to install a hybrid but if they did u guys would make a killing!!.
    i use my phone quite a bit i have beinf using it since 8 am this morning and its 2pm now and the batt is still at 100% u got me should so far on this os. is there a way to unlock rogers lock on uma for the 9700s

    thanks in advance

    P.S awesome avatar!!! Death to FLYERS LIFE to BLACKHWAKS!!!
    06-09-10 01:16 PM
  24. Yell0w's Avatar
    The new way, and way the device was intended to be used, is well described here

    Boot time, check if you have encryption and memory clean set. Disabling those will speed up boot times considerably, and unless you work for a secret goverment agency, are completely unnecessary.




    WAPers do it With A Passion
    At CrackBerry, I bring good search to life.
    Click Here To Be Banned*If everyone spoke Wulfanese, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    where can i check to see if any of those are on?
    06-09-10 01:16 PM
  25. baseballkyle's Avatar
    where can i check to see if any of those are on?
    Encryption = Options/Security Options/Encryption
    Memory Cleaning = Options/Security Options/Advanced Security Options/Memory Cleaning
    06-09-10 01:39 PM
155 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD