04-04-14 01:58 PM
717 ... 34567 ...
tools
  1. BarkingPumpkin's Avatar
    My apologies if this falls under the coherent reading disclaimer, but after wiping with JL_Cmder I'm unable to install 4.5.0.55 either through AppLoader, or loader.exe via the nuked unit tutorial.

    I've got the 507 error screen but the steps after that don't behave as laid out. DM says no devices are connected so AppLoader is a bust, and when using loader.exe my connection refuses to change to "USB-PIN:UNKNOWN" when following the tutorial.

    I had no problem with the last OS upgrade but this one isn't cooperating at all. Gah! Any help would be greatly appreciated!
    08-04-08 04:05 PM
  2. bmcclure937's Avatar
    My apologies if this falls under the coherent reading disclaimer, but after wiping with JL_Cmder I'm unable to install 4.5.0.55 either through AppLoader, or loader.exe via the nuked unit tutorial.

    I've got the 507 error screen but the steps after that don't behave as laid out. DM says no devices are connected so AppLoader is a bust, and when using loader.exe my connection refuses to change to "USB-PIN:UNKNOWN" when following the tutorial.

    I had no problem with the last OS upgrade but this one isn't cooperating at all. Gah! Any help would be greatly appreciated!
    Open loader.exe as you say you have done when your Berry is not connected! Then remove your Berry's battery, plug in, and once the AppLoader switches from UNKNOWN to your PIN then click next. This manuall forces a connection and always works for me... the replace the battery and you are on your way!

    When you connect your Berry with a '507' error this is the process you have to take most of the time. Sometime removing the battery is not necessary
    08-04-08 04:10 PM
  3. BarkingPumpkin's Avatar
    Well I've discovered what the issue is/was - up until this most recent OS upgrade I've had no problem connecting using a multi-input USB hub. It wasn't until I posted my problem (after two hours of troubleshooting) that I decided to try a direct connect to a USB port and sure enough, there it was. Now back to getting things running and restored!

    I don't know how often anyone else would be using a multiple connection USB hub but if they run across this problem, it's a fairly quick and easy solution.

    Thanks for the quick response regardless, bbmcclure!
    08-04-08 04:32 PM
  4. bmcclure937's Avatar
    Well I've discovered what the issue is/was - up until this most recent OS upgrade I've had no problem connecting using a multi-input USB hub. It wasn't until I posted my problem (after two hours of troubleshooting) that I decided to try a direct connect to a USB port and sure enough, there it was. Now back to getting things running and restored!

    I don't know how often anyone else would be using a multiple connection USB hub but if they run across this problem, it's a fairly quick and easy solution.

    Thanks for the quick response regardless, bbmcclure!
    wow!! That totally slipped my mind and I cannot believe I did not mention this in my tutorial!! I have helped a number of users upgrade and have run into this issue a couple of times... I will add a note about this in the guide!!
    08-04-08 04:34 PM
  5. srplummer's Avatar
    This thread, as well as one on one help from you, has helped multiple people upgrade/downgrade including myself.

    Thank you so much Bmcclure for the help!
    08-04-08 04:39 PM
  6. BarkingPumpkin's Avatar
    wow!! That totally slipped my mind and I cannot believe I did not mention this in my tutorial!! I have helped a number of users upgrade and have run into this issue a couple of times... I will add a note about this in the guide!!
    Oh, cool. I was pretty sure I hadn't seen any mention of it in the forums but if including a note will help anyone else in the future I'm glad it came up this time!
    08-04-08 04:49 PM
  7. J_MC's Avatar
    Oh, cool. I was pretty sure I hadn't seen any mention of it in the forums but if including a note will help anyone else in the future I'm glad it came up this time!
    It was mentioned in a thread for ballinsol14 when he upgraded. But as you say, it has not been posted enough. Nice catch.
    08-04-08 07:09 PM
  8. designwithpink's Avatar
    ahhh this is BY FAR the best most awesomest detailed description of how to do something I've ever seen before EVER! yes I know all of that doesn't make complete sense, but I just wanted to get my point across that I had NO idea how any of this stuff worked but with such detailed instructions how could I go wrong?! it worked flawlessly! Im excited! Thanks so much!!
    08-05-08 10:17 PM
  9. jdwx's Avatar
    Agreed. Helped me do a flawless job as well. And, he's dialed it in even better than when I did mine.
    08-05-08 10:19 PM
  10. bmcclure937's Avatar
    ahhh this is BY FAR the best most awesomest detailed description of how to do something I've ever seen before EVER! yes I know all of that doesn't make complete sense, but I just wanted to get my point across that I had NO idea how any of this stuff worked but with such detailed instructions how could I go wrong?! it worked flawlessly! Im excited! Thanks so much!!
    Agreed. Helped me do a flawless job as well. And, he's dialed it in even better than when I did mine.
    Thanks a ton for the compliments I really appreciate it... it is members like you that really makes me love CrackBerry!
    08-05-08 10:23 PM
  11. jdwx's Avatar
    Thank YOU... I pondered it for weeks debating whether I should try it. Having never done any BB stuff like that, I was of course apprehensive. Your posting this thread made me feel confident I could easily do it.

    Now I'm addicted... Ummm. thanks? hehe...
    08-05-08 11:12 PM
  12. bmcclure937's Avatar
    Now I'm addicted... Ummm. thanks? hehe...
    haha sorry?

    Once you go Beta, you rarely go back (unless you are cursed like AmazinglyGraceless... haha)
    08-05-08 11:14 PM
  13. jdwx's Avatar
    Well, tend to get deep into every aspect of technology in my life, and the BB is no different. You helped a lot!

    I'm a happy Beta-Chaser now....
    08-05-08 11:38 PM
  14. travisb's Avatar
    Quick question. I have a brand new Curve 8320, which is still on it's initial charge. It's running 4.2, and I have the 4.5 release from Orange. Is it alright to do the upgrade to 4.5 before registering, setting up email on BIS, etc. I figured this would be the best way of doing it before doing anything on the device?
    08-07-08 12:09 PM
  15. Username5300's Avatar
    BMC sorry I have been outta the loop for a while, great post I am actually walking through it right now. Going to sell one of the curves and getting all prettied up. Thanks for the post keep up the good work.
    08-07-08 12:19 PM
  16. bmcclure937's Avatar
    Quick question. I have a brand new Curve 8320, which is still on it's initial charge. It's running 4.2, and I have the 4.5 release from Orange. Is it alright to do the upgrade to 4.5 before registering, setting up email on BIS, etc. I figured this would be the best way of doing it before doing anything on the device?
    It would work the same, you would just have to register, set up BIS email, etc after your upgrade is finished!

    If it is brand new, why not set it up and see how you like the official OS for a little while. I highly recommend getting a feel and understanding for the OS and how your device works and behaves before loading OS 4.5... that way, you can tell if something goes wrong. If you load OS 4.5 right off the bat, how will you know if your device is screwy or the OS is the culprit when you run into a problem?

    Just a thought It will work either way though!
    08-07-08 01:24 PM
  17. travisb's Avatar
    It would work the same, you would just have to register, set up BIS email, etc after your upgrade is finished!

    If it is brand new, why not set it up and see how you like the official OS for a little while. I highly recommend getting a feel and understanding for the OS and how your device works and behaves before loading OS 4.5... that way, you can tell if something goes wrong. If you load OS 4.5 right off the bat, how will you know if your device is screwy or the OS is the culprit when you run into a problem?

    Just a thought It will work either way though!
    Oh well, had finished upgrading successfully before seeing your post. Everything seems ok so far!
    08-07-08 03:10 PM
  18. bmcclure937's Avatar
    Oh well, had finished upgrading successfully before seeing your post. Everything seems ok so far!
    Good!! Glad you are up and running! Enjoy your new OS
    08-07-08 03:12 PM
  19. longshot's Avatar
    A question I did not see in this 8 page thread about upgrading the OS on my ATT 8310 Curve --IF -- it is a corporate /IT-managed secure unit:

    -- I guess this is what is called "locked" as I can't load any 3rd party apps like AlarmsPro or LaunchPad(bummer)
    -- any caveats or do I use the exact same steps as documented by bmclure937
    -- will BES for MS Outlook even know what OS is on the unit ?

    TIA for all the patient help for us noobs !!!
    08-08-08 02:54 PM
  20. J_MC's Avatar
    A question I did not see in this 8 page thread about upgrading the OS on my ATT 8310 Curve --IF -- it is a corporate /IT-managed secure unit:

    -- I guess this is what is called "locked" as I can't load any 3rd party apps like AlarmsPro or LaunchPad(bummer)
    -- any caveats or do I use the exact same steps as documented by bmclure937
    -- will BES for MS Outlook even know what OS is on the unit ?

    TIA for all the patient help for us noobs !!!
    You are going to have to re-activate BES once you upgrade. I would ask the Network Admin if it's alright. 9/10 he's going to be the one re-activating the device. Other than the re-activation of BES, it's the same.
    08-08-08 03:17 PM
  21. jeffh's Avatar
    A question I did not see in this 8 page thread about upgrading the OS on my ATT 8310 Curve --IF -- it is a corporate /IT-managed secure unit:

    -- I guess this is what is called "locked" as I can't load any 3rd party apps like AlarmsPro or LaunchPad(bummer)
    -- any caveats or do I use the exact same steps as documented by bmclure937
    -- will BES for MS Outlook even know what OS is on the unit ?

    TIA for all the patient help for us noobs !!!
    In addition to what J_MC said, depending on your IT Policy, it may not be possible for you to install an upgraded OS. My IT Policy allows it, but it could as easily prohibit it. If yours does prohibit it, you might be able to get your IT guy to permit it long enough for you to upgrade. As J_MC said, you'll have to get him to reactivate you after the upgrade anyway.
    08-08-08 04:20 PM
  22. Arninetyes's Avatar
    Well, after all the great reports about the latest 4.5 versions, and wanting Docs to Go, I took the plunge. I followed all the directions on "Proper upgrading and downgrading" and 3rd party software backup and removal.

    Results? Everything went fine, until it came time for the App Loader to do its thing. Then, it proceeded to nuke my Blackberry. Not worried. There's a great writeup on how to reinstall an OS on a nuked Blackberry. Followed the directions - and no dice. Each time the App Loader said it was accessing the device ROM, the Blackberry would reboot, and continue rebooting.

    After a few tries, I uninstalled 4.5, and reinstalled the original 4.3 to my computer. Result? OS 4.3 loaded just fine. All is well.

    And, yes. I deleted the Vendor file as part of the prep.

    I guess I'll wait for the official VZW OS 4.5. 8^|
    08-09-08 07:35 PM
  23. five0roller's Avatar
    Ok ive wiped my BB 8320 Im i cannot find the 4.5 OS for the device. Ive got it for the desktop but not the device where do i go to get this.
    08-09-08 11:42 PM
  24. uncheels23's Avatar
    How about try searching on here there is a sticky thread with 4.5.0.52 on here. You probably should have found that before you wiped your device

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-08 12:15 AM
  25. bmcclure937's Avatar
    Ok ive wiped my BB 8320 Im i cannot find the 4.5 OS for the device. Ive got it for the desktop but not the device where do i go to get this.
    All I can come up with is "WOW!"

    Did you read the guide at all... or totally blow it off and just decide to jump to wiping your device! It is usually a half way decent idea to have an OS ready for your device before you wipe it

    I do not mean to sound like a total a$$ right now... but the tutorial was written for a reason, and all of the warnings that came along with it were not a joke...

    That aside, you can find a file here : http://forums.crackberry.com/f52/new...anguage-55061/
    08-10-08 04:25 PM
717 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD