04-04-14 01:58 PM
717 ... 26272829
tools
  1. BigBadWulf's Avatar
    OK this is far from my first upgrade but when I run AppLoader or DM the software I want to upgrade to doesn't show up. I followed all of the steps exactly (as usual) but this is the 1st time this has happened. My 9650 currently has the 507 error. Someone please help. Also I tried uninstalling the software and reinstalling. Still no luck.
    As long as you've deleted the vendor file, it should work. Run a scan to see if a ghost copy was installed. Is it reading the pin #?
    03-26-11 08:53 PM
  2. Cinn's Avatar
    As long as you've deleted the vendor file, it should work. Run a scan to see if a ghost copy was installed. Is it reading the pin #?

    That worked thanks a bunch!
    03-26-11 11:54 PM
  3. entine's Avatar
    Does anyone HAVE a roll-back copy of OS4.6 for a Telus Pearl 9100?
    Mine got deleted when my computer crashed and they were unfortunately not backed up on my harddrive.
    07-29-11 07:09 AM
  4. BigBadWulf's Avatar
    Does anyone HAVE a roll-back copy of OS4.6 for a Telus Pearl 9100?
    Mine got deleted when my computer crashed and they were unfortunately not backed up on my harddrive.
    Why yes, Telus does.

    https://swdownloads.blackberry.com/D...870ABE389C4049
    07-29-11 08:15 AM
  5. caquito07's Avatar
    I own a metroPCS curve 8530, I want to install the latest OS (Sprint), if I install this OS will I loose all the native metroPCS apps?
    09-02-11 01:15 PM
  6. BigBadWulf's Avatar
    I own a metroPCS curve 8530, I want to install the latest OS (Sprint), if I install this OS will I loose all the native metroPCS apps?
    If it's a MetroPCS branded phone you should be fine. If a Sprint unlocked phone is flashed to MetroPCS or Boost, there can be problems when it's upgraded.
    09-02-11 04:37 PM
  7. veet0286's Avatar
    How do you downgrade from OS 6 ?
    09-22-11 01:01 PM
  8. pokey318's Avatar
    I am also looking for direction as to how to downgrade from OS6 to OS5 on an AT&T 9700. I am not interested in using programs that will void my warranty.
    10-05-11 01:07 PM
  9. sealexm's Avatar
    How to roll back to OS version 1.0.7.xxxx after install OS Beta 2.0


    Here you have the steps I tested in order to rollback the BlackBerry Playbook to OS version 1.0.7.xxxx after installation of OS Beta version 2.0.0.xxxx

    After install the Beta version 2.0 you will need to re register the Playbook on website



    1- input the PlayBook PIN number , accept terms and conditions and now we have to wait more than 24 hours ( not less than 24 hours, it is important ).

    2- Once the waiting time is gone we need to perform a security wipe ( during the initial set up no updates will be shown as available ) and after finish the process only the browser will be shown on screen.

    3- Using a Windows based computer ( PC ) with the BlackBerry Desktop Software previously installed on it. ( I haven't tried a MAC computer since we don't have this option available here, but since we only need to run an update it should work)

    a) Connect the PlayBook using the USB Cable and you will get some information on BlackBerry Desktop Software showing that updates are available ( 1.0.7.3312 ) run updates and wait until process is done.

    b) Wait until download finish , restart the PlayBook and done!

    c)After reboot the Playbook just check OS version installed ( should be 1.0.7.3312 ) and check for Software Updates, and you will see the next message: "You currently have the latest software installed" if process was correctly performed the message for update to OS 2.0 will be no more.
    11-22-11 09:39 PM
  10. iamgleo's Avatar
    hello. this is the thing, my bb pearl 9100 has its os 6.0.0.600. and i really hate this software so i decided to downgrade it. the thing is i do all what you said in here but im facing problem when i load the os 5.0.0.884. there's a message saying error. i almost do it twice but nothing happen, because of that error. i dont even know what to do now. i fully wipe my os using JL_cmder. please i need a serious help here.


    since my device is from SK Telecom Co. do i need to download v 5.0.0.884 that the SK Tel Co. announced?

    im using BD v 6.0, and i hate when its automatically open while updating my software, is this normal? or it is because of this DM resulting my downgrading system onto failed.

    this is the error that prompt on downgrading my os. this is my third attempt and nothing happen. so ill better give up unless you are willing to help me. thanks in advance.

    An error has occurred while updating your device's software.

    Unspecified error encountered [A:0x00000020]
    Last edited by iamgleo; 11-30-11 at 04:58 AM.
    11-30-11 03:47 AM
  11. lisa1574's Avatar
    okay, pretty simple instructions, but is there somewhere i can get an older version of the software? my carriers site only has os 6, and i wanna try downgrading to the os 5 versions.
    12-18-11 01:18 AM
  12. BigBadWulf's Avatar
    hello. this is the thing, my bb pearl 9100 has its os 6.0.0.600. and i really hate this software so i decided to downgrade it. the thing is i do all what you said in here but im facing problem when i load the os 5.0.0.884. there's a message saying error. i almost do it twice but nothing happen, because of that error. i dont even know what to do now. i fully wipe my os using JL_cmder. please i need a serious help here.


    since my device is from SK Telecom Co. do i need to download v 5.0.0.884 that the SK Tel Co. announced?

    im using BD v 6.0, and i hate when its automatically open while updating my software, is this normal? or it is because of this DM resulting my downgrading system onto failed.

    this is the error that prompt on downgrading my os. this is my third attempt and nothing happen. so ill better give up unless you are willing to help me. thanks in advance.

    An error has occurred while updating your device's software.

    Unspecified error encountered [A:0x00000020]
    Try uninstalling and reinstalling all the BlackBerry software. It's either an issue with something there, or you need to replace the USB cable.

    okay, pretty simple instructions, but is there somewhere i can get an older version of the software? my carriers site only has os 6, and i wanna try downgrading to the os 5 versions.
    I just looked at at&t's site, and they have several OS5 versions available for the 9700.

    https://swdownloads.blackberry.com/D...E4F82F9F00E7D4
    12-19-11 01:39 PM
  13. ngram's Avatar
    Thanks:d:d
    01-27-12 01:23 AM
  14. raino's Avatar
    Wulf, in the OP it may be a good idea to note that sometimes there may be >1 vendor.xml files generated when an OS is installed. IMO it's common enough to be noted.
    03-07-12 10:36 PM
  15. BigBadWulf's Avatar
    Wulf, in the OP it may be a good idea to note that sometimes there may be >1 vendor.xml files generated when an OS is installed. IMO it's common enough to be noted.
    See step #6 in advanced, where it would be required except with most leaks.
    03-07-12 10:42 PM
  16. raino's Avatar
    See step #6 in advanced, where it would be required except with most leaks.
    Yes, but it only points to the most common location for the vendor file. (Too) often there are copies generated elsewhere on the hard drive, and if not deleted, the OS upgrade does not go through.
    03-07-12 10:46 PM
  17. BigBadWulf's Avatar
    Yes, but it only points to the most common location for the vendor file. (Too) often there are copies generated elsewhere on the hard drive, and if not deleted, the OS upgrade does not go through.
    True enough, thanks. There are a few other locations a second can hide. I'll do a little editing.
    03-07-12 11:00 PM
  18. papablue2002's Avatar
    Hi all,Kindly advise.
    I recently bought a used bb 9900...i understand that at the attached(bb problem) it should be as attached(update bb).
    Any idea what i did wrong?
    I dont have a bis and ive deleted the vendor.xml
    Thanks in advance
    03-09-12 01:29 PM
  19. wakzzz's Avatar
    Hi, im having problems with this,
    I just wiped my phone using the jl program.
    It says error 507
    Iv downloaded and installed os7
    But now when i connect to DM it does nothing at all?
    It doesnt seem to recognise the phone what should i do?
    Last edited by wakzzz; 03-30-12 at 08:06 PM.
    03-30-12 08:04 PM
  20. BigBadWulf's Avatar
    Hi, im having problems with this,
    I just wiped my phone using the jl program.
    It says error 507
    Iv downloaded and installed os7
    But now when i connect to DM it does nothing at all?
    It doesnt seem to recognise the phone what should i do?
    Desktop ahould recognize the phone, but I wouldn't use it unless on BES anyway. Use Loader.exe, after deleting the vendor.xml file, both found here:

    64-bit: Computer/C:/Program Files (x86)/Common Files/Research In Motion/AppLoader
    32-bit: Computer/C:/Program Files/Common Files/Research In Motion/AppLoader

    If Loader doesn't recognize the pin, take out the battery, reconnect the phone and start it again. When the process starts put the battery back in.
    03-31-12 12:32 AM
  21. jmd.aKBar's Avatar
    Yes, but it only points to the most common location for the vendor file. (Too) often there are copies generated elsewhere on the hard drive, and if not deleted, the OS upgrade does not go through.
    True enough, thanks. There are a few other locations a second can hide. I'll do a little editing.
    @Raino and @BigBadWulf help me pls, any common location of the second copy of the vendors.xml ?? Cuz i'm stuck at the 507 error screen, with .448 on my 9780 TMO, and trying to install a .706 Bharati Airtel OS! Which neither the Apploader, nor the BBSAK recognize, nor does the DM!!! :'(
    Last edited by jmd.aKBar; 06-08-12 at 02:47 AM.
    06-08-12 02:40 AM
  22. BigBadWulf's Avatar
    @Raino and @BigBadWulf help me pls, any common location of the second copy of the vendors.xml ?? Cuz i'm stuck at the 507 error screen, with .448 on my 9780 TMO, and trying to install a .706 Bharati Airtel OS! Which neither the Apploader, nor the BBSAK recognize, nor does the DM!!! :'(
    http://forums.crackberry.com/hybrid-...emover-673344/

    Keep it simple
    jmd.aKBar likes this.
    06-08-12 07:06 AM
  23. jmd.aKBar's Avatar
    Thanks, will go home and try and tell you the results!!

    EDIT: And as soon as i read the OP in that thread pointing out that it finds in the Users folder, i remembered that i also saw something in the USERS folder.. :P CREEPY AND HIDDEN VENDOR.XML!!!
    Last edited by jmd.aKBar; 06-08-12 at 07:21 AM.
    06-08-12 07:15 AM
  24. jmd.aKBar's Avatar
    Thanks, will go home and try and tell you the results!!

    EDIT: And as soon as i read the OP in that thread pointing out that it finds in the Users folder, i remembered that i also saw something in the USERS folder.. :P CREEPY AND HIDDEN VENDOR.XML!!!
    Worked like a charm.. Thanks.. But i realised, i'm not lazy enough to run a script.. what i did was, 1. goto my computer, 2. open the OS drive, 3. click F3, type vendor.xml , 4. delete all the files that had the path that was anyhow related to bb.. and the installation for .723 then worked awesomely!!

    Thanks @BigBadWulf !!
    06-09-12 12:49 AM
  25. Lendo's Avatar
    How come it tells me to restart my pc after I install the OS to it?
    09-28-12 10:50 PM
717 ... 26272829
LINK TO POST COPIED TO CLIPBOARD