04-04-14 01:58 PM
717 ... 2324252627 ...
tools
  1. BigBadWulf's Avatar
    OH DEAR PLEASE HELP

    I have wiped and downgraded/upgraded many times using JL commander and loader.exe

    My old 8830 has the "507" error screen, but apploader wont automatically pull up the software to install.
    I am using DM version 4.5 and os version 4.5.0.175 official from sprint.

    Any ideas??

    DM doesnt even recognise the phone, but JL commander does and can re wipe it...
    Since JL CMANDR sees the device, try using CrackUtil instead, and then loader.exe. Make sure and do an application wipe.





    WAPers do it With A Passion


    Posted from my CrackBerry at wapforums.crackberry.com
    11-17-09 08:00 PM
  2. French's Avatar
    I need some help...and I don't know why I can't figure this out. I've upgraded AND downgraded OSs many, many times. But I've got something happening I just don't understand.

    DM always wants to downgrade Bolt to 0.83. There is a higher version on my Blackberry. So I UNcheck the downgrade, knowing I have the higher version on my blackberry.

    After I've checked/unchecked everything, I get the summary screen of what is being removed. Bolt isn't even listed. But darn if it didn't uninstall Bolt, along with SplashMoney, SplashID, Garmin and Poynt.

    Why is it uninstalling or "insisting" on downgrading apps that I have on my Blackberry? And for the Splash apps, they weren't even listed as being "removed". I just watched them get removed as I sat here watching the progress. Oh, and it also removed Docs to go.

    ETA: In some instances it will list 2 versions of the same app...example, Quicklaunch. The lower app will be checked for "uninstall" and the newer version has nothing...yet after the load neither is on the Blackberry.
    I'm so frustrated. I don't understand what I'm doing wrong/not understanding.
    Last edited by French; 11-19-09 at 07:55 PM.
    11-19-09 07:42 PM
  3. BigBadWulf's Avatar
    I need some help...and I don't know why I can't figure this out. I've upgraded AND downgraded OSs many, many times. But I've got something happening I just don't understand.

    DM always wants to downgrade Bolt to 0.83. There is a higher version on my Blackberry. So I UNcheck the downgrade, knowing I have the higher version on my blackberry.

    After I've checked/unchecked everything, I get the summary screen of what is being removed. Bolt isn't even listed. But darn if it didn't uninstall Bolt, along with SplashMoney, SplashID, Garmin and Poynt.

    Why is it uninstalling or "insisting" on downgrading apps that I have on my Blackberry? And for the Splash apps, they weren't even listed as being "removed". I just watched them get removed as I sat here watching the progress. Oh, and it also removed Docs to go.

    ETA: In some instances it will list 2 versions of the same app...example, Quicklaunch. The lower app will be checked for "uninstall" and the newer version has nothing...yet after the load neither is on the Blackberry.
    I'm so frustrated. I don't understand what I'm doing wrong/not understanding.
    My best suggestion, follow the 3rd party app back up procedure I'll post a link to below, or use bbsak to back them up, then have loader.exe remove/downgrade them. Doesn't matter which. When you are finished, use DM to reinstall/upgrade the apps from the back up.





    WAPers do it With A Passion
    11-19-09 09:05 PM
  4. French's Avatar
    My best suggestion, follow the 3rd party app back up procedure I'll post a link to below, or use bbsak to back them up, then have loader.exe remove/downgrade them. Doesn't matter which. When you are finished, use DM to reinstall/upgrade the apps from the back up.





    WAPers do it With A Passion
    Thanks. I'm actually familiar with that process. I had done the third party back up prior to the removal of VZNavigator through DM. There's something happening that I don't understand. I did remove the gazillion older backups I had for other devices and the list of apps to choose from went down quite a bit...so I guess somehow DM is picking those up along with my "real" backup.
    11-19-09 09:42 PM
  5. BigBadWulf's Avatar
    Thanks. I'm actually familiar with that process. I had done the third party back up prior to the removal of VZNavigator through DM. There's something happening that I don't understand. I did remove the gazillion older backups I had for other devices and the list of apps to choose from went down quite a bit...so I guess somehow DM is picking those up along with my "real" backup.
    I'm really not sure what's going on. It should be reading what's in the device. I know it happens with Docs, but that's part of the OS package.





    WAPers do it With A Passion


    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-09 10:04 PM
  6. French's Avatar
    Thank you very much for responding. I am updating to let you all know that my problem was having older backups, and backups from other devices. Once I got those off my computer now when I go in DM I can see only the stuff currently on my Blackberry. With the exception of BBM...it wants to "remove" 4.7 version but it does seem to recognize that I have 5.0.

    This has been a source of frustration for me for so long...I'm glad to have resolved.
    11-21-09 04:46 PM
  7. Nelimungous's Avatar
    Well its official thanks to this thread I am addicted to upgrading to any new OS version for my 8310! That is until I get my 9700 next month! Yeehaa!
    12-01-09 11:07 PM
  8. nodrog48's Avatar
    where do can i find 8350i os 4.3 download site?
    01-01-10 09:56 PM
  9. BigBadWulf's Avatar
    where do can i find 8350i os 4.3 download site?
    That device never came with but 4.6 OS. Why are you looking for 4.3?
    01-01-10 11:11 PM
  10. rewster's Avatar
    How do I prevent it from restoring everything after the update? I deleted one of the default sound profiles a while back, but that is now messing up my ring scheduling software. Can I re-install the OS software, but not restore the altered sound profile databases? Every time I re-install, it restores the sound profiles to their modified state rather than the factory default state (which I desire).
    01-06-10 11:38 PM
  11. BigBadWulf's Avatar
    How do I prevent it from restoring everything after the update? I deleted one of the default sound profiles a while back, but that is now messing up my ring scheduling software. Can I re-install the OS software, but not restore the altered sound profile databases? Every time I re-install, it restores the sound profiles to their modified state rather than the factory default state (which I desire).
    You need to put the removed cod back in the OS, the run the OS again, and loader will prompt you to add it back.



    I'm Hand Javin' baby!
    WAPers do it With A Passion


    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-10 11:44 PM
  12. bjr578's Avatar
    Some help please. My 9700 that runs on AT&T in Florida gets an error message when I attempt to upgrade the handheld software from 5.1.0.83 to 5.0.0.405 using desk top version 5.0.1.28 .. The error message states," an error has occurred while downloading software for your device. Please verify your internet connection or try again later if the problem persists."
    My internet connection (Road Runner) works just fine for all other applications I have on my laptop.
    Last month I replace my 8310 curve with this 9700. I never had a problem updating software on the 8310 and have never been able to upgrade the 9700 since I brought it home.
    If any one can offer assistance I would sure appreciate it.
    Thanks so much!!!!
    01-09-10 08:43 AM
  13. BigBadWulf's Avatar
    Some help please. My 9700 that runs on AT&T in Florida gets an error message when I attempt to upgrade the handheld software from 5.1.0.83 to 5.0.0.405 using desk top version 5.0.1.28 .. The error message states," an error has occurred while downloading software for your device. Please verify your internet connection or try again later if the problem persists."
    My internet connection (Road Runner) works just fine for all other applications I have on my laptop.
    Last month I replace my 8310 curve with this 9700. I never had a problem updating software on the 8310 and have never been able to upgrade the 9700 since I brought it home.
    If any one can offer assistance I would sure appreciate it.
    Thanks so much!!!!
    You can either download the latest OS version from here, and follow the instructions on the post:

    http://forums.crackberry.com/f146/ne...t-asia-392209/

    Or if you insist on at&t's, you can download that from here, and still follow the instructions from the previous post:

    https://www.blackberry.com/Downloads...F461F302FA1FC4
    01-09-10 08:53 AM
  14. danny595's Avatar
    I just followed your process to download os 5.0 on my blackberry bold 9000. I had no issues and its running great so far. Thanks!!
    01-29-10 10:13 PM
  15. gliderpilot's Avatar
    i have downloaded the new 5.0.0.425 on dm but when i try to install it , does not pick it up as a new os. i checked the device software an it's there. i deleted all other verisions from my pc.. what can i do to install this on my storm 1?
    01-29-10 11:06 PM
  16. BigBadWulf's Avatar
    i have downloaded the new 5.0.0.425 on dm but when i try to install it , does not pick it up as a new os. i checked the device software an it's there. i deleted all other verisions from my pc.. what can i do to install this on my storm 1?
    You're probably going to have to do a full wipe first. Use this link for CrackUtil, then first do a File System wipe, and when it's rebooted do an Application Wipe.
    01-30-10 01:02 AM
  17. DustBow's Avatar
    Do you need to remove the vendor.xml file if your phone is unlocked from your carrier? I assume you still do....I think I'm going to take the plunge...
    01-31-10 03:11 PM
  18. jeffh's Avatar
    The only function of vendor.xml is to identify your carrier to the App Loader, to keep it from loading another carrier's OS on your phone. it never hurts to remove it. Whether required or not, deleting it won't hurt and will have no other consequence.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-10 07:00 PM
  19. DustBow's Avatar
    Yeah, I deleted it - figured even if unlocked, there are other ways for your carrier to be indentified like thru SIM and service books.
    01-31-10 09:22 PM
  20. DustBow's Avatar
    Install apparently went well - not seeing any problems so far.
    01-31-10 09:23 PM
  21. jlb21's Avatar
    Just a newbie-esque (new to upgrading at least) shout out to anyone nervous about upgrading. I in advertently did a minor upgrade, which was my first one ever. I have been sitting on the stock OS on my Tour until VZW officially releases 5.0. But even then, I had been sort of nervous about doing it.

    Well, the other day I connected to DM to do my weekly backups and noticed some core apps and other stuff available. I usually have just ignored that. But I decided to say, sure why not. Little did I know this was essentilly a mini upgrade.

    And while it was bascially harmless, it did let me experience a basic upgrade (official). So now, I am comfortable with what I should see and what I need to do to prepare for a bigger upgrade (like remembering which apps I may have to reenter codes for and writing down my BerryBuzz settings, etc.)

    To those a little nervous about doing an upgrade, don't be. It was relatively painless. Just to be safe, make sure you have a good data and 3rd party app backup.
    02-10-10 08:44 AM
  22. superstarme's Avatar
    Does anyone know if 4.6 themes are still okay to use with OS 5.0.0.411?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-10 10:18 PM
  23. BigBadWulf's Avatar
    Does anyone know if 4.6 themes are still okay to use with OS 5.0.0.411?

    Posted from my CrackBerry at wapforums.crackberry.com
    I would check with the theme developer, but to be safe, there are a ton of great 5.0 themes available. Any that work the 8900 or 9700 are good.
    02-12-10 12:03 AM
  24. joaxe's Avatar
    CrackBerry Peeps,

    I've used this method (and the "beginner" version for the last 3 Storms) with no problems.

    Will this also work on Curves (8330), Curve2 and Storm2?

    Thanks in advance...and keep Crackin'

    Joe
    02-23-10 04:03 PM
  25. SalmonFrisby's Avatar
    Dummy's question:
    I have downloaded the new OS (V.5) for my Bold 9000, but when I try to install it by running it, a DOS prompt opens and immediately closes, and nothing else happens.
    I'm running Windows 7 - any ideas what I'm doing wrong?
    Please help!
    TIA,
    Arnie
    03-01-10 12:22 PM
717 ... 2324252627 ...
LINK TO POST COPIED TO CLIPBOARD