04-04-14 01:58 PM
717 ... 1819202122 ...
tools
  1. blackhorse's Avatar
    Thanks, I got to try this and hope I don't mess up :-P
    07-07-09 04:23 PM
  2. dwade62's Avatar
    This is my first Blackberry and first post. I've had my Bold for about 2 months. I love it, although the battery life and memory is a bummer. If I do a battery pull or use Quickpull Pro, ill get around 27mb. But it goes down to 20 or less quickly. I have 167 and am thinking of going to 282.

    I think Im confident on being able to do the all the steps, until #7....

    The word WIPE scares me. I downloaded CrackMem and opened it to see what it involves. Do I just checkmark the operating system I have, and checkmark Wipe Device? I read in the help that Ill have to type Brickmyphone also.

    Step 9 says load the OS. Do I just open DesktopManager and the new OS will already be detected

    Any help would be appreciated.

    Don
    07-09-09 01:49 PM
  3. drin000's Avatar
    Thank you
    07-17-09 10:08 PM
  4. cherryjuice's Avatar
    I Ran updates today on my BB for the 1st time and I'll tell you I was scared as **** because the thought of bricking my beloved fone just completely terrifies me~ luckily the ability to follow directions and patience allowed me a positive experience. System updated perfectly and I'm a happy camper..

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-09 10:32 PM
  5. gpinav's Avatar
    ok dumb question, where can i find the older version to download?? seems RIM does not have them anymore ? going nuts here for trying to play IT
    07-19-09 02:18 AM
  6. BigBadWulf's Avatar
    ok dumb question, where can i find the older version to download?? seems RIM does not have them anymore ? going nuts here for trying to play IT

    This is 4.6.0.125, the oldest I could find.
    07-19-09 05:52 AM
  7. makuwel's Avatar
    I have a t-mobole branded phone that im using an ATT network. Tmobile just released a new OS and I downloaded it and now i want to load it onto my phone.
    Should it go smooth? Will my applications get deleted or should they get reloaded automaticly.
    ANy advice?
    07-19-09 08:53 AM
  8. BigBadWulf's Avatar
    I have a t-mobole branded phone that im using an ATT network. Tmobile just released a new OS and I downloaded it and now i want to load it onto my phone.
    Should it go smooth? Will my applications get deleted or should they get reloaded automaticly.
    ANy advice?
    You can follow a lot of the points in my guide, here:

    http://forums.crackberry.com/f5/upgr...step-z-188139/

    I'm not sure how well CrackMem will work with your OS. If it doesn't, you can use the manual steps found here:

    http://forums.crackberry.com/f3/how-...-memory-34633/
    Of course with the amount of memory on your Jav, freeing any up is not really necessary.

    You can use the 5.0 version of Desktop Manager. If you have trouble with the install, check to see if it automatically reloaded the removed files. The vendor.xml is the critical one you must remove to get the install to work. The link for the new BBM has a download for your Jav, the instructions would be the same.

    I think that should cover it. Happy upgrading!
    07-19-09 09:11 AM
  9. kfarny's Avatar
    Here is a question I have not seen addressed yet:
    If I take my 8330 in to Verizon, will they upgrade it for me?
    07-19-09 05:11 PM
  10. myoumans's Avatar
    Actually I was in a Verizon store recently & I noticed a sign sating they will upgrade your OS for $15.

    Here is a question I have not seen addressed yet:
    If I take my 8330 in to Verizon, will they upgrade it for me?
    07-19-09 05:28 PM
  11. maxiang's Avatar
    $15?!?!?! You've GOT to be freakin' kidding me! I'll help you upgrade for $10 though LOL!
    07-19-09 05:41 PM
  12. revolverx's Avatar
    Easy upgrade process thanks to the help on this forum. Awesome!
    07-19-09 07:09 PM
  13. jassic car club's Avatar
    well i may be dumb thenbecause im havng a issue loading a new os on to my device (8900) some 1 email me with help
    07-21-09 03:19 AM
  14. BigBadWulf's Avatar
    well i may be dumb thenbecause im havng a issue loading a new os on to my device (8900) some 1 email me with help
    Where are you having the issue?
    07-21-09 04:54 AM
  15. makuwel's Avatar
    I have Tmobile unlocked 8900 that i am using on ATT. I just downloaded the latest OS upgrade off tmobile site. Before I install it, is there anything i need to do to make sure that i wont have any issues running my phone on ATT when i am done with the upgrade?
    07-22-09 08:17 AM
  16. makuwel's Avatar
    How do i delete the vendor XMI file?
    07-22-09 08:19 AM
  17. makuwel's Avatar
    Am i using the forums incorrectly? I can never seem to get my questions answered??!
    I have a tmoble branded 8900 that i am using on ATT. i downloaded the latest OS from Tmobile and i before i install it using the basic proceedure do i need to do anything to make sure the phone will work again on ATT? Do i need to delete the vendor.xml file and how do i do that? Will my apps all reload?
    THANK YOU!
    07-22-09 10:58 AM
  18. BigBadWulf's Avatar
    Am i using the forums incorrectly? I can never seem to get my questions answered??!
    I have a tmoble branded 8900 that i am using on ATT. i downloaded the latest OS from Tmobile and i before i install it using the basic proceedure do i need to do anything to make sure the phone will work again on ATT? Do i need to delete the vendor.xml file and how do i do that? Will my apps all reload?
    THANK YOU!
    It's been less than 3 hours since your first post. Have you read the first post on this thread? It answers every question you have asked. The vendor.xml should be deleted. If you follow the procedures you will not loose your apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-09 11:03 AM
  19. jax200's Avatar
    I have a question and I apologize if it is already answered in this thread but I am on dial up and it takes forever for me to load each page. Here goes...

    I'm on Telus. BB 8330 with OS 4.5.0.160 currently installed. I wish to downgrade only to update my GPS settings to fully activate it. If I try with .160 I keep getting blue screen of death. I was told to downgrade OS.

    So, after reading the first page, it says that I can simply un-install .160 and DM should recognize the old OS that is still currently installed which is 4.3.xxx. The problem is, when I un-installed .160 and connected my BB to DM, nothing happend.

    Any ideas?
    07-22-09 01:01 PM
  20. jeffh's Avatar
    How do i delete the vendor XMI file?
    The same way you would any other file in Windows. Vendor.xml is stored on your PC, not on your BlackBerry. To be sure you don't leave a copy behind, use the windows file search command to search for it, then delete it everywhere you find it. Normally it will be in C:\Program Files\Common Files\Research In Motion\AppLoader
    07-22-09 01:17 PM
  21. jeffh's Avatar
    ... after reading the first page, it says that I can simply un-install .160 and DM should recognize the old OS that is still currently installed which is 4.3.xxx. The problem is, when I un-installed .160 and connected my BB to DM, nothing happend....
    To be clear, did you use the Windows Control Panel Add/Remove Program utility to remove the .160 OS from your list of installed programs? Did you verify that OS 4.3 was still shown on the list of installed programs? If all you did was delete the .160 exe file from your PC, then you haven't uninstalled it. If you really did remove the app, and you do have 4.3 installed, then I don't have any explanation for what you are seeing. The App Loader will always install the newest OS it finds on your PC. If that OS is older than the OS on your device, then the OS on your device will be replaced with the older OS from your PC.
    07-22-09 01:26 PM
  22. jax200's Avatar
    To be clear, did you use the Windows Control Panel Add/Remove Program utility to remove the .160 OS from your list of installed programs? Did you verify that OS 4.3 was still shown on the list of installed programs?
    Yup, I'm running Vista, used Remove programs to un-innstall OS .160 and then verified that it wasn't there anymore. Also verified that the old OS 4.3 was still there.

    If you did remove the app, and you do have 4.3 installed, then I don't have any explanation for what you are seeing. The App Loader will always install the newest OS it finds on your PC. If that OS is older than the OS on your device, then the OS on your device will be replaced with the older OS from your PC.
    Sounds simple enough, but I was never prompted to install older OS and I also verified that OS .160 is still on the phone.

    For more info, I am running DM 4.3.0.15
    07-22-09 01:37 PM
  23. zrome's Avatar
    Can some one please advise me on how I can use Windows 7 to upgrade my device OS on my storm? I tried searching through this thread but there are like 500 posts and it's a big hassle. If you know and could kindly re type the step I would appreciate it. Thanks.
    07-22-09 01:48 PM
  24. jeffh's Avatar
    @jax200: Did you run the App Loader program from the button on the DM first screen? Sorry, I should've asked that in my first response.

    As an alternative, if you can't get the App Loader to reload your OS, you can download CrackMem from the thread in my sig and use it to wipe the OS from your phone. The risk is, if your App Loader failure to perform is caused by something else, now you have a non-functioning phone. Before you take that step, can you use App Loader to install / remove other apps? Is the App Loader working?
    07-22-09 01:54 PM
  25. jax200's Avatar
    @jax200: Did you run the App Loader program from the button on the DM first screen? Sorry, I should've asked that in my first response.

    As an alternative, if you can't get the App Loader to reload your OS, you can download CrackMem from the thread in my sig and use it to wipe the OS from your phone. The risk is, if your App Loader failure to perform is caused by something else, now you have a non-functioning phone. Before you take that step, can you use App Loader to install / remove other apps? Is the App Loader working?
    Yeah, I went into the APP loader and still nothing. It brings up the list of apps that are on the phone. And yes, it works... I was able to remove some apps that I had on there I didnt want anymore.

    I'm not too concerned I guess... It would be nice to fix the GPS but I'm not dependant on it... I would rather not wipe the phone just in case something bad happens.

    Thanks for the help.
    07-22-09 02:20 PM
717 ... 1819202122 ...
LINK TO POST COPIED TO CLIPBOARD