04-04-14 01:58 PM
717 ... 1617181920 ...
tools
  1. kennethlc3's Avatar
    after i write blackberry and the whole process starts, how long does it takes for the "507" error appear??
    04-26-09 08:11 PM
  2. laosknight's Avatar
    i'm stuck in the 507 screen after trying to update, now i tried to everything to get it back to normal and nothing, i'm still stuck on the 507 error screen.
    04-29-09 12:32 PM
  3. anon(1607177)'s Avatar
    Nicely put, thanks!
    04-29-09 12:34 PM
  4. aaadictedone's Avatar
    Worked perfectly!

    I now have 5.0 installed on my 8900 Curve
    05-01-09 05:07 PM
  5. hal1's Avatar
    I've read the past 28 pages and can't find the solution...

    Can load .132.....

    I've DL'd .132
    run .132 on my PC
    unpluged inn'er net
    opened DM
    plugged in the 'berry
    ran app loaded
    tried looking for upgrades.....

    but no new OS ! I do however find this folder 9531-v4.7.0.132_P4.0.0.162, but it does not seem to have any executable files in it.

    I've read through all the "how to" threads a bunch of times but can't get it to work. Any ideas?
    Last edited by hal1; 05-04-09 at 09:01 AM.
    05-04-09 12:00 AM
  6. jeffh's Avatar
    Try running the App Loader as a stand-alone program, rather than through DM. There've been reports that it works more consistently that way. You can find it at c:\program files\common files\research in motion\apploader\loader.exe

    I recommend CrackMem, which you can easily find by searching the forum. It automates a lot of the upgrade process, and allows you to customize your load.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-09 06:22 AM
  7. hal1's Avatar
    Try running the App Loader as a stand-alone program, rather than through DM. There've been reports that it works more consistently that way. You can find it at c:\program files\common files\research in motion\apploader\loader.exe
    Tried this too. All that comes up are my 3rd party apps
    05-04-09 09:02 AM
  8. jeffh's Avatar
    That means your OS isn't installed. Based on what you wrote, I don't understand why it isn't, but try installing it again.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-09 10:07 AM
  9. Crucial_Xtreme's Avatar
    Tried this too. All that comes up are my 3rd party apps
    I'm not sure what version of the desktop software you're using and if you've mostly tried through the DM, but make sure you have deleted the Vendor.xml file. Then double click the Loader.exe file in the same folder.
    05-04-09 10:34 AM
  10. elliemadox06's Avatar
    hey, my phone wont even get recognised by my computer i dont knw what an os file is at all i need serious help reload 513?

    complete novice and hve no idea what any of u are talking about
    05-04-09 11:24 AM
  11. hal1's Avatar
    I'm not sure what version of the desktop software you're using and if you've mostly tried through the DM, but make sure you have deleted the Vendor.xml file. Then double click the Loader.exe file in the same folder.
    When I run DM 4.7 comes up. But only third party alps show with apploader. Also there seems to be no exe files in the downloaded .132 folder. Ran the download twice.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-09 12:30 PM
  12. jeffh's Avatar
    DM 4.7 stashes copies of Vendor.xml in more than one location on your disk. Use the windows search function to see if you have other copies anywhere. Delete them all. The file has no other purpose, and deleting it won't hurt your PC.
    05-04-09 11:07 PM
  13. anon(1458)'s Avatar
    works perfectly! Thanks! Had to do this on my 8900 when downgrading/wiping from .231 back down to .206
    05-05-09 01:20 PM
  14. ipos's Avatar
    guys, need some advice here, am on .266 now
    but thinking of downgrading to .247 and let's say i have not install .247 previously , can i just overwrite the existing os and install .247
    05-10-09 11:08 AM
  15. Heresy's Avatar
    Make sure that any OS that is newer than the one you want is not installed on the PC. Just follow the instructions on the first page. You will be fine.
    05-10-09 12:43 PM
  16. gianspi's Avatar
    Great read. Thanks!
    05-11-09 11:54 PM
  17. unggu88's Avatar
    HI I upgraded my 8900 to the beta version(5.0) then I tried to downgrade it to 206, but it seems that my handheld doesn't recognize it. I also cant find the vendor.xlm i tried to search using the search but it still doesnt have it. what should I do?
    05-14-09 11:40 PM
  18. jeffh's Avatar
    If you don't have vendor.xml, that's fine. The point of finding it is to delete it. Be sure you are spelling it correctly when you search.
    05-15-09 06:46 AM
  19. xamdam's Avatar
    Good instructions, but some steps not really needed now as crackmem v3.4 can do most of it now.
    05-17-09 03:30 PM
  20. ARCcgi's Avatar
    After getting the 507 error, it then came up with a 561 error. Rebooted several times, pulled battery, etc. Nothing fixed this situation.

    Read another post that someone had issues running loader.exe in Vista due to UAC. UAC on my system is turned off, but thought I'd give that a shot tried everything else already.

    Went to the Common Files | Research in Motion | AppLoader folder, then right-clicked Loader.exe, "Run As Administrator" phone erased again and upgraded perfectly.

    Go figure...maybe someone else can benefit!
    05-18-09 09:33 AM
  21. Wsaund's Avatar
    I have to say, "thank you very much for the wright up." Very simple. I am 100% new to BB. Worked great. The MAIN thing to do here is... READ and Follow the steps. Do that and you will have no problem.
    05-18-09 04:10 PM
  22. DestructiveAdam's Avatar
    Pardon me if I'm missing something, but did RIM just make it easier to update the OS? I just installed DM 4.7 and it automatically (almost) updated my OS from 4.3 to 4.5. I didn't have to do anything really, except wait.
    05-22-09 07:42 PM
  23. jeffh's Avatar
    RIM is trying to make the process easier. Unfortunately, the OTA upgrade does not install the OS on your PC, so when you try to customize it, it's missing and you have to download it anyway.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-09 07:52 PM
  24. deeman54's Avatar
    personally i dnt use the desktop manager, i like the app launcher instead, its quicker, and more reliable
    05-26-09 01:09 AM
  25. pjurbina's Avatar
    Thanks, I was getting the "Fatal Error" and this finally did it. Thank you!
    05-26-09 08:44 PM
717 ... 1617181920 ...
LINK TO POST COPIED TO CLIPBOARD