04-04-14 01:58 PM
717 ... 1112131415 ...
tools
  1. Thunderman's Avatar
    First off - thanks for this great write-up. It even made it doable for a newbie like myself to walk through the process as well. Having said that I do have a couple things that I need to address after the Upgrade portion of the procedure and I'm confident it will come back to users error.

    My issue is that I now don't have my internet browser or my bb messenger when I did before this process.

    VZ Pearl 8130
    Dell latitude D630 w/ 4.5 DM

    I followed all the steps and after JL commander worked as it should (had to try 5 times) and I had already downloaded my new Verizon Device OS v4.5 from their site to apply to my device. When I went to reinstall it to my device the app loader didn't recognize that the program was on my machine. I ended up having to go to their web-based app loader (for those who don't have a DM on their machine) and it proceded to load as it should.

    1) Did I miss a step where I was to select what apps I wanted loaded?
    2) Is there a way to get my app loader to recognize what I downloaded so that I don't have to go to the web based app loader?
    3) Do I have to restart the process in order to get these apps back?

    Thanks in advance for any input!
    11-19-08 12:20 PM
  2. jeffh's Avatar
    Re-registering the HRT will bring back your browser. Options / Advanced Options / Host Routing Table / Register Now.

    The web-based App Loader doesn't use the OS on your PC. That's why you didn't get prompted to select apps. Run the Desktop Manager App Loader from your PC and see if you get to select your apps.
    11-19-08 12:26 PM
  3. Thunderman's Avatar
    JeffH - thank you so much for your reply. I have the browser back and all it took was "register now".

    Running the app loader - all it shows is

    "Select the applications that you want to add or remove from your device:
    [x] email set up application

    Nothing else is there. Familiar at all?
    11-19-08 12:54 PM
  4. Thunderman's Avatar
    Reading through the Blackberry 101: How to reload the operating system. For some reason I don't have the screen in the application wizard that would allow me to select everything. Only the "email set up application" that I referenced in my earlier post.

    I also tried going through the download and install process again from VZ - downloading the device OS to my PC then going throught he steps and then connecting my device and that's a deadend also. It starts the wizard - asking me if I want to repair or remove and never gets to a application loader screen.

    Sorry if I'm missing something here but the help is appreciated.

    Matt
    11-19-08 01:50 PM
  5. jeffh's Avatar
    The problem goes back to the step where you had to use the web-based app loader. Somehow you have to get the App Loader to recognize that you have the OS loaded on your PC. One way to do that would be to run CrackMem (get it from my sig) and wipe your device, then reload the OS. That's drastic, but it will work if nothing else will. You could try CrackMem without wiping the device first. Be sure to make a backup in either case.
    11-19-08 02:16 PM
  6. Thunderman's Avatar
    Thanks a ton JeffH. I'll try that now.

    Any insight as to why when I download the OS from my providers site that the app loader won't recognize that I've downloaded it? It searches and then comes back that no relevant OS or programs are present (or something like that).
    11-19-08 02:24 PM
  7. jeffh's Avatar
    I don't know. Since you downloaded it from Verizon, the vendor.xml file should match. You'd have to delete it if you were installing an OS from Sprint, for example.

    When you look in Windows Control Panel, Add / Remove Programs, do you see the OS installed? There should be an entry that reads something like "BlackBerry v4.5 for the 8130 Series Wireless Device." There should also be an entry for Desktop Manager, and there may also be an entry for "BlackBerry Device Software Updater." So you should have at least two and possibly three entries.
    11-19-08 02:54 PM
  8. Thunderman's Avatar
    I didn't get to work on it yesterday as I couldn't get a time window that would allow me to do it from start to finish so I'm getting ready to follow your advice now.

    When I look in my control panel> Add/Remove I actually see three Rim products:
    Blackberry Desktop
    Blackberry device software installer
    Blackberry device software V4.5.0 for Smartphone 8130

    I'll try it again and see what happens!
    11-20-08 12:59 PM
  9. Thunderman's Avatar
    JeffH - the crackmem worked like a charm and I was able to successfully update my software! I even donated it's such a helpful program

    The only issue now is that while I can receive emails, when I go to reply to any of them I don't have the send option. Oddly, I can create a new email and send those.
    Also - I can't view pps files any longer?

    Any easy suggestions there?

    Thank you very much for the help so far!
    Last edited by Thunderman; 11-20-08 at 03:42 PM.
    11-20-08 03:40 PM
  10. jeffh's Avatar
    I don't know why you lost your ability to view pps files, unless the new OS load didn't include the BlackBerry Attachment Service. Run the App Loader from DM again and verify that it's selected. As for the emails, the easiest step is to re-register your HRT: Options / Advanced Options / Host Routing Table / Register Now. If that doesn't restore the "Send," then re-send your Service Books. You can do that from the Email Setup Wizard that's on your desktop. You may have hidden it in the past.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-08 07:58 PM
  11. Thunderman's Avatar
    JeffH - a personal thank you to you for walking me through all of these issues. You are a scholar and a gentleman sir.

    Hope you have a great weekend!
    11-21-08 09:30 AM
  12. jeffh's Avatar
    You are very welcome. I assume my last suggestions solved your PPS and email issues.

    All that work got your post count to 10, so you're now a "User" and can post links. Enjoy!
    11-21-08 09:34 AM
  13. Thunderman's Avatar
    You are very welcome. I assume my last suggestions solved your PPS and email issues.

    All that work got your post count to 10, so you're now a "User" and can post links. Enjoy!
    That's correct - issues are fixed and the BB is running great!
    11-21-08 01:46 PM
  14. pedsent's Avatar
    u r a genuis....flawless
    11-22-08 11:10 PM
  15. sommerschris's Avatar
    Thank you very much
    11-24-08 04:20 PM
  16. ballroomdru's Avatar
    Um...why is this thread not stickied???? or am I just blind?
    11-27-08 03:25 PM
  17. ballroomdru's Avatar
    I am...almost ready to update my Curve to 4.5...almost...not tonight though...or we will see..
    11-27-08 11:13 PM
  18. buttnugget's Avatar
    I don't seem to get the option when loading version 4.5 to "install" only "repair" or "delete" 4.5 from my BB and my computer?
    Any thoughts on this?, Still stuck with version 4.2.2 on my BB. Did the software downloads leave a file in my laptop registry that's preventing me, or maybe Blackberry Ent System left a little junk in my registry thats not being removed when I remove my software?


    Edit... OK, I had to remove a string in my registry that I added from a thread that said you could update and unlock from version 4.2.2 by adding a \policy\bin string, that was causing an error saying I needed to contact my IT manager to fix it, however, not being on BES, I had no IT manager (previous owner did) to clean it up for me.

    4.5 is now loading... I think...

    Edit 2... Got it! Thanks! Don't go into the registry adding \profile\bin to run it off 4.2 when you are changing the OS to 4.5.99
    Whew, lot's of hours spent doing this, but thanks guys, it works as stated with an 8310 with ATT OS 4.2.2 to 4.5
    Last edited by buttnugget; 11-28-08 at 12:57 PM.
    11-28-08 01:40 AM
  19. m3peat's Avatar
    I'm up to step 9 and the Desktop Manager doesn't recognize the connection of my BB (which is showing 'reload software: 507'). I'm going to reboot now but I may need help.
    thanks

    EDIT: after a reboot, everything seemed to have uploaded fine and all is good now except my free memory is only 39.1mb which is about what it was before. The new OS .185 is showing up though.

    Any ideas?
    Last edited by M3peat; 11-28-08 at 06:51 PM.
    11-28-08 05:44 PM
  20. ballroomdru's Avatar
    OP:

    For step seven, please note. Somewhere between step 12 and step 14 of the "How to Wipe with JL cmder" you might need to go here.

    http://crackberry.com/blackberry-101...ked-blackberry

    VERY helpful!!!!
    11-28-08 10:32 PM
  21. Sashin's Avatar
    Ok I just followed all the directions and have some questions.

    I wiped the device clean, then started the apps loader for the leaked .76
    OS.

    During the installation it said fatal error and it disconnected. I reinitiated the
    install and then it said installation complete.

    Is everything ok? Or did I install duplicate files?
    12-05-08 02:05 AM
  22. stormrunner's Avatar
    I was talking to a verizon tech and when we finished our conversation he forgot to disconnect the line and I overheard him talking to his co-workers about the freezing issues with the storm. a lot of it is caused by the VZ Navigator, but they aren't aloud to tell customers that cause its an "add on" thats no bull either. I just listened to him talk for 3 or 4 minutes about it.
    12-05-08 02:59 AM
  23. unctarheels's Avatar
    dont mind me...just subscribing
    12-05-08 03:28 PM
  24. tomvb2000's Avatar
    No offense intended, but you can do that "quietly" with the Thread Tools->Subscribe option in the thread banner near the top of the page. Just thought I'd point it out if you're new to the forums.
    12-05-08 03:36 PM
  25. bmcclure937's Avatar
    Thread updated to include a Basic Procedure and Advanced Procedure. Hopefully this will help reduce the number of errors encountered

    Please, do not attempt the Advanced method if you do not understand the process and what to do! I have made countless warnings and notes in RED that are not to be taken lightly.

    If you cannot attempt this procedure step-by-step on your own, then do not attempt it at all Just a good rule of thumb so you do not end up with a dead Berry
    12-08-08 12:11 PM
717 ... 1112131415 ...
LINK TO POST COPIED TO CLIPBOARD