1. bazza91's Avatar
    Hi, before I start, apologies if this has been posted before!

    I'm a new blackberry user and a complete novice in the field so am looking for a bit of help. I recently upgraded to OS5.0, all was good apart from a few issues. As a result I then DOWNGRADED back to 4.6.1.310 using the apploader. I now wanna go BACK to 5.0 but am not able to as the desktop software for blackberry wont recognise it and the apploader won't acknowledge it. I've tried everything I can think of including uninstalling EVERYTHING and starting again, but no luck.
    Anyone got any ideas or knows how to solve this?

    Thanks in advance,
    Baz
    09-08-10 11:06 AM
  2. pweedybrownskin's Avatar
    Delete the Vendor.Xml file frm c: -program--research in motion..

    Posted from my CrackBerry at wapforums.crackberry.com
    09-08-10 11:29 AM
  3. bazza91's Avatar
    don't worry I stumbled on a crude solution..

    its worked, but did sound a bit suspect!

    oh btw, your method was one of the things I did before hand, but didnt work.
    09-08-10 11:54 AM
LINK TO POST COPIED TO CLIPBOARD