1. makaiman's Avatar
    As an avid BlackBerry fan, I installed the leak .2342 way back when it first came out. Absolutely stellar and still is. However, when AT&T (my carrier) came out with their OS update officially this past week, I thought I'd be "official" and just slightly revert back just a hair that to which the .2342 is slightly higher than the AT&T 10.1 update.

    I reverted back to the official update and all was fine until I needed my backup, or all that I've done in my calendar, Remember, and contacts from the .2342. It wouldn't take. Now, stuck with the .2342 I have no choice but to wait for 10.2. On OS 7.1 I could do this, but not with BB10. Kind of sad, but not freekin' out here. Just wanted the official update. Now, even if I change carriers, my backed up data will be higher than any official release, thus, being screwed, UNTIL... 10.2...

    Any thoughts would be appreciated...
    07-13-13 10:59 PM
  2. SCrid2000's Avatar
    You just need to unzip the .bbb and change the version number in the manifest then rezip it. DarcyTallGuy made a PC tool that will do it for you.
    07-13-13 11:18 PM
  3. makaiman's Avatar
    Where is the manifest located once unzipped to change? I really appreciate all your help. Awesome response as I know a lot of people are kind of stuck in between enjoying a solid leak, yet waiting for official releases. As Kevin once said, this craziness has to stop with fragmented releases coming from the carrier so late in the game...
    07-13-13 11:35 PM

Similar Threads

  1. Problems with the browser freezing
    By stusue in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-04-13, 06:18 AM
  2. Windows 8.1 and Link access problems
    By the-elf in forum BlackBerry Z10
    Replies: 1
    Last Post: 08-04-13, 02:23 AM
LINK TO POST COPIED TO CLIPBOARD