1. magredvet's Avatar
    I was going to install the .61 OS on my Tour last night and am having some issues in doing so. I am getting "uncaught exception java.lang.nullpointerexception" on startup. It also does not go to the home screen. It loads with the options screen as I guess you would call a home screen and it lists the OS platform across the top. I ended up wiping the phone and tried Sprints OS. Same thing. What am I doing wrong????? I have done OS upgrades many times before but am getting frustrated with this one. I have unchecked almost all the boxes so it only loads core apps, phone, broswer and not much else. no games or third party stuff. I even tried loading up all the bells & whistles and got the same thing.

    Chris
    12-18-09 06:52 AM
  2. FF22's Avatar
    I'm not an expert on WIPING the phone but there are threads on it and maybe even a FAQ. You might want to start fresh after cleaning the phone of everything.

    Did you remove the OLDER OS's that were installed on your computer - some folks believe that having a choice of new and old OS's might confuse desktop manager.

    good luck
    12-18-09 09:58 AM
LINK TO POST COPIED TO CLIPBOARD