1. loki16's Avatar
    I have just done a clean install of Windows 7(64) and reinstalled Desktop Manager 5.0.1

    As part of the installation process I was told to connect the device, which then proceeded to do a full reinstall on my 8100.

    Now have one major glitch. I can create and send an email but if I try to reply to an email, I can write the reply but when I click enter, I only see 2 options; "save draft" and "full menu". I go to full menu and there is no "send" option.

    Effectively I cannot send this reply. Any ideas?
    01-19-10 03:42 AM
  2. rumessingwitme's Avatar
    No CLue i would try a wipe and install again thru apploader
    01-19-10 12:15 PM
  3. loki16's Avatar
    Have tried that and still the same.
    01-20-10 11:26 AM
  4. loki16's Avatar

    Rang the provider and they mumbled something about optimising the service and 'service books'. A battery pull and 10 minutes later and now working again.
    01-20-10 11:40 AM
  5. sorlipm's Avatar
    after any update you need to resend the service books.
    01-20-10 12:03 PM
  6. loki16's Avatar
    did not know that.
    01-20-10 01:24 PM