1. thumbprincess's Avatar
    I don't know if this has happened to anyone else. Went to my password keeper to retrieve a password I'd forgotten. Typed in the wrong password, tried again, got shut out. Kept typing in what I knew was the correct password but kept getting denied. Now I'm up to my very last try. I'm told by my provider if I strike out one more time all the data in my keeper will be wiped out and they can't help me. Weird thing is when I try to type my password, it's coming out in actual letters instead of asterisks as it usually does, so I can see that I'm typing in the correct word, but the password keeper refuses to recognize it. Has this happened to anyone else? What did you do? I tried rebooting twice, had no effect.
    10-01-09 11:52 PM
  2. FF22's Avatar
    Are you sure that the characters are correct and that when you typed it in, in the past, some characters were NOT numeric or a mix. Make sure the alt key is correct.

    I have read that you can restore a backup if you have one and try it again. And, yes, as you approach the limit, it finally types the password in real text rather than **** so you can see if you are using the correct letters/numbers.

    Again, if you can restore from a backup you can try using the Alt key or shift key to vary the keystrokes you normally enter.

    Good luck
    10-02-09 09:15 AM
  3. romey2000's Avatar
    I'm just shocked that ppl actually use that app
    10-02-09 12:57 PM
  4. Chrisy's Avatar
    I'm just shocked that ppl actually use that app
    http://forums.crackberry.com/f152/an...h-i-do-236952/

    Anyone Use Password Keeper?

    i love Password Keeper! Seems a lot of people use it!
    10-02-09 01:09 PM
  5. Tõnis's Avatar
    I'm just shocked that ppl actually use that app
    I love it ... use it all the time!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-09 03:29 PM
LINK TO POST COPIED TO CLIPBOARD