01-10-15 03:22 AM
114 ... 345
tools
  1. estroh's Avatar
    Exactly. It pays to double check and do a Windows search for vendor.xml to make sure you got them all. But look in each of those locations first.

    Remember that there are now three copies of VENDOR.XML and you have to get rid of all of them.

    C:\Program Files\Common Files\Research In Motion\AppLoader (for 32-bit Windows XP/Vista/7)
    ==========OR============
    C:\Program Files (x86)\Common Files\Research In Motion\AppLoader (for 64-bit Windows Vista/7)

    C:\Documents and Settings\*name*\AppData\Roaming\Research In Motion\BlackBerry\Loader XML

    C:\Documents and Settings\*name*\Application Data\Research In Motion\BlackBerry\Loader XML


    You can also just search for VENDOR.XML. Make sure that you choose ADVANCED SEARCH and include hidden files. It should show the file in at least three locations. Delete every copy that it finds.
    berai likes this.
    11-03-11 09:46 AM
  2. berai's Avatar
    thanks dude, problem solved, im delete apploader folder and replace with apploader original from base OS instalation.
    v9 is good hybrid but in my essex still have problem, if im use camera shoot have lag and then restart. Now im used OSBB v8 and no have any problem

    Remember that there are now three copies of VENDOR.XML and you have to get rid of all of them.

    C:\Program Files\Common Files\Research In Motion\AppLoader (for 32-bit Windows XP/Vista/7)
    ==========OR============
    C:\Program Files (x86)\Common Files\Research In Motion\AppLoader (for 64-bit Windows Vista/7)

    C:\Documents and Settings\*name*\AppData\Roaming\Research In Motion\BlackBerry\Loader XML

    C:\Documents and Settings\*name*\Application Data\Research In Motion\BlackBerry\Loader XML


    You can also just search for VENDOR.XML. Make sure that you choose ADVANCED SEARCH and include hidden files. It should show the file in at least three locations. Delete every copy that it finds.
    Exactly. It pays to double check and do a Windows search for vendor.xml to make sure you got them all. But look in each of those locations first.
    11-03-11 09:34 PM
  3. SCrid2000's Avatar
    600v10 is now up, and 600v9 Retro (which you should probably install to your PC before installing 600v10) is also back online.
    http://forums.crackberry.com/hybrid-...-474-a-667065/
    11-04-11 10:49 AM
  4. mrtouchedme's Avatar
    Just wanted to come back and post an update to my "your device encountered a problem with this applications server" error, just like wolfstar, the problem was fixed simply by logging into the bis website and changing the password for the device I was having the problem on....everything works perfectly now, and about to upgrade to v10, thank you!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-11 11:16 AM
  5. amenfashion's Avatar
    Is it supposed to install really fast? I did it and then after literally thirty seconds the loader said "no action required" and my BB returned to the homescreen. I have a 9330 and I'm new to hybrids. Everything installed over the OS folder correctly. My connections were fine and nothing was gone...

    Did I even do this right... Haha..
    11-26-11 05:04 AM
  6. 69goat's Avatar
    Is it supposed to install really fast? I did it and then after literally thirty seconds the loader said "no action required" and my BB returned to the homescreen. I have a 9330 and I'm new to hybrids. Everything installed over the OS folder correctly. My connections were fine and nothing was gone...

    Did I even do this right... Haha..
    Most likely you need to delete the venodr.xml files. Go back a few posts and you will see this.

    Originally Posted by Underway99
    Remember that there are now three copies of VENDOR.XML and you have to get rid of all of them.

    C:\Program Files\Common Files\Research In Motion\AppLoader (for 32-bit Windows XP/Vista/7)
    ==========OR============
    C:\Program Files (x86)\Common Files\Research In Motion\AppLoader (for 64-bit Windows Vista/7)

    C:\Documents and Settings\*name*\AppData\Roaming\Research In Motion\BlackBerry\Loader XML

    C:\Documents and Settings\*name*\Application Data\Research In Motion\BlackBerry\Loader XML

    You can also just search for VENDOR.XML. Make sure that you choose ADVANCED SEARCH and include hidden files. It should show the file in at least three locations. Delete every copy that it finds.
    11-26-11 06:21 AM
  7. Denea92's Avatar
    Thank you for this ROM. Everything works perfect!
    Last edited by Denea92; 01-30-12 at 05:44 AM.
    01-27-12 05:12 AM
  8. lmarisy's Avatar
    Hi all, i have owned several blackberry's years ago, stopped using em a while back and just recently i got a verizon BB curve 9330 dont want to ruin this bb but will this modded os work on it? of i should i dig depper in the forums for my answer?


    Thanks again all and Happy 4th Of july!


    Louie
    07-03-13 07:16 PM
  9. SCrid2000's Avatar
    It should, if you can find it - this is from 2011 lol.
    07-03-13 07:25 PM
  10. hilga007's Avatar
    Hey there!

    Would anyone happen to have some copies of this hybrid laying around that they could upload to Google Drive / Google Docs or to Dropbox for us(me?)

    Thanks!
    08-14-13 02:52 PM
  11. SCrid2000's Avatar
    I'll see if I still have it.
    08-14-13 03:01 PM
  12. SCrid2000's Avatar
    Here's the most recent OSBB Hybrid. If you want a different specific one PM me.

    OSBB 707v6.zip (81.0 MB)
    https://mega.co.nz/#!I49mTaTJ!ceB3Oj...s-5YU_j1RiAbVM
    hilga007 likes this.
    08-15-13 03:38 PM
  13. james_p's Avatar
    i still have a copy of the 600v9 if you need it.
    08-31-13 01:53 AM
  14. Denea92's Avatar
    If you still have it, please give me a link
    01-10-15 03:22 AM
114 ... 345
LINK TO POST COPIED TO CLIPBOARD