01-10-15 03:22 AM
114 ... 2345
tools
  1. uroojs's Avatar
    From Post 41 in this thread

    here are the files Scrid which are at the older level

    For those who might want to test this hybrid, here are the files needed

    net_rim_bb_ribbon_app 6.0.0.522
    net_rim_bb_mediaOTA_toolkit_480x360_9650_01 6.0.0.600
    net_rim_bb_mediaOTA_ringtones_480x360_05_b 6.0.0.600
    net_rim_bb_mediaOTA_backgrounds_480x360_05_b 6.0.0.600
    net_rim_bb_mediaOTA_480x360_05_b 6.0.0.600
    net_rim_theme_verizon_BlackBerry6_480x360_b 6.0.0.600
    net_rim_bb_medialoader_music_480x360_05_b 6.0.0.600
    net_rim_bb_medialoader_video_480x360_05_b 6.0.0.600
    net_rim_bb_browser_olympia 6.0.0.615
    net_rim_theme_BlackBerry6_480x360_b_01 6.0.0.615
    net_rim_vad_engine_resource__en_US 6.0.0.615
    net_rim_vad_resource__en 6.0.0.615
    net_rim_vad_resource 6.0.0.615
    net_rim_vad 6.0.0.615
    net_rim_bis_lib 7.0.0.317

    net_rim_font_courier 7.0.0.440
    net_rim_font_arial 7.0.0.440
    net_rim_font_european_sff 7.0.0.440
    net_rim_bb_standardcalculator_app 7.0.0.440
    net_rim_font_times 7.0.0.440
    net_rim_font_tahoma 7.0.0.440
    net_rim_font_misc 7.0.0.440
    net_rim_font_georgia 7.0.0.440

    Pay speical attention to the Theme file
    net_rim_theme_BlackBerry6_480x360_b_01 6.0.0.615

    For some reason this one fixed my startup screen problem, where trying to unlock device alway required me to scroll to the unlock button, once I placed this file when I attempt to unlock the device the unlock option is highlighted no need to scroll
    10-19-11 03:53 PM
  2. 69goat's Avatar
    From Post 41 in this thread

    here are the files Scrid which are at the older level

    For those who might want to test this hybrid, here are the files needed

    net_rim_bb_ribbon_app 6.0.0.522
    net_rim_bb_mediaOTA_toolkit_480x360_9650_01 6.0.0.600
    net_rim_bb_mediaOTA_ringtones_480x360_05_b 6.0.0.600
    net_rim_bb_mediaOTA_backgrounds_480x360_05_b 6.0.0.600
    net_rim_bb_mediaOTA_480x360_05_b 6.0.0.600
    net_rim_theme_verizon_BlackBerry6_480x360_b 6.0.0.600
    net_rim_bb_medialoader_music_480x360_05_b 6.0.0.600
    net_rim_bb_medialoader_video_480x360_05_b 6.0.0.600
    net_rim_bb_browser_olympia 6.0.0.615
    net_rim_theme_BlackBerry6_480x360_b_01 6.0.0.615
    net_rim_vad_engine_resource__en_US 6.0.0.615
    net_rim_vad_resource__en 6.0.0.615
    net_rim_vad_resource 6.0.0.615
    net_rim_vad 6.0.0.615
    net_rim_bis_lib 7.0.0.317

    net_rim_font_courier 7.0.0.440
    net_rim_font_arial 7.0.0.440
    net_rim_font_european_sff 7.0.0.440
    net_rim_bb_standardcalculator_app 7.0.0.440
    net_rim_font_times 7.0.0.440
    net_rim_font_tahoma 7.0.0.440
    net_rim_font_misc 7.0.0.440
    net_rim_font_georgia 7.0.0.440

    Pay speical attention to the Theme file
    net_rim_theme_BlackBerry6_480x360_b_01 6.0.0.615

    For some reason this one fixed my startup screen problem, where trying to unlock device alway required me to scroll to the unlock button, once I placed this file when I attempt to unlock the device the unlock option is highlighted no need to scroll

    Since I believe these (net_rim_bb_browser_olympia 6.0.0.615 and net_rim_theme_BlackBerry6_480x360_b_01 6.0.0.615) and the VAD files were changed to 633 in V9, did you just try them first and keep the rest 668? Or do them all at once? I have liked the 668/440. Battery has gotten better. Thanks.
    10-19-11 06:25 PM
  3. landiscarrier's Avatar
    I went back to V8...my battery just wouldn't last on 8.5 or 8....that being said, thanks for all the work on these Hybrids especially since I have no clue how to build one!
    10-20-11 02:14 PM
  4. SoccerRef12's Avatar
    I went back to V8...my battery just wouldn't last on 8.5 or 8....that being said, thanks for all the work on these Hybrids especially since I have no clue how to build one!
    Every BB is different...v9 has the best battery life for me.
    10-20-11 03:51 PM
  5. Blackfeet's Avatar
    v9 has been pretty solid for me, until I downloaded and installed the free "gift" drivesafe.ly, which began to eat my battery. I was seeing drops, with no activity, in the 5% dph +. Once I unloaded the app, which had been loaded for all of about 6 hours, I am back to 3.5% today, so far, with moderate email and SMS, plus a few calls.

    That's not bad....
    10-20-11 06:29 PM
  6. SCrid2000's Avatar
    Tomorrow if we don't get a leak I'm gonna compile a 600v9 retro version, with all the 668 rolled back to 666, and the newest apps and all that jazz.
    juve2lia and ami.one like this.
    10-20-11 08:24 PM
  7. blechnocturne's Avatar
    Hey guys, quick question, I just installed 600v9, so far its fast and stable for me. But I tried downloading blackberry bridge 0S 7 and it didnt work, it would freeze up as soon as I click the app in the home menu.

    N00b question, does this OS lets me run some OS 7 native apps or none what so ever? thanks
    10-20-11 09:19 PM
  8. SoccerRef12's Avatar
    Have drivesafe.ly & I haven't experienced battery problems. You have to make sure you don't use the 'GPS avtivated' because that will drain your battery. You can Exit the program during the day when you're @ the office without it running in the background, if you still have a battery issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-11 09:30 PM
  9. ubersurfer's Avatar
    Tomorrow if we don't get a leak I'm gonna compile a 600v9 retro version...
    Umm... What makes you think we may get a leak???

    Is there something you aren't telling us? *nudge, nudge - wink, wink*

    10-21-11 12:26 PM
  10. SCrid2000's Avatar
    Umm... What makes you think we may get a leak???

    Is there something you aren't telling us? *nudge, nudge - wink, wink*

    I wish. I'm just a broke-asp college student, RIM and the powers that be don't take any notice of me.
    10-21-11 01:30 PM
  11. SCrid2000's Avatar
    10-21-11 07:35 PM
  12. LOY80Y's Avatar
    Alright everyone, it's up
    600v9 Retro Version: 6.666 and 7.440
    Its saying:

    "Download link: (DOWNLOAD LINK TEMPORARILY DISABLED)"

    i have to register an account on opensourcebb?
    10-28-11 09:54 PM
  13. 69goat's Avatar
    Its saying:

    "Download link: (DOWNLOAD LINK TEMPORARILY DISABLED)"

    i have to register an account on opensourcebb?
    It is isn't you. Try here http://bit.ly/n4WO3D
    LOY80Y likes this.
    10-29-11 07:53 AM
  14. wolfstar's Avatar
    Hi Guys, Using V9 Retro. Like it so far. So far so good on apps and bat. One thing I did notice is that when you try to log in to BIS you get a message that your login is incorrect every time. Has anyone else noticed this and know what may be causing it. I can log in no problem from the web but no longer from the BB. Tnx
    10-30-11 01:37 PM
  15. SCrid2000's Avatar
    My password is working. Have you tried resetting it?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-30-11 01:38 PM
  16. wolfstar's Avatar
    Can not do it from the BB. Do you mean from the BB Web email settings page?

    Tried the forgot password function, get every time a message "Your device encountered a problem with this applications server? Maybe that helps give a clue to the issue.
    10-30-11 01:52 PM
  17. SoccerRef12's Avatar
    It's the 7.11.xxx email setup cods. I went back to the 6.11.xxx email files & everything works that way. Replace the nine 7.11.xxx cods that contain net_rim_bis_xxx with the five 6.11.xxx cods.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-30-11 02:12 PM
  18. wolfstar's Avatar
    Got it. Just tried something different. Logged on to BIS on the BB Web Page. Then I changed the password to something completely different. Then logged out. Then logged on with the new password using the BB. Took it OK. Now its fine. Prob overwrote and updated it that way. Then the BB asked for the email addresses to be validated which was no problem. Anyway thanks for the idea of the update. wolfstar
    10-30-11 02:14 PM
  19. SCrid2000's Avatar
    We've been using those same 7.11 bis cods for the last couple buids, at least since 600v7.
    Glad you got it working wolfstar.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-30-11 02:56 PM
  20. mrtouchedme's Avatar
    I actually am having that same problem....I have 2 9650's both on sprint, both on .587 with the retro v9, one logs into bis fine...the other I get "your device encountered a problem with this applications server" error! It was happeneing on v9 as well....I'm not sure what the difference between the 2 9650's is or why one logs in fine and the other doesn't....everything is the same on them

    Posted from my CrackBerry at wapforums.crackberry.com
    10-30-11 03:01 PM
  21. SoccerRef12's Avatar
    I like the 6.11.xxx files better & have replaced them since v7. I change filters @ work & don't have to re-type my password each time with the 6.11.xxx email setup files.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-30-11 03:02 PM
  22. mrtouchedme's Avatar
    I like the 6.11.xxx files better & have replaced them since v7. I change filters @ work & don't have to re-type my password each time with the 6.11.xxx email setup files.

    Posted from my CrackBerry at wapforums.crackberry.com
    I tried, doesn't help...still have the same problem, same one logs in fine and the one that had the error still has an error with the application server

    Posted from my CrackBerry at wapforums.crackberry.com
    10-30-11 09:16 PM
  23. wolfstar's Avatar
    I was thinking of 2 features that would be great for the V9 OS. It would be great to have the choice of how many screens are available in the left to right scrolling, as is available in a lot of the 7.0 OS BBs. Another thing that caught my attention today is the piece on Hotspot that CC has today being included in some new BB devices running the latest 7 OS. That would be a fun file to include if it would work with the 9650? Thanks to the builders for these hybrids. Work great and are fun to play with for us BB geeks.
    11-01-11 10:44 AM
  24. berai's Avatar
    anyone can help me?
    i was install OSBB in my 9650 but im cannot choose option instalation module, option is dim and no module anything.
    and i have to delete vendor.xml in apploader folder

    thanks for answer
    11-01-11 09:05 PM
  25. underway99's Avatar
    anyone can help me?
    i was install OSBB in my 9650 but im cannot choose option instalation module, option is dim and no module anything.
    and i have to delete vendor.xml in apploader folder

    thanks for answer
    Remember that there are now three copies of VENDOR.XML and you have to get rid of all of them.

    C:\Program Files\Common Files\Research In Motion\AppLoader (for 32-bit Windows XP/Vista/7)
    ==========OR============
    C:\Program Files (x86)\Common Files\Research In Motion\AppLoader (for 64-bit Windows Vista/7)

    C:\Documents and Settings\*name*\AppData\Roaming\Research In Motion\BlackBerry\Loader XML

    C:\Documents and Settings\*name*\Application Data\Research In Motion\BlackBerry\Loader XML


    You can also just search for VENDOR.XML. Make sure that you choose ADVANCED SEARCH and include hidden files. It should show the file in at least three locations. Delete every copy that it finds.
    berai likes this.
    11-03-11 08:35 AM
114 ... 2345
LINK TO POST COPIED TO CLIPBOARD