1. venus611's Avatar
    Btw, with v9, the Japanese input works! The input system doesn't work with v3 through v8 so I planned to analyze what is causing the error by checking error logs after install v9, but the result is.... oh well, many thanks OSBB team for the hard work!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-11 11:58 PM
  2. venus611's Avatar
    You are correct. It won't hurt to wipe your device before you load the OS, but it's not necessary. AppLoader wipes as part of its loading process.

    Make sure you make a backup with DM before you wipe anything. If you wipe before you load the new OS, then there won't be anything for AppLoader to backup and restore.
    Ah huh. Thanks for the answer. Yea, I do make backups before the installation just like press "Ctrl+S" frequently while making a document

    Posted from my CrackBerry at wapforums.crackberry.com
    10-15-11 12:17 AM
  3. bowhunt2005's Avatar
    i went to try what was suggested and i cant get the gci 600 or the latest sprint 522 to download properly. ill try my other pc but i dont know whats going on. i ve never had this much trouble. i know its not cause of ur hybrid and i thank you all for keeping at it
    10-15-11 11:33 AM
  4. 69goat's Avatar
    New 600v9 OSBB patches are available for the Style. Brickbreaker patch can be found here, https://dl-web.dropbox.com/get/9650%...=81289b3b&dl=1 and a new bis_client https://dl.dropboxusercontent.com/s/...lient.zip?dl=1.
    10-15-11 07:29 PM
  5. estroh's Avatar
    I actually loaded an old brickbreaker from 522 with BBSAK

    What does the BIS client patch fix?

    New 600v9 OSBB patches are available for the Style. Brickbreaker patch can be found here, https://dl-web.dropbox.com/get/9650%...=81289b3b&dl=1 and a new bis_client https://dl.dropboxusercontent.com/s/...lient.zip?dl=1.
    10-15-11 07:56 PM
  6. BB_Bmore's Avatar
    Email account management issue.

    Sent from my BlackBerry 9670 using Tapatalk
    10-16-11 01:19 AM
  7. bowhunt2005's Avatar
    still doesnt work for me. i used the 522 sprint official os and deleted the vendor file. then ran the hybrid installer and then the style patch. everything seemed to load just fine except the keyboard wont type anything. i keep getting the "input system error". i even deleted the vendor file in both spots. does this not work with the 522os? i cant seem to get the 600os. it seems its not available anymore.
    10-16-11 10:32 AM
  8. BB_Bmore's Avatar
    still doesnt work for me. i used the 522 sprint official os and deleted the vendor file. then ran the hybrid installer and then the style patch. everything seemed to load just fine except the keyboard wont type anything. i keep getting the "input system error". i even deleted the vendor file in both spots. does this not work with the 522os? i cant seem to get the 600os. it seems its not available anymore.
    i think you need 6.0.0.600 for this if you have a style and ill say i had problems with this too but once i uninstalled the dm and deleted its saved settings on my pc it worked like a charm.
    10-16-11 11:32 AM
  9. phil1962's Avatar
    Need help. I have loaded several hybrids before on my laptop at home. For the last 3 hybrids I have tried to load I get the white screen, Error 507. I then have to take my phone to work and load the hybrid on my computer at work. What could have changed on my laptop to make it start doing this. I have already reload Blackberry desktop manager. Thanks in advance for any help.
    10-16-11 01:38 PM
  10. 69goat's Avatar
    Need help. I have loaded several hybrids before on my laptop at home. For the last 3 hybrids I have tried to load I get the white screen, Error 507. I then have to take my phone to work and load the hybrid on my computer at work. What could have changed on my laptop to make it start doing this. I have already reload Blackberry desktop manager. Thanks in advance for any help.
    Haven't had this problem, but one thing that I have had problems in the past was there were multiple os's loaded. Delete them or go to control panel/add or remove programs and make sure you have only one device os. Does apploader go to thru the normal steps? When apploader shows you what it is going to do and you can check boxes to install, remove, etc, click on details for the top two os software and see what modules are being installed and make sure they are correct.
    10-16-11 07:30 PM
  11. phil1962's Avatar
    Now apploader will not even bring up my PIN number.
    10-16-11 09:05 PM
  12. BB_Bmore's Avatar
    still doesnt work for me. i used the 522 sprint official os and deleted the vendor file. then ran the hybrid installer and then the style patch. everything seemed to load just fine except the keyboard wont type anything. i keep getting the "input system error". i even deleted the vendor file in both spots. does this not work with the 522os? i cant seem to get the 600os. it seems its not available anymore.
    you are right gci .600 is not available anymore but a .600 is available from Appalachian wireless and also an Alaskan company that i don't know the name of.
    10-17-11 11:48 AM
  13. estroh's Avatar
    I wonder oif that works better than the China version (CGI).

    I didn't like the CGI version so I switched to .587

    you are right gci .600 is not available anymore but a .600 is available from Appalachian wireless and also an Alaskan company that i don't know the name of.
    Last edited by estroh; 10-17-11 at 05:04 PM.
    10-17-11 01:32 PM
  14. biggjoe's Avatar
    Hey Everyone,

    For Blackberry Curve 9330 (3G) Users, I was able to get it to work by using the following BASE OS: Blackberry OS 6.0.0.633.

    You can Download Here.

    ...or check out this Crackberry posting:

    Official OS 6.0.0.633 for the BlackBerry Curve 3G 9330 from TATA INDICOM | CrackBerry.com

    I'm not sure what specific Carrier's Blackberry Curve 9330 this was released for, but I'm running a Sprint Blackberry Curve 9330, connected to my company's BES.

    So far so good, it's running VERY fast. I'm even running the 'iBerry' Theme...LOL.

    Just remember that you MUST DELETE YOUR VENDOR FILES...

    You'll have to set Windows to show hidden files and folders. Then look for VENDOR.XML at these THREE locations.

    C:\Program Files\Common Files\Research In Motion\AppLoader\

    C:\Documents and Settings\*name*\AppData\Roaming\Research In Motion\BlackBerry\Loader XML\

    C:\Documents and Settings\*name*\Application Data\Research In Motion\BlackBerry\Loader XML\


    Hope this helps someone!

    BJ.
    10-17-11 03:51 PM
  15. BB_Bmore's Avatar
    Now apploader will not even bring up my PIN number.
    Sometimes you have to cancel the app loader that pops up and manually bring it up from the folder a second time. Atleast that's what worked for me when I had the same issue.


    Sent from my BlackBerry 9670 using Tapatalk
    10-17-11 05:35 PM
  16. ph03n1x's Avatar
    yea sometimes u have to delete the vendor.xml files and sometimes just reconnect device
    10-17-11 09:30 PM
  17. estroh's Avatar
    Thanks. I reinstalled yesterday with 600 base from Appalachian. I definitely have better signal strength (although 587 gave me better signal strength than 600 CGI). Haven't had it long enough to know about battery life.

    However, the 600 radio does not have the ability to update the prl by myself.


    you are right gci .600 is not available anymore but a .600 is available from Appalachian wireless and also an Alaskan company that i don't know the name of.
    10-18-11 12:49 PM
  18. landiscarrier's Avatar
    So my 9650 had some issues and Verizon sent me a replacement last week.....battery life on V9 seemed poor on new phone....down graded to 8.5 and it doesn't seem much better....may go back to V8.
    10-18-11 02:46 PM
  19. juve2lia's Avatar
    I prefer v7.2 or v8 over 587 than v8.5 / v9
    baterry life is longer than v8.5 / v9
    10-18-11 10:56 PM
  20. venus611's Avatar
    It seems net_rim_cldc.cod (and maybe net_rim_bb_ribbon-app) caused the inability to input Japanese language.
    When I opened the error log after switching each language, I found the following error message:
    Name: NullPointerException
    GUID: 9c3cd62e3320b498
    Time: Oct 19, 2011 13:50:02
    No detail message
    net_rim_cldc-29(4E68CC9F)
    InputMethodSwitcher
    updateWarningMsgs
    0x23F8
    net_rim_cldc-29(4E68CC9F)
    InputMethodSwitcher
    openIMScreen
    0x205D
    net_rim_cldc-30(4E68CC9F)
    InputContext$DelayedInputMethodSwitchInvoker
    <private>
    0x4DEA
    net_rim_cldc-30(4E68CC9F)
    InputContext$DelayedInputMethodSwitchInvoker
    run
    0x4DCF
    net_rim_cldc-9(4E68CC9F)
    Application
    <private>
    0x2AF3
    net_rim_cldc-9(4E68CC9F)
    Application
    processNextMessage
    0x1C3A
    net_rim_cldc-9(4E68CC9F)
    Application
    enterEventDispatcher
    0x1B51
    net_rim_bb_ribbon_app-1(4D8285DD)
    RibbonLauncherApp
    main
    0x7BBC
    10-19-11 12:55 AM
  21. BB_Bmore's Avatar
    It seems net_rim_cldc.cod (and maybe net_rim_bb_ribbon-app) caused the inability to input Japanese language.
    When I opened the error log after switching each language, I found the following error message:
    Name: NullPointerException
    GUID: 9c3cd62e3320b498
    Time: Oct 19, 2011 13:50:02
    No detail message
    net_rim_cldc-29(4E68CC9F)
    InputMethodSwitcher
    updateWarningMsgs
    0x23F8
    net_rim_cldc-29(4E68CC9F)
    InputMethodSwitcher
    openIMScreen
    0x205D
    net_rim_cldc-30(4E68CC9F)
    InputContext$DelayedInputMethodSwitchInvoker
    <private>
    0x4DEA
    net_rim_cldc-30(4E68CC9F)
    InputContext$DelayedInputMethodSwitchInvoker
    run
    0x4DCF
    net_rim_cldc-9(4E68CC9F)
    Application
    <private>
    0x2AF3
    net_rim_cldc-9(4E68CC9F)
    Application
    processNextMessage
    0x1C3A
    net_rim_cldc-9(4E68CC9F)
    Application
    enterEventDispatcher
    0x1B51
    net_rim_bb_ribbon_app-1(4D8285DD)
    RibbonLauncherApp
    main
    0x7BBC
    Are you sure because all ^^that looks Japanese to me lol.

    Sent from my BlackBerry 9670 using Tapatalk
    10-19-11 01:27 AM
  22. uroojs's Avatar
    I have been running a combo hybrid, one of OSBB's previous builds updated with the newer 440 files. I have been getting great Battery life and performance, it my opinion 666 over 440 with a few other files really works better over 600. I have had my device for over a year now ... in of my earlier posts I list some of the older files but everything that is 668 in V9 can be downgraded to 666 and everything 440 stays the same Scrid maybe the OSBB team can offer input on V9 performance .. Scrid did you try 666 files with the 440 files ?
    10-19-11 10:43 AM
  23. SCrid2000's Avatar
    No I haven't - I'm on v8 right now cuz of the battery life the 668 files gave me, school's been too nuts for me to do much building (might have some time today).
    Hey uroojs, pm me your pin.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-19-11 10:45 AM
  24. estroh's Avatar
    The Version 8's had better battery life than 9 so far so I am going to downgrade. Do you prefer v8 or 8.5?



    No I haven't - I'm on v8 right now cuz of the battery life the 668 files gave me, school's been too nuts for me to do much building (might have some time today).
    Hey uroojs, pm me your pin.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by estroh; 10-19-11 at 03:20 PM.
    10-19-11 02:53 PM
  25. uroojs's Avatar
    Folks I have an 8.6 you can say, the hybrid has the 666 files bundled with 440 files with 600 radio.
    Scrid sorry my 9650 is a Corp device everything locked out for the most part, just waiting for a 9930 which should be here by the end of the week and I will be like BlackScorp bugging the OSBB team for 9930 hybrids.

    Scrid can you swap out all the 668 files with the 666 files and in one of my earlier post I list all the files which were neither 440 nor 666.
    10-19-11 04:49 PM
114 12345
LINK TO POST COPIED TO CLIPBOARD