04-17-12 02:44 AM
609 ... 678910 ...
tools
  1. freshgeardude's Avatar
    WOW loving this OS so far! before I was at 24.0-24.6 mb on 328 and with 419 i have 31.2-32 mb and its gone up (from 31 to 32) with the same theme.

    working like the phone should be.
    12-21-09 07:24 PM
  2. firepsych's Avatar
    Still having a lot of problems with the browser and signal. Getting tired of seeing Requesting...
    Also noticed that while I may get more "bars", they're still very inconsistent.

    Memory has been great. Maybe down 2-3mb in 24hours and that fluctuates. Battery is pretty good too.

    Uninstalled OS from lap top. Wiped phone.
    Going to install full MTS 419, then install Lyr's 419/428 over it, shrink, the install to phone w/ Loader.
    12-21-09 07:27 PM
  3. abkumala's Avatar
    Can somebody compare the difference between unofficial 419 and the official one? My biggest problem with unofficial 419 is the lost capability of multitouch typing. Is this the same with official 419?
    12-21-09 07:27 PM
  4. ejc1214's Avatar
    It is gone.


    Can somebody compare the difference between unofficial 419 and the official one? My biggest problem with unofficial 419 is the lost capability of multitouch typing. Is this the same with official 419?
    12-21-09 07:29 PM
  5. ejc1214's Avatar
    I have been running 419/428 since it dropped 3 days ago and I have not dropped less than .5 mb and running about 4.3% per hour battery with moderate use. Very good build. I am not sure if I would benefit form a full exe install. I have not had any issues at all on all the apps that I am running, about 15, and holding steady at 37 mbs plus. I would say this is as good as this 9530 can get but I could be wrong!
    12-21-09 07:32 PM
  6. mp95ar's Avatar
    Anyone notice that colour banding is back on backgrounds and pictures? Even looking at the pictures in my picture folder, there seems to be a lot of dithering and banding. It looks horrible.
    12-21-09 07:33 PM
  7. joefalco's Avatar
    I loaded the official release build after shrinking with Shrink A OS. The only thing I've noticed is that native folders cannot be renamed or color changed. My added folders still have those options. This is the first time I've shrunk an OS, so I may have removed something. Not an operational issue, just something I ran across as I was straightening up after the load.

    Joe
    12-21-09 07:37 PM
  8. The_Engine's Avatar
    Anyone notice that colour banding is back on backgrounds and pictures? Even looking at the pictures in my picture folder, there seems to be a lot of dithering and banding. It looks horrible.
    Try clicking on the picture once. I think the lo res is intentional to get it to load quickly. Once you click on the image it sharpens.

    This happens to me with the pigs I use as wall paper. If I set as wall paper without that second click it looks crappy. But once you click it and it comes in full res you can set to wall paper and it stays that way.

    This is definitely one of the ridiculous things RIM has done to make UI more fluid. Considering the hardware of this device with a dedicated GPU it is like having a 6 speed Corvette where only 3 gears work.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-09 08:07 PM
  9. Spamberry's Avatar
    I also love this new os. It bothered me real bad when I went to .328 that on Poynt, if I chose to map route, it would come up with an unable to process request. I tried it now and seems to be working just fine. Oh and I'm on straight .419 off RIM website. Pop up keys are kinda cool too.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-09 08:08 PM
  10. hotshot24's Avatar
    Anyone having issues with Nimbuzz with this hybrid? I cant log in
    Nimbuzz isn't working with this build, this is according to Nimbuzz themselves. They said they are working on a fix as of Dec. 15th.
    12-21-09 08:12 PM
  11. SGracer's Avatar
    So far, popup keys are back, but I haven't had a chance to do anything else with it, kinda busy tonight. To bad its MTS only, this thread will be dead.
    Where the heck is the popup option?
    12-21-09 08:15 PM
  12. abkumala's Avatar
    So, any merit of installing the official 419 over the unofficial one?
    12-21-09 08:24 PM
  13. The_Engine's Avatar
    I installed this today. I went with the .419 ota with .428 Java. The full .exe was not out yet. I am coming from .328 with 405 Java hybrid.

    In any event here are my findings so far...

    Good:
    * Memory footprint is a bit smaller. I am starting off about 2-3 mb higher the prior build
    * links in plain text e-mail work! I can now hit the forums right from e mail alerts again which save me much time!
    * pop up keys are back and run nice. Really the virtual key board is running well, even with the pop ups. I am banging away and it is catching everything. I know some folks complained about semi multi touch going away but I think the keyboard is so responsive now that its a push.
    * memory, signal, battery (oh my!) - very early to tell but I am up just bout 8 hours and am down 1.3 mbs. Battery is Avg about 7.5 % per hour. Signal has been solid so far. Since I loaded it up I did all my app installs, and ran Bee jive and weather bug all day. So based on .328 this looks similar but I need to probably see over a few days.
    * BES activated fine and I see no issues as of yet.

    So far I recommend this in whatever form you prefer, hybrid or full .exe. Very happy so far!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-09 08:24 PM
  14. tack's Avatar
    Where the heck is the popup option?
    Options - Screen/Keyboard
    12-21-09 08:25 PM
  15. The_Engine's Avatar
    Where the heck is the popup option?
    Options >screen/keyboard>show key indicator. Set to always

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-09 08:26 PM
  16. SGracer's Avatar
    Options - Screen/Keyboard
    Show key indicator... DOH DOH DOH!!!!!!!!!!!!!!!!
    Thx

    Typing seems better than 328 and overall snappier. The dim fix is nice.
    12-21-09 08:27 PM
  17. disallow's Avatar
    I noticed that I can charge the Storm using my USB cable for my Jabra using the USB port on my laptop. That stopped working with 5.0.323 (could have been the last 4.7 as well), but is working fine now on .419.
    12-21-09 08:29 PM
  18. woebtz's Avatar
    I dont have time to install yet, but I was curious if anyone could let me know if the bedside mode is back to what it was like in the 4.7 days...its been way too bright since the 5.0 leaks came.

    Thanks in advance for any info
    12-21-09 08:39 PM
  19. netw3rkd's Avatar
    9530/5.0.0.428. Working phone on tmobile. No circuit error gone.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-09 09:10 PM
  20. Tylan71's Avatar
    Is anyone having issues with themes on .428? I have Elle WB today, and I am having all sorts of issues. For starters, most of my 3d party apps did not reload, yes they were backed up. But for some reason, my wallpaper is always showing using this theme. No matter what I click on, it still shows, but I get a black box around the selected or hovered choice. Odd.
    I don't use that theme but I am having the same issue. My wallpaper is the same in every screen. Before, I had a picture and when I clicked the screen I got a solid blue screen (per my theme) with the icons. Now it is all the wallpaper. Any way to fix this?
    12-21-09 09:18 PM
  21. buckifvr's Avatar
    Using 428, anyone else having speed dial issues. Does speed dial work with 419?
    12-21-09 09:22 PM
  22. jc8206's Avatar
    Popup keys are back if you want them
    how do you get pop up keys, I don't have them? ( and yes I have 419)
    12-21-09 09:23 PM
  23. twester65's Avatar
    how do you get pop up keys, I don't have them? ( and yes I have 419)
    Go to page 13.
    12-21-09 09:29 PM
  24. synisterwolf's Avatar
    I dont have time to install yet, but I was curious if anyone could let me know if the bedside mode is back to what it was like in the 4.7 days...its been way too bright since the 5.0 leaks came.

    Thanks in advance for any info
    Bedside mode works!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-09 09:47 PM
  25. jc8206's Avatar
    Go to page 13.
    uh yeah, thanks!
    12-21-09 09:50 PM
609 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD