04-17-12 02:44 AM
609 ... 34567 ...
tools
  1. littlegreenmen's Avatar
    Yup everyone moved on no one cares anymore. There never gonna get this thing right no matter how many os they leak
    After a year to still be at a point where the OS isnt really progressing but more or less catching up to where it was supposed to be all along is getting old with me. Im not upgrading to S2 because its still the same OS. Ok great it has wi-fi and a little more memory. Still not enough to get me to upgrade, its still the same phone. Unless RIM completely revamps the OS and i mean complete overhaul i dont see myself staying on a BB when my contract runs out. Maybe RIM shocks the world when S3 hits, i dunno.
    12-19-09 06:41 PM
  2. fczeuner's Avatar
    I've only had .419 installed for a few hours, but from minute it booted up I've been smilling.

    Popup Keys option
    Better Radio
    No Landscape Dim

    Probably more fixes to be found. Loading was easy, I just read all the threads. Thank you to all how were involved in this release. I could not be happier. Thanks Again
    Last edited by fczeuner; 12-19-09 at 06:46 PM. Reason: Added Color
    12-19-09 06:45 PM
  3. u.s.b.p.'s Avatar
    I've only had .419 installed for a few hours, but from minute it booted up I've been smilling.

    Popup Keys option
    Better Radio
    No Landscape Dim

    Probably more fixes to be found. Loading was easy, I just read all the threads. Thank you to all how were involved in this release. I could not be happier. Thanks Again
    +1, definitely +1! This OS has fixed just about everything that was ****ing me off with .328. Will it ever be perfect, probably not, but the phone does what I need it to do when I need it to do it.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-09 07:07 PM
  4. gafly's Avatar
    Go to SMS Text in Options and change "bubbles" to "stripes" to get rid of the black lines issue!
    12-19-09 07:08 PM
  5. gdlane21's Avatar
    Everything working great, except for...
    DIRECTV NFL Supercast App no longer works, when trying to log in, keyboard vanishes. Tried using "copy and paste" method to put in login and password, but app is unable to connect to directv server.
    12-19-09 07:50 PM
  6. ejc1214's Avatar
    Good find. Seems to have fixed the issue. Thanks.

    Go to SMS Text in Options and change "bubbles" to "stripes" to get rid of the black lines issue!
    12-19-09 08:03 PM
  7. GreekElite's Avatar
    Boot up about 6.5mb higher (38.5) than with .328

    Down 4mb (to 34.8) in 1 hour (only used browser for a little while, no other open apps other than the 5 core that show when hold the bbm button)

    But then again memory has been fairly sketchy on this phone
    12-19-09 08:23 PM
  8. funkymackg's Avatar
    VAD is not nearly such a big stinking pile of fecees!!!
    the quiet chick is gone!

    praise the leak gods!

    i noticed that there were all new cod's for VAD in the Java - specifically:
    net_rim_vad_engine_resource__en_US.cod
    net_rim_vad_resource.cod
    net_rim_vad_resource__en.cod
    Last edited by funkymackg; 12-19-09 at 09:38 PM.
    12-19-09 08:24 PM
  9. dylanmail's Avatar
    Go to SMS Text in Options and change "bubbles" to "stripes" to get rid of the black lines issue!
    Good find. Seems to have fixed the issue. Thanks.
    Great. I wasn't having this problem -- or I didn't notice it -- until I investigated what you all were saying. I guess I'll try the fix.


    Btw, is there a reason why no one has started a .425 or a .428 findings and fixes thread?
    Last edited by dylanmail; 12-19-09 at 08:51 PM.
    12-19-09 08:29 PM
  10. gafly's Avatar
    Great. I wasn't having this problem -- or I didn't notice it -- until I investigated what you all were saying. I guess I'll try the fix.


    Btw, is there a reason why no one has started a .425 or a .428 findings and fixes thread?
    I'm actually running .428 ...I just figured .19 .25 and .28 wouldn't be that different from each other so I started puttingmy findings in here.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-09 10:06 PM
  11. jlawler4's Avatar
    VAD is not nearly such a big stinking pile of fecees!!!
    the quiet chick is gone!

    praise the leak gods!

    i noticed that there were all new cod's for VAD in the Java - specifically:
    net_rim_vad_engine_resource__en_US.cod
    net_rim_vad_resource.cod
    net_rim_vad_resource__en.cod
    You are right, VAD is much better. And it's "feces" haha.
    12-19-09 10:42 PM
  12. blaisedinsd's Avatar
    Ok....I am trying the hybrid .428 version and the keyboard spaz outs seen to not happen anymore. On .419 I couldn't get through a post with out accidentally zooming, clicking a link, or hiding the keyboard.

    I still really hate not having the semi multi touch typing that let's you type two characters with one click....but I may give this a whirl since the above issue seems to sort of work better. Will probably go back to .328 though.....

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-09 10:53 PM
  13. jeffmik's Avatar
    Seems to be working great, but I'm still getting "Uncaught exception: Application net_rim_bb_phone_app (45) is not responding" when the phone boots up.

    It goes away and then phone and everything works fine.

    I've had this since .328 and all of the hybrids since that I've tried - have done a full wipe or two as well.
    Last edited by jeffmik; 12-19-09 at 11:09 PM.
    12-19-09 11:03 PM
  14. leecott's Avatar
    Keep getting an uncaught exception when I try to load my messages folder, my SMS/MMS folder won't even launch, did a batt. pull. Nothing helped, doing another.....this is the first time I've ever had any problems with an OS/Hybrid.
    12-19-09 11:04 PM
  15. funkymackg's Avatar
    You are right, VAD is much better. And it's "feces" haha.
    Maybe I should have just said p00p.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-09 11:10 PM
  16. leecott's Avatar
    Messages folder won't load now but my SMS/MMS will slowly, what the ef is wrong with this load?
    12-19-09 11:11 PM
  17. Disneycast24's Avatar
    I would do a wipe and reinstall the OS. I had no problem installing it, but I guess every phone is different.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-09 11:17 PM
  18. leecott's Avatar
    I'm guessing the first download link was a straight install? and I'm guessing the second link was the hybrid with a base?? I'm not really sure, the first DL [which is the one I used], i took the files and copied and pasted them into the java folder, and replaced the original .328 files....


    How did you install it Disneycast24 [or anyone else whom had a successful flawless load]?

    Edit: Fixed my issue, my java folder was all messed up due to prior hybrid loads, but now the OS is running okay, a little slow a few minutes after reboot, but no error messages or uncaught exceptions....pop keys are working, but I have no use for them.
    Last edited by leecott; 12-19-09 at 11:51 PM.
    12-19-09 11:19 PM
  19. ncfy's Avatar
    I really like this build. stable memory. I really like how they fixed the SMS where the keyboard doesn't pop up right when you open the text. Makes it much easier to read.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-09 11:56 PM
  20. firepsych's Avatar
    Well. Everything seems faster but something is funky with the keyboard. This is my second attempt leaving this message. Something weird happened the first tome and my message disappeared. Installed 425 over 328 after a BBSAK wipe. Did a real batt pull after each step.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-09 01:24 AM
  21. f-castrillo's Avatar
    Has anyone's speed dial worked since doing a .419/.428 upgrade? Haven't tried rebooting my phone yet, but speed dial is a no go for me in this boot instance. Not a deal breaker for me, but if someone had this problem and found a fix (besides "downgrade to .328") please do tell!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-09 02:25 AM
  22. jackattacck's Avatar
    Has anyone's speed dial worked since doing a .419/.428 upgrade? Haven't tried rebooting my phone yet, but speed dial is a no go for me in this boot instance. Not a deal breaker for me, but if someone had this problem and found a fix (besides "downgrade to .328") please do tell!

    Posted from my CrackBerry at wapforums.crackberry.com
    Speed dial works fine for me.
    12-20-09 04:22 AM
  23. ejc1214's Avatar
    Keeps getting better and better and making it hard to go to the S2! I was about to jump but now I don't know!


    I really like this build. stable memory. I really like how they fixed the SMS where the keyboard doesn't pop up right when you open the text. Makes it much easier to read.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-09 08:17 AM
  24. synisterwolf's Avatar
    Is the hotmail wap 2.0 error fixed in this update? Befor if you tryed to go to m.hotmail.com it would error out. Can someone confirm?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-09 04:35 PM
  25. howarmat's Avatar
    Is the hotmail wap 2.0 error fixed in this update? Befor if you tryed to go to m.hotmail.com it would error out. Can someone confirm?
    Posted from my CrackBerry at wapforums.crackberry.com
    that was an issue on hotmails side and has been fixed for quite some time so it will work on whatever OS you have installed now if you checked.
    12-20-09 05:14 PM
609 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD