04-17-12 02:44 AM
609 ... 1415161718 ...
tools
  1. k8108's Avatar
    1. Better/louder volume

    2. Weatherbug loads so much faster

    3. BB Browser pages load faster

    4. DIMMING IS FIXED (this should count for all 10!)

    5. Voice Activated Dialing works!

    6. EDGE 99.9% of the time

    7. Camera takes pictures faster

    8.Since I'm usually on a bluetooth, I don't need speed dial, since VAD works (see #5.)

    9. Other than no speed dial, no glitches that I've found.

    10. I still LOVE my Storm1.
    12-23-09 01:23 PM
  2. littlegreenmen's Avatar
    I dont get why people still use the bb browser. Its been reported since the storms initial release that the browser was bad. Use opera or bolt and youll se a huge difference in how you navigate the internet. I know the browser should work and its kind of lame that after a year the browser is still as bad as its always been but there are alternatives as ive posted. I myself use opera for everything. Only time i use bb browser is when i download something and opera switches to the bb browser to complete downloading process. Barely any lag at all at that point. Opera really makes up for the shortcomings of the bb browser, takes a little getting used too but well worth it i think.
    12-23-09 02:58 PM
  3. yjkratsas's Avatar
    How do you remove that file? Sorry, I'm not the genius that you guys are. Kinda lost here...lol
    12-23-09 03:32 PM
  4. canlabman's Avatar
    Well, i've been running .419 for a couple of days now and how nothing but good things to say about this build.

    -phone hasn't frozen even once since install. It would freeze numerous times when I was using .328, sometimes 2 or 3 times when trying to type one email or text. I went back to 4.7.0.148 because of this. Every 5.0 build until this one gave me problems with freezing.
    -typing response is excellent and the best so far since i've started using my Storm and I really like how the keys are highlighted now when typing.
    -speed dial works without a problem, even after a few battery pulls (pulls because of downloading themes and all that stuff).
    -haven't had any memory loss so far, and if there was, it has been very minimal.
    -overall, the best 5.0 OS i've used so far, and it's about time! I liked what 5.0 has to offer, but all the previous builds caused freezing problems with my Storm.
    -I did get the black lines in the SMS messages, but the fix discussed here worked perfectly for me.

    I haven't tried everything that I could, but for the things I use most day to day, this build has been a definite improvement.
    12-23-09 04:07 PM
  5. chuckh0308's Avatar
    Does anyone have a screen shot of the "black lines" that are supposedly there with sms set up to bulbbles? I turned mine to bubbles just to see what it is everyone is talking about and I don't see anything...lol!
    12-23-09 04:27 PM
  6. GetOnMahLevel's Avatar
    Does anyone have a screen shot of the "black lines" that are supposedly there with sms set up to bulbbles? I turned mine to bubbles just to see what it is everyone is talking about and I don't see anything...lol!
    Go to an older longer message then scroll up then back down.. You should see em.. They're hideous..

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-09 04:46 PM
  7. chuckh0308's Avatar
    Go to an older longer message then scroll up then back down.. You should see em.. They're hideous..

    Posted from my CrackBerry at wapforums.crackberry.com
    Ah, OK...I don't have any long messages saved...I usually delete sms every day or two. I'll try and get a long convo going and see what happens.
    12-23-09 04:58 PM
  8. Battscrew's Avatar
    Not sure if this was posted earlier. Some 4.7 themes work.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-09 05:52 PM
  9. alicklee's Avatar
    ok does anyone notice the battery life sucks big time on this ?
    12-23-09 06:11 PM
  10. BlackCRX's Avatar
    Go to an older longer message then scroll up then back down.. You should see em.. They're hideous..

    Posted from my CrackBerry at wapforums.crackberry.com
    ya i see the black lines regardless if i use lines or bubbles and even none

    i just live with it, not a big deal for me compared to the overall performance gains of the overall phone

    plus i noticed that if you wait for a second or touch the screen again those black lines will go away
    12-23-09 06:17 PM
  11. buwee's Avatar
    ok does anyone notice the battery life sucks big time on this ?
    NO, In fact mine is actually marginally better than any other O/S's I have tried (And that is pretty much all of them including several hybrids)
    12-23-09 06:31 PM
  12. GetOnMahLevel's Avatar
    ok does anyone notice the battery life sucks big time on this ?
    i notice this comment coming up more and more.. not just with this OS but every one.. whether it's a Hybrid or Official.. but in my little time here i've always just gone with the flow of using whatever OS i decide to load on the phone and within a day or so.. the battery life usually mellows out..

    so with that said.. i tend to hold my judgment about anything to do with the OS(in most cases it's battery life or memory) until i have used it on my phone for a couple of days or so to let the phone get "adjusted" to the new OS so to speak..
    12-23-09 07:15 PM
  13. firepsych's Avatar
    I've found battery life to be better with each build. 419/428 being the best so far. I don't have anything other than the standard five apps in App Switcher running. Memory HS been very stable except for running 3rd party themes.
    Anyone found a theme that doesn't leak?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-09 08:26 PM
  14. alicklee's Avatar
    i notice this comment coming up more and more.. not just with this OS but every one.. whether it's a Hybrid or Official.. but in my little time here i've always just gone with the flow of using whatever OS i decide to load on the phone and within a day or so.. the battery life usually mellows out..

    so with that said.. i tend to hold my judgment about anything to do with the OS(in most cases it's battery life or memory) until i have used it on my phone for a couple of days or so to let the phone get "adjusted" to the new OS so to speak..
    Ok I going to give it another d

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-09 08:33 PM
  15. alicklee's Avatar
    i notice this comment coming up more and more.. not just with this OS but every one.. whether it's a Hybrid or Official.. but in my little time here i've always just gone with the flow of using whatever OS i decide to load on the phone and within a day or so.. the battery life usually mellows out..

    so with that said.. i tend to hold my judgment about anything to do with the OS(in most cases it's battery life or memory) until i have used it on my phone for a couple of days or so to let the phone get "adjusted" to the new OS so to speak..
    Ok I going to give it another day but the keyboard closing bug in browser sucks
    12-23-09 08:34 PM
  16. synisterwolf's Avatar
    Fix for the keyboard hiding problem for me was to type slower. I think its because we have to swipe down to hid the board. So far this has worked for me but that's just my opinion.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-09 09:11 PM
  17. thebr0ken's Avatar
    Change the swipe sensitivity one step lower. If you drag your finger even the slightest it registers as a down swipe and the keyboard drops. Maybe making it less sensitive might help. Worked for me

    Also if you are having so many issues you might wanna reload. I don't have ANY of the problems ur having. Bad install maybe?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by TheBr0ken; 12-23-09 at 10:25 PM.
    12-23-09 10:22 PM
  18. ganthonyv's Avatar
    .419 speed dial problems. After upgrading my OS to .419 I noticed that my speed dial numbers were not working. Is anyone else experiencing this problem or can anyone help me if they had this issue and fixed it.
    12-23-09 11:26 PM
  19. blaisedinsd's Avatar
    .419 speed dial problems. After upgrading my OS to .419 I noticed that my speed dial numbers were not working. Is anyone else experiencing this problem or can anyone help me if they had this issue and fixed it.
    I created some speed dials and used one today and it worked fine. Maybe an issue caused from restoring them from your backup possibly...I don't really trust full restore from backup files after OS update anymore...I just restore individually things I want like Browser Bookmarks
    12-24-09 01:57 AM
  20. blaisedinsd's Avatar
    I found that 4.7 themes now have black bars instead of whitebars.

    The icons do not tear anymore when scrolling however which makes them mush more usable.

    My main gripe in trying to use a 4.7 theme however is that the media folder is usually gone and you can't choose a media type of skin when you create a folder forcing you to place all your media icons in a crappy generic looking folder......
    12-24-09 02:00 AM
  21. dfogelstrom's Avatar
    Well im blaised in FL, but i see the black bars also! maybe we should stick to 5.0 approved themes. i havent had a problem yet with ((Glass_HC_NT_WB.alx)) Glass Theme...but thats just me. im using a refurb from july 22 09! (yes i got my original al 11/18/08) with 4.7.0.065...and my how far we have come! i thought .328 was a blessing, until the hybrids came around! thank you Lyricidal and OOAKDPC for staying in touch with the 9530! We appreciate you!
    12-24-09 03:10 AM
  22. Strakerhc's Avatar
    I'm thinking about upgrading but had two concerns holding me back...

    I am one of the few fans of the keyboard automatically popping up when opening a text. Is there a fast way to bring up the keyboard besides hitting the bb button, finding show keyboard, and clicking? As that's a bit too hands on for me to just reply...

    Secondly, is the lack of the pseudo multi-touch that noticeable? As if I had to text slower to use this OS I would be very disappointed...

    Thanks for the help!
    12-24-09 03:37 AM
  23. chuckh0308's Avatar
    I'm thinking about upgrading but had two concerns holding me back...

    I am one of the few fans of the keyboard automatically popping up when opening a text. Is there a fast way to bring up the keyboard besides hitting the bb button, finding show keyboard, and clicking? As that's a bit too hands on for me to just reply...

    Secondly, is the lack of the pseudo multi-touch that noticeable? As if I had to text slower to use this OS I would be very disappointed...

    Thanks for the help!
    Yes, click on the keyboard icon at the bottom of the screen? I like that the keyboard isn't in the way when I read my messages and only there if I ask it to be.

    Oh yeah, the multi-touch issue. The keyboard is now FAR more accurate than on earlier 5.0 releases and the stupid double letter, double space, extra period isht is completely gone! I can type twice as fast with about 1/4 as many errors as before.
    Last edited by ChuckH0308; 12-24-09 at 03:43 AM. Reason: edit
    12-24-09 03:41 AM
  24. Strakerhc's Avatar
    Yes, click on the keyboard icon at the bottom of the screen? I like that the keyboard isn't in the way when I read my messages and only there if I ask it to be.
    Lol, I'll have to try that out then (so used to the keyboard being there I never knew that existed); thanks for the reassurance!
    12-24-09 03:55 AM
  25. jc8206's Avatar
    I created some speed dials and used one today and it worked fine. Maybe an issue caused from restoring them from your backup possibly...I don't really trust full restore from backup files after OS update anymore...I just restore individually things I want like Browser Bookmarks
    I set my speed dials last night, and only 1,2, and3 work, and 3 is the contact I set for 6? Not sure, but I don't use speed dial anyway.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-24-09 04:29 AM
609 ... 1415161718 ...
LINK TO POST COPIED TO CLIPBOARD