04-17-12 02:44 AM
609 ... 910111213 ...
tools
  1. pcgizmo#IM's Avatar
    3.2
    gps data source = Deivce GPS
    gps services = E911 only
    location aiding = enabled ..

    just loaded it and tested ... found my locatation within 4400 meters lol
    Try changing to : GPS Services = Location On

    If GPS didn't work under 419, I would have dumped it. But it's working, and I tried it when I was driving. It found my location and calculated my driving speed accurately.

    I'm happy to see the fist icon on the home screen isn't squashed anymore.
    12-22-09 11:55 AM
  2. alershka#AC's Avatar
    Hi all - I am currently using the standard .238 and getting ready to go to .419. I really don't have a beef with .238 but would like to see if the new one can cure my phones memory bleed. I currently start with around 22 mb and it drops to 8 mb or so through the course of a normal day of semi heavy use. My main culprit is Viingo, but I like that rss feeder too much to give it up!

    Before I switch though, can you tell me if the following apps are working:

    Google Maps
    MeterBerry
    Pandora - I believe this was confirmed on an earlier thread.
    Quicklaunch
    TetherBerry
    Viingo

    Also, I currently do not use Blackberry App World because it ATE memory on .238... Does anyone see that happening on .419?

    Thanks!
    I am using Google Maps, MeterBerry and Quicklaunch. No problems.
    12-22-09 11:58 AM
  3. alicklee's Avatar
    Ok so after 24hr of use f the new Os I have to say that it good but there a few problems I notices
    1. The broswer lag while loading page it just site at requesting page for bit which is kind of dumb
    2. The typing bug in broswer is back when you type really fast it closes keyboard instead.
    3. The talk button on headset that comes with phone don't active music anymore which kind of sucks I like that
    That's all for now anyone else have the same probl

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 12:02 PM
  4. des123's Avatar
    heres one I thought at first was just a "USER" error, but i'm starting to think maybe not cause its happening freqently and never did before ...
    when I get a new SMS message, and open it .... the keyboard isn't displayed anymore ..which is Great .. that works fine .. however once i click in the Box to type ... i get the Menu that Displays as if i hit the BB Key and it hightlights Next Unopened Item ... its happend a few times now ...... anyone else having this issue or seeing it ? ?
    12-22-09 12:02 PM
  5. synisterwolf's Avatar
    That's a scary thought. But I can't get voicemail speed dail to work anymore either. Hope it's not quicklaunch. That would mean having to go back .328, which I didn't like very much.
    Mine works and I have quicklaunch

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 12:03 PM
  6. BlackCRX's Avatar
    heres one I thought at first was just a "USER" error, but i'm starting to think maybe not cause its happening freqently and never did before ...
    when I get a new SMS message, and open it .... the keyboard isn't displayed anymore ..which is Great .. that works fine .. however once i click in the Box to type ... i get the Menu that Displays as if i hit the BB Key and it hightlights Next Unopened Item ... its happend a few times now ...... anyone else having this issue or seeing it ? ?
    i got this a few times also
    either it jumps to the next msg or it will return back to the sms home screen
    12-22-09 12:05 PM
  7. pcgizmo#IM's Avatar
    heres one I thought at first was just a "USER" error, but i'm starting to think maybe not cause its happening freqently and never did before ...
    when I get a new SMS message, and open it .... the keyboard isn't displayed anymore ..which is Great .. that works fine .. however once i click in the Box to type ... i get the Menu that Displays as if i hit the BB Key and it hightlights Next Unopened Item ... its happend a few times now ...... anyone else having this issue or seeing it ? ?
    Not happening for me, when i click the box to type the keyboard springs open.
    12-22-09 12:07 PM
  8. brash302's Avatar
    This is my first post ever...anywhere. I just wanted to say thanks to everyone who takes the time to help other people out. Its because of this site that i love my storm and this new os just makes it that much better. The black line fix works for my sms but when im in options they still show up there.
    12-22-09 12:22 PM
  9. lordkian's Avatar
    This is my first post ever...anywhere. I just wanted to say thanks to everyone who takes the time to help other people out. Its because of this site that i love my storm and this new os just makes it that much better. The black line fix works for my sms but when im in options they still show up there.
    I have the same problem, but after a quickpull everything seems fine.
    12-22-09 12:33 PM
  10. pcgizmo#IM's Avatar
    This is my first post ever...anywhere. I just wanted to say thanks to everyone who takes the time to help other people out. Its because of this site that i love my storm and this new os just makes it that much better. The black line fix works for my sms but when im in options they still show up there.
    Welcome to CB. Glad you're enjoying your Storm and finding the help you need. 5.0 is indeed a huge improvement over 4.7.0.148 which is where I came in on the Storm's development.
    12-22-09 12:38 PM
  11. brash302's Avatar
    I just tried the quick pull and the are still showing up in options. Not a big deal but I will try a battery pull in a bit. Thanks for the quick response.
    12-22-09 12:41 PM
  12. soboness5's Avatar
    Don't hold your breath...I double-checked all settings and my GPS stopped working after upgrading to this OS (i was running the last official one...)...so i'm waiting for someone to chime in on what's going on here hoping its a simple fix.
    Yes, i'm being 'that guy' and quoting myself. I'm an ***** and my GPS actually IS working.

    I'm still not able to use speed dial though...and i DONT use quicklaunch...so it's probably not caused by that app since i'm reproducing without it installed.
    12-22-09 12:43 PM
  13. harley2199's Avatar
    Only two things wrong with mine. SMS in bubble mode shows black bars when scroling and no speed dial.the black bar is gone if u use strips.other then that this Os is really nice. I love the pop up keys.if I pull the batter speed dial works once .

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 12:43 PM
  14. Zelmo88's Avatar
    Still wondering if anyone is having a problem with individual contact SMS notifications??? I only get the default alert when I receive an SMS.
    12-22-09 12:59 PM
  15. klbbry's Avatar
    how do i find the cod?
    12-22-09 01:03 PM
  16. davnic4's Avatar
    .419 loaded and running fine for about 14 hours now. Here is what I have seen so far:

    Stable OS - no keyboard distortion when changing from portrait to landscape. No black screen when unplugging from charger overnight.
    Stable memory - I boot up at 33.7 and sustain for at least a few hours before dropping only to 33.4
    Quick and very responsive compared to earlier OS
    Something I didn't notice before, but when you open SMS messages there is an option at bottom "show recpients" which allows you to see all who are listed on the message.
    Media>Pictures>All Pictures, gives you options at bottom of screen for "View List" and "Send/Share" which were not avail previously


    Working Apps:
    - Poynt
    - iHeartRadio
    - BuzzMe Pro
    - Bloomberg Mobile
    - QuickPull
    - edocrab
    - TetherBerry

    Non-working Apps:
    - WeatherBug (stuck trying to find gps location)


    someone let me know if they have a fix for weatherbug. I like this app and would really like to keep using it. Oh, I also use Bolt browser and it has always performed superior to BB browser so no noticeable difference there. Still works great.
    12-22-09 01:04 PM
  17. Bob61's Avatar
    Only two things wrong with mine. SMS in bubble mode shows black bars when scroling and no speed dial.the black bar is gone if u use strips.other then that this Os is really nice. I love the pop up keys.if I pull the batter speed dial works once .

    Posted from my CrackBerry at wapforums.crackberry.com
    I just tried my speed dial. Tried it this morning, tried it just now - working for me.
    12-22-09 01:04 PM
  18. des123's Avatar
    This is my first post ever...anywhere. I just wanted to say thanks to everyone who takes the time to help other people out. Its because of this site that i love my storm and this new os just makes it that much better. The black line fix works for my sms but when im in options they still show up there.
    Theres a fix for the Black Lines ? I missed this fix ...mind re-sharing ?
    12-22-09 01:13 PM
  19. klbbry's Avatar
    me too getting black lines in messages
    12-22-09 01:16 PM
  20. BlackCRX's Avatar
    i recall reading the fix for the black lines were to change your seperation to bubbles, or the other option
    12-22-09 01:16 PM
  21. Stormified's Avatar
    Is the headphone jack music volume level bug still present in this official (OS 5.0.0.419) build? (In previous OS .328, the headphone jack volume level decreases a lot when the next track plays in the music player).

    The recent hybrid (OS 5.0 .328, .419, .428) still has this bug on my phone.
    I'm not sure I know/have the bug you're talking about. I'm currently listening on the bus and haven't had this "bug" you speak of.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 01:18 PM
  22. brash302's Avatar
    for black lines...options - sms text - change bubbles to stripes
    12-22-09 01:24 PM
  23. des123's Avatar
    options < SMS Text < Conversation style < Stripes
    i think its defaulted to Bubbles ... i changed to stripes ..
    so far its seems the back lines are gone when I scroll thru the messages now
    12-22-09 01:24 PM
  24. williamhvx's Avatar
    Aaaw i was hoping for option to set opera 5 beta as default... Good luck next os update!
    12-22-09 01:32 PM
  25. zcyclist's Avatar
    sorry if i missed this, but for the people complaining of broken speed dial, even for voice mail, if you do: phone key>BB button>call voice mail, does it work that way?
    12-22-09 01:37 PM
609 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD