12-27-09 09:49 PM
31 12
tools
  1. flashman03's Avatar
    Disconnect from the internet before updating.
    Thanks for the reply but my second post says I have it loaded. I already know all the tricks and this time wiping the device allowed me to load. Now if you happen to know how I can get memo pad and tasks back that would be great.
    12-26-09 07:12 PM
  2. FF22's Avatar
    .230 is installing now. Just finished loading all the apps in the Desktop manager. Now its waiting for device initialization. Has been stuck on a bout quarter through the bar on loadup screen on the Tour. Should I be worried?
    Leave it for up to an hour or more.
    12-26-09 10:12 PM
  3. rasmith3530's Avatar
    Thanks for the reply but my second post says I have it loaded. I already know all the tricks and this time wiping the device allowed me to load. Now if you happen to know how I can get memo pad and tasks back that would be great.
    Memo Pad and Tasks should be in the Applications folder in the Main Menu. That's where they were when I upgraded.
    12-26-09 10:24 PM
  4. flashman03's Avatar
    Memo Pad and Tasks should be in the Applications folder in the Main Menu. That's where they were when I upgraded.
    Should be but arent. Thats where my issue lies. Like I said, whenever I go to load them through DM it will not give me the option to load core applications unless it is to downgrade my OS.
    12-26-09 11:08 PM
  5. tazman19's Avatar
    When you say there is a noticeable difference in lag you mean that the 5.0 is better right? I am having problems with the ring tones and stuff on 4.7.0.61 and I have heard all that is fixed in 5.0 is that correct? Do I have to remove anything like the vendor file or anything else or is it cool just downloaded?

    Sorry, yes, I meant for the better! The speed upgrade is unbelievable!! Download the .230 OS to your desktop, install it, delete the vendor.xml file then install via the app loader. It took me about 20 minutes.
    12-27-09 09:32 AM
  6. BlackBerryBison's Avatar
    I have a question, when I downloaded the new OS, the only problem I have with it, is that I can't send texts. Anyone else having this problem? What did you do about it?
    12-27-09 09:49 PM
31 12
LINK TO POST COPIED TO CLIPBOARD