12-30-09 09:06 AM
62 123
tools
  1. dlarej15's Avatar
    I am also interested in installing a hybrid. I just don’t know where to begin or where to download. I have the .230 installed right now and would like to install one of these hybrids if anyone can help. Like I said I am very new to hybrids and have not done any hybrid before. Could someone please post a link or a step by step how to?
    12-27-09 07:31 PM
  2. FF22's Avatar
    Go here and download the hybrid. It is an executable. It will do some stuff automatically and then run the Shrink OS program which allows you to tinker more or just go about the install of the OS.

    BBHybrids Forums - Downloads - irtehun's Hybrids
    12-27-09 07:38 PM
  3. anon(67796)'s Avatar
    when will 7.16 be released to public?
    Whenever Irtehun wants it released to the public really...
    12-27-09 07:52 PM
  4. mbar9607's Avatar
    is it worth paying to become a vip member?
    12-27-09 08:20 PM
  5. cliff87jr's Avatar
    we need .418
    12-27-09 08:22 PM
  6. anon(67796)'s Avatar
    is it worth paying to become a vip member?
    i mean if you gonna have your bb for a l long time i think it is or you can just b patient, i bought it because i have none!
    12-27-09 08:23 PM
  7. manningfan10's Avatar
    its a lot quicker!
    12-27-09 10:31 PM
  8. hypedintellect's Avatar
    you could try to put the .191 radio on there and see if that helps....
    where do i get this.191 radio thing from?
    12-27-09 10:42 PM
  9. mallinj's Avatar
    where do i get this.191 radio thing from?
    When you install irtehun's hybrid, you get a Shrink-an-OS screen which lets you do a few things.. including removing some of the pre-installed garbage.. and it lets you pick the radio version you want.
    12-27-09 10:54 PM
  10. anon(67796)'s Avatar
    When you install irtehun's hybrid, you get a Shrink-an-OS screen which lets you do a few things.. including removing some of the pre-installed garbage.. and it lets you pick the radio version you want.
    that option does not work if im not mistaken....
    12-27-09 11:01 PM
  11. anon(67796)'s Avatar
    12-27-09 11:02 PM
  12. hypedintellect's Avatar
    but if you need the .191 radio here the link:

    MEGAUPLOAD - The leading online storage and file delivery service
    thanks tee
    12-27-09 11:35 PM
  13. anon(67796)'s Avatar
    no prob man...
    12-27-09 11:36 PM
  14. Boggus's Avatar
    So I will need to reinstall the .230 leak again on my PC, then download/install 7.15 in the same directory?
    12-28-09 12:50 AM
  15. anon(67796)'s Avatar
    if the 230 is already on your phone then you do not need to install it again...just place the hybrid right on top of it.
    12-28-09 08:36 AM
  16. italiangspot's Avatar
    i still have the official sprint OS on my TOUR ... can i just load the hybrid right on it .. or have to do something else first ... ?

    should i install the 5.0.0.303 or .230 first then the hybrid?

    How to install a hybrid?
    Last edited by ToNeBerry24; 12-28-09 at 09:46 AM.
    12-28-09 09:32 AM
  17. anon(67796)'s Avatar
    i still have the official sprint OS on my TOUR ... can i just load the hybrid right on it .. or have to do something else first ... ?

    should i install the 5.0.0.303 or .230 first then the hybrid?

    How to install a hybrid?
    yes install the .230 and then you can install the hybrid on top of it and load it all up together.
    12-28-09 09:53 AM
  18. italiangspot's Avatar
    is .230 a better base then .303?

    are people installing their OS then shrinking the OS?
    Shrink an OS
    Last edited by ToNeBerry24; 12-28-09 at 11:13 AM.
    12-28-09 10:51 AM
  19. anon(67796)'s Avatar
    is .230 a better base then .303?

    are people installing their OS then shrinking the OS?
    Shrink an OS
    well some people claim that 303 works well and some others think differently....but the newer hybrids outrules the 303 base anyways so its not needed.
    12-28-09 11:32 AM
  20. bunsen's Avatar
    we need .418
    What we need is an official 5.0 release. Every leak & hybrid I have tried causes my Tour to reboot every 1-3 minutes. So I keep reverting back to the 4.7 garbage. I wish I knew why and how to get 5.0 to work right. My Tour must have issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-09 11:53 AM
  21. italiangspot's Avatar
    are u restoring your 3rd party apps from when they were installed on your 4.7 os ? if so try and install them fresh one by one .. maybe some of them are not 5.0 compatible
    12-28-09 12:01 PM
  22. bunsen's Avatar
    are u restoring your 3rd party apps from when they were installed on your 4.7 os ? if so try and install them fresh one by one .. maybe some of them are not 5.0 compatible
    If you are talking to me ToNeBerry, it was doing the reboot thing before I restored anything. I read somewhere that it could be caused by the network being set to automatic. I might get brave and try again changing it to HOME ONLY right away and use newer Hybrid.

    My IT department hates me for all the times I need to get reactivated on BES. Good thing they are 700 miles away.

    If you weren't directing your advice to me, sorry for jumping in.
    12-28-09 12:15 PM
  23. italiangspot's Avatar
    u dont have to have service on your phone to perform this upgrade correct?
    Currently the phone is not activated

    and does everything work with 5.0.0.230 hybrid 7.15 like sprint nav and BBM , BT?

    how would reinstall the official OS incase u want to go back ... where would u find that file?

    per here it states that u need service first:

    I have a Brand New Tour, never been activated. How do i get the hybrid on it? - BBHybrids Forums
    Last edited by ToNeBerry24; 12-28-09 at 10:16 PM.
    12-28-09 08:37 PM
  24. willyboy6's Avatar
    u dont have to have service on your phone to perform this upgrade correct?
    Currently the phone is not activated

    and does everything work with 5.0.0.230 hybrid 7.15 like sprint nav and BBM , BT?

    how would reinstall the official OS incase u want to go back ... where would u find that file?

    per here it states that u need service first:

    I have a Brand New Tour, never been activated. How do i get the hybrid on it? - BBHybrids Forums
    That is odd, I swear I've installed OS's and hybrid's to multiple Berry's prior to activating them... Maybe I am misunderstanding the scenario. Yes sprint nav (tele nav), BBM 5.0.0.57, and bluetooth (with a specific fix) works. You can download the official OS from your provider's website typically and would go about downgrading the same way you upgraded.
    12-29-09 08:13 AM
  25. italiangspot's Avatar
    ok i have phone activated and going to install 5.0.0.230 and the hybrid 7.15 ... read allot but still have some cracks that need to be filled

    ok i downloaded 5.0.0.230.. clicked and installed the File on PC ...
    followed instructions on hybrid.net ... deleted vendor.xml and started the loader app ... then u get the screen with check boxes... how do u know which ones u can remove ? besides the obvious ones...

    activation client
    appstoreLib
    AppstoreService
    common ????
    what are the above for?


    but i installed what i thought was necessary and let it go ... phone booted then i checked and see 5.0.0.230 .. ok we are good ...

    then i downloaded the hybrid and installed on the PC ... then the shrink file came up ... i unchecked stuff i didnt want and left the radio part alone ... it said my java went from 77 to 55 mb ... then i closed that...

    the hybrid instruction on hybrid i dont get ... how to do u start the hybrid installer?

    it looks like the hybrid was installed in the same folder as my 5.0.0.230

    i opened BBSAK and chose to wipe device ... rebooted with 507 error which is good ... then i selected load os and it picked the same folder as the first step and i picked what i felt was necessary then it went through...

    i see the new boot screen !!!
    like i did before ...

    but did i do this correct to get the hybrid on .. what is the way to tell if the hybrid was installed... is the way i did it just another way of doing it?

    so i am guessing the hybrid copied new files over 230 ... so if i wanted to go back to basic 230 i would have to reinstall .230 on pc again to re-write the hybrid files...

    i hope i didnt loose u ... haha...

    let me know thanks

    i went to the about screen and it states 5.0.0.238

    i think i read that means hybrid ...
    Last edited by ToNeBerry24; 12-29-09 at 09:05 PM.
    12-29-09 08:55 PM
62 123
LINK TO POST COPIED TO CLIPBOARD