11-13-13 01:22 AM
218 ... 56789
tools
  1. higherdestiny's Avatar
    A few quick tests under 5.0.0.592:

    Bootup Time - Recorded 1m 43s from battery insert to home screen running. That includes the "red light" startup period.

    Battery Pull Loss - Attempt #1: Pulled battery at 55% charge. After reboot, system reported 50% charge. Attempt #2: Pulled again at 50%. Restarted with 40% charge. Attempt #3: Pulled again at 40%. Restarted with 40% charge.
    04-05-10 07:32 PM
  2. JasW's Avatar
    I did a reboot after a second 48 hour stint. Memory had dropped into the low 20s (from a post-reboot memory of 34.5, which was a 3 MB drop from the first post-reboot memory I had on this OS), and had creeped up to 23.3 MB. Now my post-reboot memory is up to 35.9, exactly halfway between what it had first been and what it was the second time. Still, that's a 6.5 MB drop from .509 and .554 . . . glad I don't need BBM, that would bring my memory down into the teens by the second day.

    Edit: I should also note that after this reboot, the audio sync problem with videos shot with the Bold that I reported earlier has disappeared. So except for hogging up a bunch of memory to start off with, this is an exceptional build.

    I'm wondering whether doing a clean wipe prior to upgrading would have put me in a better spot memory-wise. If I upgrade without wiping, BES activation is automatic, which I believe would not be the case if I wiped.
    Last edited by JasW; 04-06-10 at 07:20 AM.
    04-06-10 07:12 AM
  3. sweetlittlehugs's Avatar
    I did a reboot after a second 48 hour stint. Memory had dropped into the low 20s (from a post-reboot memory of 34.5, which was a 3 MB drop from the first post-reboot memory I had on this OS), and had creeped up to 23.3 MB. Now my post-reboot memory is up to 35.9, exactly halfway between what it had first been and what it was the second time. Still, that's a 6.5 MB drop from .509 and .554 . . . glad I don't need BBM, that would bring my memory down into the teens by the second day.

    Edit: I should also note that after this reboot, the audio sync problem with videos shot with the Bold that I reported earlier has disappeared. So except for hogging up a bunch of memory to start off with, this is an exceptional build.

    I'm wondering whether doing a clean wipe prior to upgrading would have put me in a better spot memory-wise. If I upgrade without wiping, BES activation is automatic, which I believe would not be the case if I wiped.
    It doesn't appear to make a difference (wipe or not). App loader does wipe your phone in the process of updating.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 09:45 AM
  4. Zanr Zij's Avatar
    This build ran quite good with my Bold. But I don't like:

    - Same platform with 5.0.0.554. Main changing = more Lang.
    - Flash total less than 5.0.0.554 about 4-5MB. Clean upgrade without any 3rd softs, Flash memory ~ 51.xxx.xxx B ( 554 about 55.xxx.xxx )
    - I have problem with AddOnis 1.4.9 for OS 5.0 ( 1.4.8 for OS 5.0 ok )

    The Hybrid Willyboy 9000 v2.1 is the best! ( with me ): Fast, stable, smooth, biggest free memory, better battery.
    04-06-10 11:29 AM
  5. jeffreii's Avatar
    Anyone else not able to get Shazam to work?
    04-06-10 11:44 AM
  6. JasW's Avatar
    It doesn't appear to make a difference (wipe or not). App loader does wipe your phone in the process of updating.

    Posted from my CrackBerry at wapforums.crackberry.com
    I meant the so-called "clean wipe" one can do with BBSAK. I don't think App Loader does the same kind of wipe when it does an upgrade. At least that's what I've been led to believe.
    04-06-10 04:13 PM
  7. sweetlittlehugs's Avatar
    I meant the so-called "clean wipe" one can do with BBSAK. I don't think App Loader does the same kind of wipe when it does an upgrade. At least that's what I've been led to believe.
    I don't know if there is a difference, if you watch your phone durring the upgrade you will see thr 507 error. Either way in my experience wiping before upgrading doesn't leave you with more memory than upgrading alone.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 05:26 PM
  8. ICEMAN9's Avatar
    So I've been running this build now for the past 4 Days...it runs better for me than .509, I didn't try .554...I don't have any issues with this one, everything works perfectly fine...call quality is fixed, no bugs to report from my end...memory seems to stablize better than .509...I like this build a lot, but here's something that I'm curious to see if anyone else noticed that is with Rogers Wireless...after updating prior builds, I would only have 1 stock theme (Precision Zen), but with this one, I had the same stock theme as before and an additional one that was the same but called Rogers Zen, which only added the Rogers wallpaper...could this mean that this is what Rogers will be officially releasing as their official OS 5.0...oh and I did remove the vendor file, but wondering if I didn't need to...???
    04-06-10 06:21 PM
  9. deletedaccountkimbercutes824's Avatar
    I upgraded from 509 because there was some ringtone issues. With 509 I was sitting at 40mb of memory and not I am at about 33 with batterry pull! But the ringtone issues are solved! Maybe I will do it again after a full wipe we'll see!

    Posted from my CrackBerry at wapforums.crackberry.com


    EDIT Nevermind just went back 509 its all good!
    Last edited by kimbercutes824; 04-07-10 at 12:13 AM.
    04-06-10 09:11 PM
  10. manuelw79's Avatar
    Anyone else not able to get Shazam to work?
    Yes, it seems that Shazam is not working with this OS...
    04-07-10 03:30 AM
  11. loektheman's Avatar
    Im also heaving a weard problem... if I set my alarm it never goes off at the moment im setting it. i.e. at 7.00. but allways after the first snooze period.

    So I have snooze installed at 10 mins, I set the alarm at 07.00, the alarm goes off at 07.10.

    kinda weard right?

    Plus Shazam isn't working

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-10 03:58 AM
  12. jeffreii's Avatar
    Im also heaving a weard problem... if I set my alarm it never goes off at the moment im setting it. i.e. at 7.00. but allways after the first snooze period.

    So I have snooze installed at 10 mins, I set the alarm at 07.00, the alarm goes off at 07.10.

    kinda weard right?

    Plus Shazam isn't working

    Posted from my CrackBerry at wapforums.crackberry.com
    My alarm is working properly. I use it every morning. That's a weird problem though. My snooze is set to 5 minutes.
    04-07-10 09:21 AM
  13. sweetlittlehugs's Avatar
    So I've been running this build now for the past 4 Days...it runs better for me than .509, I didn't try .554...I don't have any issues with this one, everything works perfectly fine...call quality is fixed, no bugs to report from my end...memory seems to stablize better than .509...I like this build a lot, but here's something that I'm curious to see if anyone else noticed that is with Rogers Wireless...after updating prior builds, I would only have 1 stock theme (Precision Zen), but with this one, I had the same stock theme as before and an additional one that was the same but called Rogers Zen, which only added the Rogers wallpaper...could this mean that this is what Rogers will be officially releasing as their official OS 5.0...oh and I did remove the vendor file, but wondering if I didn't need to...???
    When I upgraded to 5.0 I suddenly had a bunch of new att apps even though none of the builds were from att.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-10 09:49 AM
  14. mjsulliva's Avatar
    I'm with Vodafone UK, and had terrible call quality with 509. If it hadn't been for the battery life, I'd have binned it weeks ago.

    This upgrade has removed the call quality problems. The calls are great. Battery life after 2 days of moderate use seems similar to 509, i.e. a lot better than previous OS.

    As for games, I have sudoko, Texas Hold Em and Klondike. But no Brickbreaker. This is a disaster! Can someone tell me where I can get the .cod file for brickbreaker and I'll try and work out how to install it.

    Thanks.
    04-07-10 10:27 AM
  15. SkOrPn's Avatar
    When I upgraded to 5.0 I suddenly had a bunch of new att apps even though none of the builds were from att.

    Posted from my CrackBerry at wapforums.crackberry.com
    I think AT&T pushes those out to their customers, but they are only links to the apps in question, not the actual app... Just another way to try and sell you something.
    04-07-10 11:13 AM
  16. ICEMAN9's Avatar
    When I upgraded to 5.0 I suddenly had a bunch of new att apps even though none of the builds were from att.

    Posted from my CrackBerry at wapforums.crackberry.com
    Your right, but that happens with any carrier and not neccessarily with the build...for me, that theme was never there from any OS 5.0 leak that I've installed and I don't believe that themes can be pushed to your phone...so, this is what leads me to want to believe that maybe Rogers might be making this leak their official OS 5.0, especially since this theme has the 5.0 transitions...I dunno ppl...
    04-07-10 04:12 PM
  17. sweetlittlehugs's Avatar
    I think AT&T pushes those out to their customers, but they are only links to the apps in question, not the actual app... Just another way to try and sell you something.

    Correct, they are all links to apps. I was just pointing out they are only getting pushed on 5.0, even though its not an att build.
    I down graded back to 4.6 for a minute and they were gone.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-10 05:02 PM
  18. JasW's Avatar
    It's been a week on this OS and it's been pretty decent.

    Not that it's necessarily attributable to .592, but my battery life has decreased noticeably since I added the RIM Twitter client a couple of days ago (which also knocked my post-restart memory down 1.5 MB).

    Other than that, my memory seems to be holding up for at least a good 72 hours after a restart, declining 10 MB in the first day to the mid 20s then very slowly declining from there, finally crossing 20 MB after 72 hours, which is more or less acceptable. It'd be more acceptable if the starting memory wasn't so much lower than with previous OSes, though.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-09-10 05:03 AM
  19. SkOrPn's Avatar
    Correct, they are all links to apps. I was just pointing out they are only getting pushed on 5.0, even though its not an att build.
    I down graded back to 4.6 for a minute and they were gone.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah seems strange that they would push them onto your 5.0 enabled 9000, when they dont even have an official build of 5.0 for the Bold 9000. lol, also seems strange they would push them for 5.0 and not their current 4.6. Weird....
    04-09-10 11:57 AM
  20. jeffreii's Avatar
    It's been a week on this OS and it's been pretty decent.

    Not that it's necessarily attributable to .592, but my battery life has decreased noticeably since I added the RIM Twitter client a couple of days ago (which also knocked my post-restart memory down 1.5 MB).

    Other than that, my memory seems to be holding up for at least a good 72 hours after a restart, declining 10 MB in the first day to the mid 20s then very slowly declining from there, finally crossing 20 MB after 72 hours, which is more or less acceptable. It'd be more acceptable if the starting memory wasn't so much lower than with previous OSes, though.

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm at 24MB free at just under a week uptime

    04-09-10 02:01 PM
  21. JasW's Avatar
    I'm at 24MB free at just under a week uptime
    Amazing. We both had very similar experiences with .509, yet I lost a bunch more starting memory than you did with .592. Actually, I think most people have taken a hit with their post-restart memory on this OS.
    04-09-10 02:27 PM
  22. Wirelezz's Avatar
    Why everytime a do a battery pull the % drops ? I had 42 % I pull the battery I get 20 % . Is this a reading bug or did it really empty my battery ?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-09-10 02:40 PM
  23. jeffreii's Avatar
    Why everytime a do a battery pull the % drops ? I had 42 % I pull the battery I get 20 % . Is this a reading bug or did it really empty my battery ?

    Posted from my CrackBerry at wapforums.crackberry.com
    While I have not personally had this problem, others have reported it and claimed that it's not a real loss of battery charge. For example, you should see your device stay at 20% a lot longer than normal.

    I wish I had a clue why some people have this problem constantly and others, like me, have never seen it.
    04-09-10 03:55 PM
  24. katiepea's Avatar
    i have been playing with android for a few days now, and honestly, i forgot how far behind blackberry really was...i mean i sold my iphone for the bold, and never regretted it, still don't. but android is something else. i wish i had something to look forward to with blackberry, there simply isn't tho. i desperately want to hear that 6.0 is gonna ditch java, and blackberry is going to move in a good direction, but i really do believe it's a sinking ship. i feel like i'm constantly having to play with my phone to get an operating system to just be usable. i'm sorry but i mean, if you step back from the blackberry OS for a few days and look at things, the bugs, the quirks, it's unacceptable. honestly it's close to the same experience i had on a razr, probably because they're both java os's. i mean there are people who can't even send sms's with this operating system because everytime they open a threaded conversation their phone locks up. or bbm not retrieving avatars. or addressbook corrupting contacts...etc i mean it's just amateur level programming, from a company that's competing with google and apple? jeez i sure do love bbm tho, it's the only light in the tunnel, tho i know when you don't have it you don't care about it. i do think i'll miss bbm if i decide to jump ship, and i'm pretty sure i'm going to. i know this is sort of off topic for here but it does fit in, in a way, and i am familiar with a lot of you that post here so any thoughts you all have are welcome. i'm just sort of tired with the operating system being terrible.
    04-09-10 04:25 PM
  25. jeffreii's Avatar
    i have been playing with android for a few days now, and honestly, i forgot how far behind blackberry really was...i mean i sold my iphone for the bold, and never regretted it, still don't. but android is something else. i wish i had something to look forward to with blackberry, there simply isn't tho. i desperately want to hear that 6.0 is gonna ditch java, and blackberry is going to move in a good direction, but i really do believe it's a sinking ship. i feel like i'm constantly having to play with my phone to get an operating system to just be usable. i'm sorry but i mean, if you step back from the blackberry OS for a few days and look at things, the bugs, the quirks, it's unacceptable. honestly it's close to the same experience i had on a razr, probably because they're both java os's. i mean there are people who can't even send sms's with this operating system because everytime they open a threaded conversation their phone locks up. or bbm not retrieving avatars. or addressbook corrupting contacts...etc i mean it's just amateur level programming, from a company that's competing with google and apple? jeez i sure do love bbm tho, it's the only light in the tunnel, tho i know when you don't have it you don't care about it. i do think i'll miss bbm if i decide to jump ship, and i'm pretty sure i'm going to. i know this is sort of off topic for here but it does fit in, in a way, and i am familiar with a lot of you that post here so any thoughts you all have are welcome. i'm just sort of tired with the operating system being terrible.
    Absolutely disagree.

    Really? You think the operating system is terrible?

    This is absolutely off-topic but as someone who came from Windows Mobile and is always fixing things on my girlfriend's, family's, boss' iPhones...I am quite familiar with the differences between BB and the competition. Other operating systems might be prettier but if you compare BB and iPhone you'll see that there's customization on the BB that the iPhone nazi-OS would never dream of. The speed at which I can get things done on my BB makes iPhone looks like the toy it is.

    Everything on my BlackBerry works well right now. I am so impressed with the browser - it's now closed the gap between itself and iPhone significantly in the last few builds. That was the only significant weakness I feel other than what i deem unimportant visual appeal and gaming categories when compared to the iPhone.

    You are probably trying many of the the new beta OS leaks (and even some "officials" by little phone companies that don't beta test as hard as the big players)...and I can't imagine you'd actually be basing your comments on the results you get as a beta tester. The SMS bug? It's FIXED in this BETA. I don't use BBM enough to know if avatars are showing up or not. I've never had any contact getting corrupted...but I have it backed up in 3 different ways so it wouldn't be a big problem. The point being that these are beta, leaked versions, that can be wildly buggy sometimes. You know this though.

    If you need a toy - you have the wrong phone.

    If push comes to shove, you can still lean on the fact that there is no phone keyboard in the world that even comes close to that of the Bold 9000 (and successors), in my opinion. You can have the touchscreens out there any day...until I can have one with my Bold keyboard (neeeeed a Dakota please)...I'm not going anywhere soon.
    Last edited by jeffreii; 04-09-10 at 05:03 PM.
    04-09-10 04:56 PM
218 ... 56789
LINK TO POST COPIED TO CLIPBOARD