01-03-10 09:45 AM
37 12
tools
  1. dictoresno's Avatar
    or google search for 8900 5.0.0.348 megaupload
    11-24-09 09:26 PM
  2. dictoresno's Avatar
    10 seconds? WTF?
    10 sec is BS, 1:30-2:00 min is about right. ive timed it at exactly 2 min.
    11-24-09 09:27 PM
  3. nrivas's Avatar
    10 sec is BS, 1:30-2:00 min is about right. ive timed it at exactly 2 min.
    I'm talking about turning on my phone when it's off, not a battery pull.
    11-24-09 10:00 PM
  4. mdjst5's Avatar
    I cant wait to install this OS
    11-24-09 11:38 PM
  5. dictoresno's Avatar
    I'm talking about turning on my phone when it's off, not a battery pull.
    that doesnt even count. that is not really turning the phone off per se. that just suspends it. its not a full reboot, so one one judges that. its like turning your computer into hibernate. of course it will only take a few seconds to re-wake it, it wasnt even "off" to begin with.
    11-25-09 12:04 AM
  6. mdjst5's Avatar
    I am mid install 5.0.0.348 on my 8900 Curve. So my blackberry is in the last "wait for device initialization" and it turned on but is stuck at an application permission screen. What should i do? It has been like this for about 30 minutes. Trackball will not respond.
    11-25-09 05:25 AM
  7. Shoftiel37's Avatar
    gaaah you guys are making me cry. cant use .348 cuz of an issue with ATT. 314 still pretty good though, exept for a couple of bugs here and there. i still love it, no regrets from upgrading from 4.6.1.348

    Posted from my CrackBerry at wapforums.crackberry.com
    Curious, what is the issue you are having with your 8900 and or Bold with AT&T?
    11-25-09 09:25 AM
  8. adjkane's Avatar
    mdjst5 - leave your USB cable connected to the BB, take out the battery, wait 30secs, re-insert battery - your install should now complete. its a common problem, but hit or miss whether you experience it. I've been running .348 since it hit and its great, not had a single problem.
    11-25-09 11:21 AM
  9. anon(823957)'s Avatar
    Mine got stuck loading at the E in BlackBerry the first initialization, but after a few resets, it decided to load and now everything's good.
    I haven't seen any issues whatsoever. Feels like an official OS - everything is smoother and takes no time loading, 4.6 feels like a slug compared to this. I'm going to see what battery life is like today.
    Last edited by kb2755; 11-25-09 at 12:07 PM.
    11-25-09 12:04 PM
  10. MikeyMiz's Avatar
    can someone give me the link to the .411 or the .238 OS for the Curve 8900?
    01-02-10 01:31 PM
  11. fatboy97's Avatar
    can someone give me the link to the .411 or the .238 OS for the Curve 8900?
    Again, go to the BETA OS Forum and look for yourself.
    01-02-10 01:58 PM
  12. nrbrhn's Avatar
    How come mine takes 5:50 to startup? Is it because I never wiped the thing before .411ing it?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-03-10 09:45 AM
37 12
LINK TO POST COPIED TO CLIPBOARD