1. theBerryBlack's Avatar
    Yesterday I tried installing OS 5.0.0.191 into 5 different Tours(Verizons, EU, Sprint), however, only verizon were able being loaded with os 5.0.0.191...the rest failed during setup "unable to connect during....blablabla..." same with the os 5.0.0.140.. Any one suggestions...??
    08-30-09 03:28 AM
  2. danoh's Avatar
    08-30-09 03:37 AM
  3. mikeshbk's Avatar
    you have to delete some file, that link shoudl tell you which one
    08-30-09 04:57 AM
  4. Accidental Post's Avatar
    Delete the vendor xml. File.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-09 05:57 AM
  5. Iceman0803's Avatar
    Delete the vendor xml. File.

    Posted from my CrackBerry at wapforums.crackberry.com
    That only needs to be done when loading an official os that wasn't released for your carrier (i.e. Loading a Telus os on a verizon phone). Being that all 5.0 variants are betas there's no need to worry about the vendor file. Hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-09 07:41 AM
  6. _GoLeafsGo_'s Avatar
    i have tried installing this on a Tour on the Bell network and i get nowhere. it always comes up the the "unable to connect during the multi stage". then bricks my phone. i have tried this 3 times and nothing.

    any help on this would be awesome.
    08-30-09 08:55 AM
  7. acwyau's Avatar
    I'm on Telus and I haven't had any luck either. I've tried different downloads of .191, different computers and methods...no luck. I had to go back to stock.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-09 09:23 AM
  8. _GoLeafsGo_'s Avatar
    yea i just went back to stock
    08-30-09 10:45 AM
  9. Accidental Post's Avatar
    That only needs to be done when loading an official os that wasn't released for your carrier (i.e. Loading a Telus os on a verizon phone). Being that all 5.0 variants are betas there's no need to worry about the vendor file. Hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    FYI here is my vendor.xml file from 5.0.0.191

    <vendorsrc version="0.0.0.0" />
    08-30-09 04:41 PM
LINK TO POST COPIED TO CLIPBOARD