1. sonar_chris's Avatar
    I had the beta version of .411 on my 8900 for a while and noticed when my phone was idol (black screen, phone on and will wake up with a push of a button, not standby) and I plug in the charger to either the charger or the computer, I get a while screen and nothing. It doesn't happen if the phone is in active use. I decided to try reloading the .411 with the "official" version even though its the same OS and it still does it. Anyone else have this experience?
    01-10-10 10:43 PM
  2. fatboy97's Avatar
    I had the beta version of .411 on my 8900 for a while and noticed when my phone was idol (black screen, phone on and will wake up with a push of a button, not standby) and I plug in the charger to either the charger or the computer, I get a while screen and nothing. It doesn't happen if the phone is in active use. I decided to try reloading the .411 with the "official" version even though its the same OS and it still does it. Anyone else have this experience?
    First, there is NO difference between the BETA OS version you could have downloaded weeks ago and the current Officially released version you are finding in the Official thread... they are both from the exact same build. However, it's not a bad idea to reload your OS if you think there is an issue.

    Now on to the white screen... you have Bedside mode setup on your device don't you... yes, I know you do... this is the main cause of this little annoying bug... if you have bedside mode turned on, and the device is on, but timed out and all black this will happen... it's a bug. If you wake it up before you plug it in it will be just fine... or give it a few minutes and then press a button, I prefer the Standby button, it will wake, but not in Bedside mode... annoying, so I turned mine off.
    01-11-10 06:59 AM
LINK TO POST COPIED TO CLIPBOARD