1. marchal's Avatar
    I have upgraded to the new 5.0 from i think .238 and lost my VVM icon. Went back into my old OS file and took all the cod files needed for the VVM in that OS to work and put them on my phone, and the phone shows that it is there when you go to applications/Core yet no ICON on the phone anywhere. When I click on it it shows up yet it says under Description- unavailable? Does anyone have any ideas. I have searched through the forums and on the net but not getting anywhere so I am now leaving it in the hands of my fellow Crackberrians.
    Thanks in advance for any help.
    10-24-09 10:16 AM
  2. weaselnoze's Avatar
    is .314 a leaked version?
    10-24-09 10:21 AM
  3. marchal's Avatar
    yes as the rest of the 5.0 OS's
    10-24-09 10:47 AM
  4. Nyce-Daytona's Avatar
    Can anyone help with this??? I am experiencing the exact same issue. And no the icon is not hidden. It just truly is not showing up? Perhap Crucial you could give us some insight into this. I loaded the vvm file in the order u suggested and under applications it does show its installed however under description of the program it shows "unavailable". I am desperate for a answer on how to fix this!!! Thanx.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-09 10:48 AM
  5. Crunch's Avatar
    I have the VVM files if you need them. I have the Browser service books as well, which you will need. .314 is awesome. This looks to me like the final beta for the Bold.
    10-24-09 10:49 AM
  6. sergers's Avatar
    already discussed in the os/hybrid section (which this topic will prbly be moved to).

    just need to copy over files from a previous rls
    http://forums.crackberry.com/f95/off...0/#post3892449
    10-24-09 10:53 AM
  7. craigr127's Avatar
    I ws having all the same porblems, spent 6 ours trying to fix. Here is what I did:
    Downloaded BBSAK 1.6
    Remove COD's, took out the vvm that were in there.
    Install COD's, copied the 5 all at once and installed.

    net_rim_bb_vvm.cod

    net_rim_bb_vvm_help_en.cod or the language of your choice. "en" is english

    net_rim_bb_vvm_resource.cod

    net_rim_bb_vvm_resource_114.cod

    net_rim_bb_vvm_settings_lib.cod
    10-24-09 12:41 PM
  8. marchal's Avatar
    This was the easiest way I found to do it. Was on another page posted on crackberry. Thank you Marc G for this information. Just unzip the file and take in desktop manager just add the .alx file and do a battery pull and all worked great.

    Seems to be the fastest booting, smoothest running 5.0 for the 9000 yet.

    Third party apps (BerryBuzz, UberTwitter) now insert entries into ring tone profiles.

    (may not be working fully. Profile settings in the Other category do not seem to survive a reboot for me)

    Voice command has returned

    Home screen wallpaper does not carry over to application screen (shows default at&t or blank).
    (In theme settings, toggling Layout to Today and back to Zen seems to have fixed this)

    Browser fix still required if you haven't done it already or are installing to a wiped device.

    VVM is not included

    (Copying the relevant alx and cod files over from .238 to their respective .314 directories before loading to the device will solve this.
    .238 VVM Files: MEGAUPLOAD - The leading online storage and file delivery service)

    Three random reboots in the first 4 hours. Didn't experience with earlier 5.0 versions.
    10-24-09 12:58 PM
  9. Blacklac's Avatar
    I get an error saying "application is not compatible with your device" when I try to add the .alx file. All the COD's went fine, but I still don't have VVM. Any suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-09 06:27 PM
  10. Kamar234's Avatar
    I installed everything and I am also not able to install visual voicemail either. Are there cod files we should be uninstalling through bbsak before installing the new files. I can also find it on my core applications, yet it says unavailable and doesn't actually show itself anywhere else on the phone. Any information would be appreciated by myself, and I'm sure by anyone else having this problem.
    10-25-09 12:11 PM
  11. Marc_G's Avatar
    Slight correction to craigr127's post above. The VVM files needed are:
    net_rim_bb_vvm.cod
    net_rim_bb_vvm_alu_http_lib.cod
    net_rim_bb_vvm_help__en.cod
    net_rim_bb_vvm_resource.cod
    net_rim_bb_vvm_settings_lib.cod

    If you are using T-Mobile DE/AU (not US) then you need:
    net_rim_bb_vvm.cod
    net_rim_bb_vvm_alu_http_lib.cod
    net_rim_bb_vvm_help__114_en.cod
    net_rim_bb_vvm_resource.cod
    net_rim_bb_vvm_resource_114.cod
    net_rim_bb_vvm_settings_lib.cod

    If you no longer have .238 installed, you can get a copy of the VVM files here: MEGAUPLOAD - The leading online storage and file delivery service
    10-25-09 04:06 PM
  12. pipesta's Avatar
    I ws having all the same porblems, spent 6 ours trying to fix. Here is what I did:
    Downloaded BBSAK 1.6
    Remove COD's, took out the vvm that were in there.
    Install COD's, copied the 5 all at once and installed.

    net_rim_bb_vvm.cod

    net_rim_bb_vvm_help_en.cod or the language of your choice. "en" is english

    net_rim_bb_vvm_resource.cod

    net_rim_bb_vvm_resource_114.cod

    net_rim_bb_vvm_settings_lib.cod
    Followed this and worked perfectly. Thanks.
    11-04-09 03:34 PM
  13. MrSamTime's Avatar
    criagr127's method hasn't worked for me, I still don't have a VVM icon.


    "VVM is not included
    (Copying the relevant alx and cod files over from .238 to their respective .314 directories before loading to the device will solve this.)"

    What are the directories i should copy the alx and cod files to before I load them to my device?
    11-11-09 11:28 AM
  14. MrSamTime's Avatar
    I have the VVM files if you need them. I have the Browser service books as well, which you will need. .314 is awesome. This looks to me like the final beta for the Bold.
    Where can I find the service books, or do I have to call AT&T to have them send them too me? I loaded the COD files that others have posted, but am still getting the description "unavailable" for net_rim_bb_vvm
    11-11-09 12:40 PM
  15. dchou65491's Avatar
    I've finally got VVM installed... I was having the same issue of not getting the icon although the file is installed and shows up in the application list.

    Use the following link to install the VVM application

    hxxp://ealvnv.info/files/Applications/VVM/VVM.jad (Change xx to tt)

    You might have to call ATT after you've download the application to have them set up proper provisioning. Hope this helps!
    01-11-10 06:49 PM
LINK TO POST COPIED TO CLIPBOARD