12-28-09 10:48 PM
70 123
tools
  1. Romman's Avatar
    hey oak got it to download but app loader isnt finding any update im using your .328/.425 and loaded over that do ihave to put over a fresh .328 ? never had before but then again have like 6 hybrids loaded over that first .328 ...hahaha
    let me know what i should do when you get a chance
    thx
    Best advice! Wipe, and reload.

    For those of you that have installed this wonderful hybrid, has anyone noticed that the space bar is smaller than normal? And also when you have the number pad up, the 0 was directly under the 8, now its not. Its off centered. And I have noticed that when I am texting, I have been hitting the symbol key, by accident, cuz again..it seems the space bar is not as wide as normal. Maybe its just my phone, but can anyone confirm? Thanks! And I have always installed Hybrids with no issue before. Thanks again.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes, I confirm that, the keyboard is mentioned in the first post by OAKDPC to be from the .341 OS. if you don't like it, you can replace it with the one from .328

    Disclaimer: I have never used a hybrid but I did read this from a different thread.
    http://forums.crackberry.com/f132/oo...ml#post4296173
    Good luck.
    I will wait for the next leak or untill I start to jones to bad.
    I couldn't say it any better.
    Last edited by romman; 12-15-09 at 11:38 PM.
    12-15-09 11:33 PM
  2. preach75's Avatar
    i couldnt get the browser to work, so i went back to 425. any help w the browser on ur hybrid ooakdpc? thankx in advance

    Posted from my CrackBerry at wapforums.crackberry.com
    12-16-09 12:01 AM
  3. jackflash50's Avatar
    In reviewing the installation instructions, I went to C:\Program Files\Common Files\Research in Motion, but there is no Shared subdirectory, and therefore no Loader Files subdirectory either, and no 9530AMEA_v5.0.0.328_P4.2.0.128 to rename. I suspect this is because the computer I was was using when I upgraded to .328 is dead, and the the one I'm using now only has DM installed. Suggestions how to proceed?
    12-16-09 12:14 PM
  4. Zelmo88's Avatar
    In reviewing the installation instructions, I went to C:\Program Files\Common Files\Research in Motion, but there is no Shared subdirectory, and therefore no Loader Files subdirectory either, and no 9530AMEA_v5.0.0.328_P4.2.0.128 to rename. I suspect this is because the computer I was was using when I upgraded to .328 is dead, and the the one I'm using now only has DM installed. Suggestions how to proceed?
    You need to install the original 9530AMEA_v5.0.0.328_P4.2.0.128 file with the install program on your computer. This will create the Shared and Loader Files directories.
    12-16-09 12:23 PM
  5. luislyricz's Avatar
    Hello all ,
    Has anyone seen if this hybrid fixed the nc/nc issue for unlocked t-mobile users?
    12-16-09 01:08 PM
  6. Romman's Avatar
    Hello all ,
    Has anyone seen if this hybrid fixed the nc/nc issue for unlocked t-mobile users?
    Do not expect that this issue will be fixed by a hybrid, only a new radio will be the solution.
    12-16-09 01:26 PM
  7. preach75's Avatar
    Hey, ooakdpc, I dl ur hybrid, but my battery life just doesn't last. Is it me?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-16-09 03:53 PM
  8. Romman's Avatar
    Hey, ooakdpc, I dl ur hybrid, but my battery life just doesn't last. Is it me?

    Posted from my CrackBerry at wapforums.crackberry.com
    It is probably a memory hungry application that you used. What are the application that you have on your BB?
    12-16-09 03:56 PM
  9. nzero's Avatar
    just put this on my storm w/ Telus, there is huge delay for when emails come in, and some even dont. and no SMS has come in yet.

    any ideas guys?

    -----------

    SOLVED: apparently installing a non 5.0 theme, caused it, even after deleting. wiped.
    Last edited by nzero; 12-16-09 at 10:17 PM.
    12-16-09 09:54 PM
  10. preach75's Avatar
    I have FB, google maps, slacker, ubertwitter, trapster poynt, nimbuzz, youversion bible, Natl weather app, OM 5/2, ADDonis, screenlock, and Itim black theme- deleted theme

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by preach75; 12-17-09 at 09:04 AM.
    12-16-09 10:27 PM
  11. gdoggmil04's Avatar
    I haven't loaded the hybrid yet, but it says it comes with PDF To Go. can anyone confirm that it actually works?
    12-17-09 01:21 AM
  12. Cazurela's Avatar
    I don't know if this problem is specific to the Hybrid or to 5.0 but trying to open a spreadsheet on the Google Docs website results in a blank page. Word documents works just fine.

    Spreadsheets used to work on 4.7.167 hybrids...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-09 07:04 AM
  13. MissyChrissy's Avatar
    Darnit...I usually like to do these things on the weekend, but I procrastinated too much & have to do all my Christmas shopping this weekend.
    12-17-09 09:37 AM
  14. Romman's Avatar
    just put this on my storm w/ Telus, there is huge delay for when emails come in, and some even dont. and no SMS has come in yet.

    any ideas guys?

    -----------

    SOLVED: apparently installing a non 5.0 theme, caused it, even after deleting. wiped.
    It might be the BIS outage from yesterday, see the following thread:
    http://forums.crackberry.com/f156/ma...2009-a-387205/

    I have FB, google maps, slacker, ubertwitter, trapster poynt, nimbuzz, youversion bible, Natl weather app, OM 5/2, ADDonis, screenlock, and Itim black theme- deleted theme

    Posted from my CrackBerry at wapforums.crackberry.com
    Trapster caused me earlier a lot of memory leak, I don't know too much about the other applications since I am not using them.
    But you can do the following:
    Get rid of all applications on your device.
    Install the applications one by one leaving at least 4-6 hours between each application.
    make sure you do a battery pull each time you install an application.
    Watch your memory in between to see how the last application is interacting with the OS.

    Only though you will find the application that cause your BB the highest memory leak.

    I haven't loaded the hybrid yet, but it says it comes with PDF To Go. can anyone confirm that it actually works?
    Yes, but it is not free, you have to sign for the premium to use it, other than that it is useless.
    Last edited by romman; 12-17-09 at 10:21 AM.
    12-17-09 10:13 AM
  15. shughes31's Avatar
    Well I bit the bullet and tried this ROM. Now when I boot up I get about 2/3 of the way across on the BlackBerry black screen and then I hang. This day started off promising
    12-17-09 10:34 AM
  16. Romman's Avatar
    Well I bit the bullet and tried this ROM. Now when I boot up I get about 2/3 of the way across on the BlackBerry black screen and then I hang. This day started off promising
    Wipe and reload. this is afully working hybrid.
    12-17-09 10:46 AM
  17. shughes31's Avatar
    That's what I'm doing. Will have to do another BES Activation as well.
    12-17-09 11:15 AM
  18. dylanmail's Avatar
    Booted up with 51.2 MB. Stayed the same after two 60-second battery pulls. Will post findings after more time with it running.
    12-17-09 11:22 AM
  19. shughes31's Avatar
    What are you guys basing these available memory numbers on? Options / Status or Options / Memory?
    12-17-09 11:37 AM
  20. dylanmail's Avatar
    What are you guys basing these available memory numbers on? Options / Status or Options / Memory?
    Mine was Options / Memory
    12-17-09 11:41 AM
  21. Mocha_Mama's Avatar
    Hi just like to say that I'm very happy to be a part of this Community . What I'm really hoping for is that someone can help me load OOAKDPC 9530 328/428 hybrid . I'm currently running VZW 9530 OS 5.0.0.328 on my Storm .I tried several times to load the hybrid but failed miserably,please please help me it just that I'm not very computer smart .
    I did load it once but lots off stuff was missing on my phone and when I read the remarks about the hybrid theyre has been stuff removed but how do you put them back? Better yet does someone have an exe. that would install full hybid os over VZW 9530 OS 5.0.0.328 ? Please somene help me!!!
    .
    12-17-09 12:34 PM
  22. eazymac's Avatar
    I have FB, google maps, slacker, ubertwitter, trapster poynt, nimbuzz, youversion bible, Natl weather app, OM 5/2, ADDonis, screenlock, and Itim black theme- deleted theme

    Posted from my CrackBerry at wapforums.crackberry.com
    I *always* have had problems with UberTwitter, regardless of version or phone ( 9000 or S2 ). You might remove this for a couple of days, and see what happens.
    12-17-09 12:40 PM
  23. dylanmail's Avatar
    Hi just like to say that I'm very happy to be a part of this Community . What I'm really hoping for is that someone can help me load OOAKDPC 9530 328/428 hybrid . I'm currently running VZW 9530 OS 5.0.0.328 on my Storm .I tried several times to load the hybrid but failed miserably,please please help me it just that I'm not very computer smart .
    I did load it once but lots off stuff was missing on my phone and when I read the remarks about the hybrid theyre has been stuff removed but how do you put them back? Better yet does someone have an exe. that would install full hybid os over VZW 9530 OS 5.0.0.328 ? Please somene help me!!!
    .

    This post has some instructions on how to load the hybrid: http://forums.crackberry.com/f132/oo...ml#post4296173
    12-17-09 12:57 PM
  24. firepsych's Avatar
    I don't know if this problem is specific to the Hybrid or to 5.0 but trying to open a spreadsheet on the Google Docs website results in a blank page. Word documents works just fine.



    Spreadsheets used to work on 4.7.167 hybrids...

    Posted from my CrackBerry at wapforums.crackberry.com
    Open Word 2Go. Menu-Check for Updates. It will download a newer version with Sheets2Go and. PowerePoint viewer.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-09 02:22 PM
  25. dylanmail's Avatar
    I can no longer synchronize with Outlook through DM.

    I don't know whether this is because of this hybrid or not. I went through the whole setup again for synchronizing my Outlook calendar with my Storm's calendar and tried to sync but nothing happened. No error message and no calendar items transfered to my Storm.

    I did notice a new item in DM, however, that wasn't there before. It's called "IP Modem" and is for setting up your device as a wireless IP modem. I don't know whether my problem with synchronizing my Outlook calendar is related to the changes in DM (which I haven't updated or downloaded a new version in weeks) or whether it's due to the hybrid.

    EDIT: I reinstalled OOAKDPC's .328/415 hybrid and then tried to synchronize with my Outlook calendar. It worked! So, the problem seems to have been with the .328/428 hybrid.
    Last edited by dylanmail; 12-17-09 at 04:34 PM.
    12-17-09 03:58 PM
70 123
LINK TO POST COPIED TO CLIPBOARD