1. TayJones13's Avatar
    i downloaded it on my computer, but it wont do the whole update thing in desktop manager. i did the .371 update but this one isnt working
    any help would be great
    12-04-09 01:46 PM
  2. syb0rg's Avatar
    i downloaded it on my computer, but it wont do the whole update thing in desktop manager. i did the .371 update but this one isnt working
    any help would be great
    you need to delete the vendor.xml file found @ C:\Program Files\Common Files\Research In Motion\AppLoader

    and beta firmwares need to be discussed in the beta forum
    http://forums.crackberry.com/f95/
    12-04-09 01:50 PM
  3. TheComebackKidd's Avatar
    This thread will probably get moved to the beta OS section FYI
    12-04-09 01:52 PM
  4. Roscopcoletrain's Avatar
    disconnect your PC from the web. She'll work then
    12-04-09 01:53 PM
  5. heartspeace's Avatar
    Did the whole vendor.xml delete thing, disonnected from Inet, made sure upgrade option was not installed, etc etc. 405 wont load on at least my 9700 from AT&T using Windows 7 x64. Just wont. Anyone using an AT&T been successful? It was strange though today that my desktop manager software upgraded also so I have the latest that was released. Perhaps they are disabling the ability to do this? Anyone also have the very latest DM, W7x64, AT&T 9700 and get 405 to work?
    12-05-09 01:13 AM
  6. marker580's Avatar
    Did the whole vendor.xml delete thing, disonnected from Inet, made sure upgrade option was not installed, etc etc. 405 wont load on at least my 9700 from AT&T using Windows 7 x64. Just wont. Anyone using an AT&T been successful? It was strange though today that my desktop manager software upgraded also so I have the latest that was released. Perhaps they are disabling the ability to do this? Anyone also have the very latest DM, W7x64, AT&T 9700 and get 405 to work?
    I'm on AT&T and running W7x64. I downloaded the file, installed it, ran DM and ugraded to .405 with no problem. I never deleted the vendor.xml file.
    12-05-09 01:43 AM
  7. canadian student's Avatar
    i have two computers both running W7 one 64bit, the other 32bit, I can not get the 32bit computer to an os for the life of me, but on my 64bit system it loads every time. Not sure why? So if you have a second machine i would try that.
    12-05-09 01:05 PM
  8. EnJaNir's Avatar
    Been running multiple 9000 and 9700 upgrades in W7 x32 and x64...no issues at all
    12-05-09 01:56 PM
  9. heartspeace's Avatar
    Ok I found the solution to my own question about 3am last night. This blackberry swissarmy knife - the one dated August 18, 2009 - is able to load in OS 4.5 into a blackberry AT&T 9700. I believe that the newest DM - (very latest) might have maded a change or something - unsure. However, with the apploader and the blackberry swissarmy knife - it was very very easy to upgrade the OS to 405 and its runny beautifully. the inital reboot takes a LONG time (will appear frozen), but its not - just go watch an episode of your favorite tv show to distract you while it does its thing.

    Apploader works, many other programs from the AppWorld work, some did not, but most things seem to be compatible with 5.0 and with the 405 release. I stayed up very late downloading mostly free apps, but did download Quicklaunch - which is good - but if you use it do not use AppSwitcher (without the QL) as an application - it does weird things if you do. Also the flashlight in QL doesn't work - but I suspect they will fix that eventually.

    Anyway - Windows 7 x64 with blackberry swiss army knife BSAK (which also runs as an x86 app on x64 perfectly) loads 405 from TMobile on an AT&T 9700 and everything works 3G, Wifi etc etc ect. Havent found anything yet. MUCH easier than messing with all the DM/Apploader/vendor XML crap.

    HP
    12-05-09 08:27 PM
  10. photo99's Avatar
    Did you say .405 from T-Mobile? They still show .330.

    The BIG question is: did it fix the SMS name/phone number bug?

    What else is it supposed to do for us?
    12-09-09 02:41 PM
  11. xthundaz's Avatar
    SMS problem still doesnt work for tmobile at least on my bb
    12-18-09 08:25 PM
LINK TO POST COPIED TO CLIPBOARD