02-01-13 09:46 AM
213 ... 6789
tools
  1. kbz1960's Avatar
    My 9850 is not hot. Installed last night.
    08-24-12 11:11 AM
  2. mvzegarra's Avatar
    I've lost the ability to change to 3G/4G only. I only have automatic and manually and the blackberry chooses automatically depends on how much dbi each signal has please help. I want the ability to get only 3G/4G own a att blackberry 9900
    08-24-12 12:27 PM
  3. Phill_UK's Avatar
    ...own a att blackberry 9900
    There's your problem.
    08-24-12 12:44 PM
  4. adamschuetze's Avatar
    Is it just me, or has the wifi reception of these builds totally sucked since around .402?
    08-24-12 01:53 PM
  5. Lendo's Avatar
    I just want my phone to last longer than 18 hrs.
    08-24-12 09:59 PM
  6. Legal Eagle's Avatar
    I just want my phone to last longer than 18 hrs.
    Try Zocs RC4 Hybrid, best OS made so far for OS7 Devices.
    zocster likes this.
    08-25-12 05:15 AM
  7. Lendo's Avatar
    I can't even figure out how to upgrade. Doing a hybrid seems unlikely to me.
    08-25-12 07:23 AM
  8. Legal Eagle's Avatar
    I can't even figure out how to upgrade. Doing a hybrid seems unlikely to me.
    Move over to this thread

    http://forums.crackberry.com/hybrid-...evices-736988/

    There are many of us in there who had not installed a Hybrid until a week or so ago and there is much good advice.

    Just ask and you will get all the answers you need. the Hybrid is supported by the developers Zocster and Ian Fraser both of whom are very knowledgeable and helpful as well as many happy customers myself included.
    08-25-12 07:54 AM
  9. theonecid's Avatar
    Move over to this thread

    http://forums.crackberry.com/hybrid-...evices-736988/

    There are many of us in there who had not installed a Hybrid until a week or so ago and there is much good advice.

    Just ask and you will get all the answers you need. the Hybrid is supported by the developers Zocster and Ian Fraser both of whom are very knowledgeable and helpful as well as many happy customers myself included.
    Yeah don't worry we know you're a happy customer. All you talk about is Zocs' hybrid. On every post.
    08-25-12 02:26 PM
  10. Legal Eagle's Avatar
    All you talk about is Zocs' hybrid. On every post.

    I've told you ten million times not to exaggerate !!!
    08-25-12 02:47 PM
  11. noez92's Avatar
    Move over to this thread

    http://forums.crackberry.com/hybrid-...evices-736988/

    There are many of us in there who had not installed a Hybrid until a week or so ago and there is much good advice.

    Just ask and you will get all the answers you need. the Hybrid is supported by the developers Zocster and Ian Fraser both of whom are very knowledgeable and helpful as well as many happy customers myself included.
    aw man , this is called Zocs Berrylicious Marketing & Testing Team . just kidding man
    i admit that zocs hybrid was awesome (y)
    08-25-12 05:29 PM
  12. iondubai's Avatar
    uploading now for my 9790 lets see how it runs on it.
    08-26-12 02:53 AM
  13. dario27's Avatar
    There are a couple of 7.1 OS's that do not have the Mic Issue with AT&T

    .391 and .437 are both issue free on AT&T.

    Try one of those instead of heading back to 7.0 land.
    is it possible that this issue only happens on a few At&t devices?

    i own an ATT and have run every leak so far, except for 523 and for this one.
    but i'm a bit sceptical now, maybe i've been lucky?, or some devices are "mic issue" free?
    08-26-12 01:25 PM
  14. Legal Eagle's Avatar
    is it possible that this issue only happens on a few At&t devices?

    i own an ATT and have run every leak so far, except for 523 and for this one.
    but i'm a bit sceptical now, maybe i've been lucky?, or some devices are "mic issue" free?
    The consencus seems to be it depends which area you are in.

    People have reported no issues in their home area and then travelled to another state/city and had the issue there.
    08-26-12 02:08 PM
  15. cool465's Avatar
    I did this upgrade and everything seemed to be working fine. I went to sleep and plugged my phone in to charge like i do everynight. I woke up late because my phones alarm never went off. My phone wasn't booting. All i had was 1 long red light then 3 fast red lights. Looked it up online and apparently the phone had bricked. I called my Service Provider, and thankfully my phone fell under manufacture warranty. But just an FYI of what happened when i did it.
    08-27-12 09:37 AM
  16. tryfe's Avatar
    I did this upgrade and everything seemed to be working fine. I went to sleep and plugged my phone in to charge like i do everynight. I woke up late because my phones alarm never went off. My phone wasn't booting. All i had was 1 long red light then 3 fast red lights. Looked it up online and apparently the phone had bricked. I called my Service Provider, and thankfully my phone fell under manufacture warranty. But just an FYI of what happened when i did it.

    Why not just reconnect to apploader & reinstall the OS? Our phone's bricking is not something to freak out about. I've bricked my phone tons of times when playing with hybrids & leaks..


    sent on my #osbb 9930 via tapatalk
    08-27-12 09:46 AM
  17. Phill_UK's Avatar
    Our phone's bricking is not something to freak out about. I've bricked my phone tons of times when playing with hybrids & leaks..
    Yes it is... and no you didn't

    A bricked phone is just that, a brick.
    A nuked phone is recoverable, and is nothing to worry about.
    08-27-12 12:40 PM
  18. tryfe's Avatar
    Yes it is... and no you didn't

    A bricked phone is just that, a brick.
    A nuked phone is recoverable, and is nothing to worry about.

    I have too bricked my phone & I have too recovered it from the red flashes of death. *runs and hides*

    sent on my #osbb 9930 via tapatalk
    08-27-12 01:01 PM
  19. Phill_UK's Avatar
    Just nuked then...
    wolfee48 likes this.
    08-27-12 01:10 PM
  20. 2c's Avatar
    Installed this new build and started having 2 issues:

    1) SMS messages were "disappearing". The notification would come through, including the pop-up via a third party app (ASOL), but then when I looked in my general message box or the SMS message box, they were not there. Also when I would send a message, they often times would not show in either message listing. Did a few reboots, monkeyed around with a few settings... rebooted again.. and none of that resolved the issue.

    2) There was significantly more "hourglassing" after this install.


    Re-installed .580 and things are going well now. 580 worked fine before, but I tend to be a leak junky so had to test out the new build. Guess sometimes if it aint broke I shouldn't try to fix it.
    "hourglassing" what is the meaning of this term?
    08-27-12 05:25 PM
  21. 2c's Avatar
    Yeah don't worry we know you're a happy customer. All you talk about is Zocs' hybrid. On every post.
    thank you very much for your acknowledgement of his superiority
    Legal Eagle likes this.
    08-27-12 05:27 PM
  22. 2c's Avatar
    aw man , this is called Zocs Berrylicious Marketing & Testing Team . just kidding man
    i admit that zocs hybrid was awesome (y)
    once an awesome is always an awesome
    08-27-12 05:28 PM
  23. ria__x's Avatar
    "hourglassing" what is the meaning of this term?
    that spinny clock that comes on when its crashing
    08-27-12 05:33 PM
  24. 2c's Avatar
    that spinny clock that comes on when its crashing
    great got it, on google i was getting some scientific meanings.
    ria__x likes this.
    08-27-12 06:01 PM
  25. 2c's Avatar
    now the final verdict,

    very bad leak

    after updating it and going through all the useless pain ( asking the sexy lady of marketing to let me use her computer to update the bb )

    too much of clock spinning, very bac gps nevigation and doesnot runs smooth.

    i had to run out of country for 4 days and guess what i was in so much problem by the clock spinning.

    i will throw in the java mix of mr. z and update the odience.
    08-27-12 06:04 PM
213 ... 6789
LINK TO POST COPIED TO CLIPBOARD