05-17-12 04:47 AM
133 ... 3456
tools
  1. delfteo's Avatar
    How can i change hotspot browser to web and walk ?
    If you received your service books you can changed your browser in the option menu, click the bb button when you have your browser open and click browser configuration and choose other browser, this works only when your provider service books are present in your bb.

    Enjoy DelftEo
    worvex likes this.
    02-13-12 11:50 AM
  2. delfteo's Avatar
    If you like this App don`t forget to hit the Thanks or Like button.

    Enjoy DelftEo
    02-15-12 08:09 PM
  3. delfteo's Avatar
    New DelftEo v7.4 is now testing with 7.1.0.267 and this has a very speedy browser and better battery, I will pas it to my beta testers.

    Enjoy DelftEo
    ndp190, abizar and elbay12 like this.
    02-19-12 09:52 PM
  4. abizar's Avatar
    New DelftEo v7.4 is now testing with 7.1.0.267 and this has a very speedy browser and better battery, I will pas it to my beta testers.

    Enjoy DelftEo
    cool will wait for it
    02-20-12 05:29 AM
  5. enricster's Avatar
    Hey, is there any way to make this hybrid work on a Bold 9650 with OS 5? OS 6 is just not working for me. Thanks in advance.
    02-20-12 03:08 PM
  6. delfteo's Avatar
    Hey, is there any way to make this hybrid work on a Bold 9650 with OS 5? OS 6 is just not working for me. Thanks in advance.
    I will make this for your bold and you can test it for use.
    Tomorrow I sent my beta testers the link for the DelftEo v7.4
    People who want to test it sent me a pm but only people who can test it for complete.

    Enjoy DelftEo
    ignasijus.p and enricster like this.
    02-20-12 08:47 PM
  7. Rapsody10's Avatar
    Waiting for the new beta

    on this one you fixed the wifi issue right ?

    Raps
    02-21-12 12:53 PM
  8. delfteo's Avatar
    I sent 3 people who sent me pm the new DelftEo v7.4
    Now waiting for there report.

    Enjoy DelftEo
    02-21-12 07:51 PM
  9. enricster's Avatar
    I will make this for your bold and you can test it for use.
    Tomorrow I sent my beta testers the link for the DelftEo v7.4
    People who want to test it sent me a pm but only people who can test it for complete.

    Enjoy DelftEo
    That would be great if you can make an OS 5 hybrid for the Bold 9650. I wouldn't mind testing it on 5.0.0.1030. Thanks again!
    02-21-12 08:24 PM
  10. ignasijus.p's Avatar
    Wi-Fi Manualy Connect to Network, still not working in 7.4
    02-22-12 12:00 PM
  11. delfteo's Avatar
    Wi-Fi Manualy Connect to Network, still not working in 7.4
    I'm searching for this, must be a os6 cod, but what about the improvement to 7.3

    Enjoy DelftEo
    02-22-12 01:12 PM
  12. delfteo's Avatar
    What the h*ll, I don't know what my beta testers think but I'm testing the new 7.4 know for 2 days, but the batt is incredible improved, I do now 2x more with this version.
    Wait for my beta testers and publice this version.

    Enjoy DelftEo
    Last edited by delfteo; 02-24-12 at 01:30 PM.
    02-24-12 01:25 PM
  13. Rapsody10's Avatar
    for me the battery hhas not improved, going to test the new ver you sent
    check your pm for feedback on the previous one

    Raps
    02-24-12 06:00 PM
  14. delfteo's Avatar
    for me the battery hhas not improved, going to test the new ver you sent
    check your pm for feedback on the previous one


    Raps
    I sent you the latest version right now,
    Make sure to do a few reboots and tomorrow you know for sure
    I wait for your answer to public this version.

    Enjoy DelftEo
    Last edited by delfteo; 02-24-12 at 06:54 PM.
    02-24-12 06:31 PM
  15. delfteo's Avatar
    This battery and browser are very smooth, this is the begin of the begin, our bold has a new live.

    Enjoy DelftEo
    02-24-12 07:52 PM
  16. an.tre's Avatar
    Hello DelftEo,

    Can you send me link your v7.4 for test
    Last edited by an.tre; 02-25-12 at 05:11 AM.
    02-25-12 05:08 AM
  17. x3dnd3x's Avatar
    What the h*ll, I don't know what my beta testers think but I'm testing the new 7.4 know for 2 days, but the batt is incredible improved, I do now 2x more with this version.
    Wait for my beta testers and publice this version.

    Enjoy DelftEo
    I've only been on v7.3 for not even 2 months and v7.4 is coming out . Damn .
    02-25-12 06:59 AM
  18. cospap's Avatar
    First of all I would like to congratulate you on your great job you are doing!!!!
    Please let me give you an idea about the problems I am having with my Bold 9000 the last three weeks....
    I recently swiched to a bold 9000 smartphone. I am very pleased with my selection except from the battery life. I have installed a number of OS5 but no luck with any of them.
    I wiped the device and reset it to factory settings using BBSAK.
    I uploaded OS v5.0.0.1079 bundle 1748 platform 5.2.0.95.
    I have spent the last 3 weeks reading posts and solutions but none of them seem to work on my device. The maximum I have gotten out of the phone is 5 hours of use (or non-use I should say since the phone is on 2G and used for a couple of quick phone calls and 2 or 3 emails). If I put it on 3G battery lasts for 3 hours wihtout doing anything. If I use like I used all my other balackberries then in 2 hours the battery is dead. I have also noticed that when the battery drops to 50% then the discharge is much much faster (maybe half an hour).
    I have checked my battery and it is working fine. It also charges fine both with AC outlet charger and USB (it is new after all).
    I have set backlight brightness to 30 backlight timeout to 10 seconds no applications running in the background but I can not manage any better than 5 hours which makes the phone useless for my 16 hours day(I don't mind charging it every night but I need it to get me through the day).
    I have checked the eventlog file but I do not see anything suspicious based on my understanding apart from the "a net.rim.memclean - FrmF" that is running every 2 or 3 minutes for about ten times each. Is this a probable cause for the battery drain?

    Anyway yesterday I decided to install your 7.2 version of OS5... Everything seem fine until I switched the language from English to Greek. The phone froze with an application error 523. So I decided to install your latest version 7.3. I did not switch the languages this time and so far it's running fine. Great memory I am watching the battery drain but I think I still have the same problem.

    A couple more things regarding 7.3! I can not change the calendar from the day view to month view fron the Options and save it. It wouldnt save it. Also it wouldnt save Delivery Report ON for SMS.

    Do you have any other idea regarding by battery drain problems? Any suggestions? I need desperately to make this phone productive! Maybe to downgrade to an older version of yours that does not drain the battery so fast? Keep in mind that I do not run any other applications on the device.

    I am a blackberry user for many years and i never faced such problems.

    I can use all the help you can provide.

    Thank you very much....
    02-26-12 07:29 AM
  19. abizar's Avatar
    This battery and browser are very smooth, this is the begin of the begin, our bold has a new live.

    Enjoy DelftEo
    could you also send me the link, i can also test it for you and give you feedbacks.
    02-26-12 08:17 AM
  20. ignasijus.p's Avatar
    I wipe device with bbsak and install software 7.4 like you sayed, but when i get in applications core i see still Core applications 7.3. Wtf?? Can somebody help me...
    02-26-12 08:56 AM
  21. cospap's Avatar
    when you hit wipe on BBSAK did you see a percentage bar on the white screen of your device? This is to show you that the actual wipping is taking place. If you do not see this then wipping did not conclude.
    BBSAK is misleading on this. It tells you that wipe is ok but you have to wait until actual wiping is completed. You can monitor that on your device white screen. It displays the whole wipping process...

    Good luck....
    02-26-12 09:36 AM
  22. ignasijus.p's Avatar
    When i hit the wipe device the phone turns off and bbsak shows "Completed" Then my phone loading and get white screen with "Reload Software 507". P.s. when i hit wipe device i get error on windows "The program stoped working". What i got to do?
    02-26-12 10:29 AM
  23. cospap's Avatar
    What I do and is working perfectly well is the following...
    First of all make sure that BBSAK connects with your device...
    Then let the phone load and get the white screen with the 507 error...
    then you hit the wipe button on BBSAK...
    Wait until you see on the device white screen the following "Wipping" and a percentage bar that will progress until the wipping is completed.
    Do not trust the messages from BBSAK.
    If you dont see the wipping screen on your device then your device is not wipped....
    02-26-12 11:16 AM
  24. cospap's Avatar
    Hello again DelftEo,

    Some more findings on 7.3...
    Battery dropped 40% in one and a half hour...!!!!
    Applications running Battery Pro phone home messages and explorer....
    BBM is closed with Force Close....
    Weather Eye is updated every 3 hours...
    During this time I send and received 10 SMS messages and I surfed for 10 minutes max...

    Any suggestions on what to do???

    Thank you in advance for your help.....
    02-26-12 11:30 AM
  25. cospap's Avatar
    Sorry for this but I have one more question my friend DelftEo.....

    Do you think I should downgrade to one of your previous versions??? Maybe one with better battery management?

    Thank you for your patience....
    02-26-12 11:37 AM
133 ... 3456
LINK TO POST COPIED TO CLIPBOARD