1. joshlaurie's Avatar
    could someone help please it would be much appreciated!!!

    i have a torch 9860, i have error message 507, i am trying to load os 7.1.0 using bbsak to my blackberry, i have downloaded and installed os 7 numerous times and when i hit load os all i get is "no OS found,please isntall a OS for your phone" can anyone tell me why it is doing this? i have also tried doing it using app loader but it wont recognize my blackberry, i have deleted the vendor file but still no luck. can anyone help?
    11-04-13 09:44 PM
  2. jaydee5799's Avatar
    Hi. Welcome to CrackBerry!
    From what I can remember there are two vendor files. Did you get both of them?
    11-04-13 09:49 PM
  3. joshlaurie's Avatar
    i can only see one vendor file in the apploader folder?
    11-04-13 09:55 PM
  4. thurask's Avatar
    11-04-13 10:23 PM
  5. joshlaurie's Avatar
    thanks for your help, i downloaded it and it did delete another vendor file but bbsak is still giving me the same message about no os found when ive downloaded os7 numerous times and installed it
    11-05-13 10:13 AM

Similar Threads

  1. Anyone Side load Square Payment app?
    By djhbbp in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 03-15-14, 07:14 PM
  2. Anyone have a autoloader copy of OS 2.1.0.1573?
    By tigercat620 in forum BlackBerry PlayBook OS
    Replies: 4
    Last Post: 01-29-14, 07:39 AM
  3. Unable to boot phone/re-install OS
    By stonedontherun in forum BlackBerry Bold Series
    Replies: 4
    Last Post: 11-06-13, 03:38 PM
  4. Replies: 5
    Last Post: 11-04-13, 08:55 PM
  5. OS 10 TO 7.1 restore?
    By ram4life in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-04-13, 07:28 PM
LINK TO POST COPIED TO CLIPBOARD