1. Treeclimber1031's Avatar
    I finally opted to utilized the BlackBerry cumbersome desktop software to backup my phone, however, once I finished, it lost all of my email information (old emails are still in the list), and when I attempt to verify & activate my email in the setup, just like always, I get that stupid, "Sorry, unable to continue your session. Please log in again." The first time this happened, I deleted the email account from the setup list - but I am not even given that option this time.

    So I went for the trick a lot of us have known to work when the OS doesn't wanna play nice, we go to the mobile.blackberry.com site, and scroll down to click on "communication"

    But guess what!? They've changed the layout! "Communication" is no longer there! I have not yet found a single forum thread or site location that indicates this online method still exists!

    Does anyone know the direct link to that communications page via the mobile site?

    OR

    Does anyone have any tricks up their sleeve beyond factory restore?
    08-14-12 06:59 PM
  2. BigBadWulf's Avatar
    You lost me at "cumbersome".

    Did you do a backup, or sync to Outlook? I've never experience losing a thing simply performing a backup. Since you're using an OS7 phone, did you backup on the phone, or use BB Protect to backup, allowing the ability to recover the lost emails?
    wolfee48 likes this.
    08-14-12 11:58 PM
  3. Treeclimber1031's Avatar
    You lost me at "cumbersome".

    Did you do a backup, or sync to Outlook? I've never experience losing a thing simply performing a backup. Since you're using an OS7 phone, did you backup on the phone, or use BB Protect to backup, allowing the ability to recover the lost emails?
    I'm not even worried about the emails, those are all on the different company's servers, and I can access them at any time. I do NOT sync Outlook with my phone, otherwise I would have mentioned that -___-

    My email accounts are still showing in the list of accounts to verify and validate, but as per typical the problem, I can't verify via BB OS, and the mobile website has changed its layout, removing the "communications" link at the bottom of it.

    Never mind the backup issue, that' isn't where I'm going with this - I simply need to know if someone has knowledge of where to find the browser version of the verify & validate email accounts.

    (and by cumbersome, I mean its bubbly and ridiculous)
    08-15-12 12:55 PM
  4. BigBadWulf's Avatar
    Possibly this site would help:

    https://www.blackberry.com/eavt/web20/index.jsp

    I take it your email setup module isn't working. What model/OS are you on?
    08-15-12 01:03 PM
  5. Treeclimber1031's Avatar
    Possibly this site would help:

    https://www.blackberry.com/eavt/web20/index.jsp

    I take it your email setup module isn't working. What model/OS are you on?
    9650 OS7.

    And yes, the the setup module is what's never worked on this phone since OS7 (and I like it too much to switch back to OS6). I've checked out/used that email account verification page before, but it doesn't connect it to your phone, it just verifies that BB can support your email host/provider, then suggests the settings to use when setting it up on your phone - but with the validation module being a tardface, I can't even get to that option XD
    08-15-12 04:01 PM
  6. BigBadWulf's Avatar
    Sorry, but the 9650 could never run OS7. How about typing myver and hitting the spacebar.
    08-15-12 04:10 PM
LINK TO POST COPIED TO CLIPBOARD