02-09-11 11:56 AM
26 12
tools
  1. thain72's Avatar
    how do I send an MMS of just text? I don't see an option to send MMS.

    Also, I've been reading in the OS6 thread that when you type over 160 characters it automatically turns it into an MMS. Mine doesn't do that. Nor do I see the option to enable it.

    Any thoughts?
    01-14-11 07:41 PM
  2. Deathcommand's Avatar
    I wish there was a way to make it turn into an MMS. -_-.
    Click on attach. After clicking the BB Button.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-11 07:49 PM
  3. thain72's Avatar
    When I click attach I have the following options:

    Picture
    Video
    Location
    Audio
    Voice Note
    Contact
    Appointment


    I don't think any of those lets me just type text?
    01-14-11 07:53 PM
  4. thain72's Avatar
    When I attach a photo, it goes in the same messages as my texts with whoever Im sending it too.. it runs in the same box... works just fine for me..

    Also, when I type over 160 characters, it just shows that im on whatever page of 6(or whatever the max is) it doesnt turn into an mms... where did you read that at?
    See this link
    http://forums.crackberry.com/f172/la...ml#post5928210

    Mine definitely does not send SMS in pages. I get "Field Full" when I hit 160. I have no MMS ability to send just text on OS6 anymore. Since you have the 9780, you have a GSM phone which allows for that feature. CDMA does not.
    01-14-11 08:00 PM
  5. motoroid7's Avatar
    CDMA(Verizon, Sprint, U.S. Cellular, etc) has 160 character limit unlike GSM(AT&T, T-Mobile, etc.)
    You're going to need CrunchSMS or a paid alternative like Beyond160.
    01-14-11 08:32 PM
  6. joshua.worth's Avatar
    You can act like your sending a picture attach it then type and clear the pic from the message that's a work around at least

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-11 09:16 PM
  7. thain72's Avatar
    You can act like your sending a picture attach it then type and clear the pic from the message that's a work around at least

    Posted from my CrackBerry at wapforums.crackberry.com
    that doesn't even work. I think text MMS no longer exists on Sprint (for OS6 atleast)
    01-15-11 01:39 AM
  8. roaztb33f's Avatar
    I kid you not, I sent an extended message the other day and once it exceeded a certain number it converted it automatically to MMS. Running OS6 (.415) on my CDMA VZW 9650.
    01-15-11 07:49 AM
  9. rryoung's Avatar
    I kid you not, I sent an extended message the other day and once it exceeded a certain number it converted it automatically to MMS. Running OS6 (.415) on my CDMA VZW 9650.
    thats what mine does. Whenever i go over 160 characters it automatically switches to an mms.
    01-15-11 09:11 AM
  10. thain72's Avatar
    thats what mine does. Whenever i go over 160 characters it automatically switches to an mms.
    I'm thinking it's Verizon only that can do that.

    Can any Sprint users report doin this ability too?
    01-15-11 09:36 AM
  11. rocco225's Avatar
    I'm thinking it's Verizon only that can do that.

    Can any Sprint users report doin this ability too?
    Sprint gives the "field full" message after 160 characters.
    01-15-11 10:06 AM
  12. jaydee5799's Avatar
    I kid you not, I sent an extended message the other day and once it exceeded a certain number it converted it automatically to MMS. Running OS6 (.415) on my CDMA VZW 9650.
    Yes!!!
    You are correct!
    Even though we (you and I) are on a CDMA carrier, VZW has decided to allow any SMS over 160 to automatically be converted to a longer message and it goes through as MMS. You just keep typing!

    AFAIK Sprint still has the 160 char limit
    01-15-11 10:08 AM
  13. middbrew's Avatar
    SMS text will switch to MMS text no matter what carrier you have (e.g., GSM, CDMA, VZW, Sprint, AT&T, T-Mobile). It will say you have reached your limit, but if you continue to type and then send it will say converting to MMS. If yours doesn't you may have a bad file when you installed OS6. But it does work.
    01-15-11 10:08 AM
  14. jaydee5799's Avatar
    SMS text will switch to MMS text no matter what carrier you have (e.g., GSM, CDMA, VZW, Sprint, AT&T, T-Mobile). It will say you have reached your limit, but if you continue to type and then send it will say converting to MMS. If yours doesn't you may have a bad file when you installed OS6. But it does work.
    Really?
    Converting to MMS is a carrier thing, middbrew. And I don't believe all the CDMA carriers (namely Sprint) has bought into it yet.

    It may be an OS6 thing that it keeps typing but CARRIERS decide whether or not they allow it and VZW has just recently started allowing it and like others have mentioned here...I don't think Sprint does.

    I could be wrong. And if I am, please someone correct me. Thanks.
    01-15-11 10:20 AM
  15. middbrew's Avatar
    Ok, my bad. Everyone I know can do it so I thought all carrier allowed it. Sprint has absolutly no coverage here so no one has them as a carrier.
    01-15-11 10:31 AM
  16. justme71's Avatar
    On my Verizon 9650 running the Sprint 6 os, I can send more than 160 as when it reaches the limit it converts to mms.
    So do you Sprint people still not get the conversion if you check the automatic box here?
    In the text screen; menu-options-(the first line in there)"Send Text only Message As:" From there select "Automatic" from the three options.
    This is the way I am able to set it on a Verizon. Would be silly if Sprint wouldn't allow this.
    01-15-11 01:58 PM
  17. motoroid7's Avatar
    It really depends on the carrier. USC (Cdma) doesn't allow sms past 160. SOME PHONES have built in features to auto send as mms or multiple messages like Motorola RAZR. (Remember that? )

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-11 06:42 PM
  18. ThePinkChameleon's Avatar
    It really depends on the carrier. USC (Cdma) doesn't allow sms past 160. SOME PHONES have built in features to auto send as mms or multiple messages like Motorola RAZR. (Remember that? )

    Posted from my CrackBerry at wapforums.crackberry.com
    OMG! I used to have the PINK ONE! I loved that dam thing, it was the ish back then.
    01-15-11 06:50 PM
  19. thain72's Avatar
    On my Verizon 9650 running the Sprint 6 os, I can send more than 160 as when it reaches the limit it converts to mms.
    So do you Sprint people still not get the conversion if you check the automatic box here?
    In the text screen; menu-options-(the first line in there)"Send Text only Message As:" From there select "Automatic" from the three options.
    This is the way I am able to set it on a Verizon. Would be silly if Sprint wouldn't allow this.
    Yeah, we don't have this option at all.
    01-15-11 07:21 PM
  20. phone-a-holic's Avatar
    I have sprint bb 9650 and can't do this. the max is 160, but I can put 160 before the picture and 160 after the picture. don't like having to split the text like that. Maybe in the next release it will be a little different to correct this.
    01-15-11 07:27 PM
  21. Delirious D's Avatar
    another way is send an email to text.

    i do that from work alot. if i know big boss is going to be walking around i have to put up the celly. so i talk to friend through my work email. i text their phone and they reply.

    AT&T cellnumber@txt.att.net
    Verizon cellnumber@vtext.com
    T-Mobile cellnumber@tmomail.net
    Sprint PCS - cellnumber@messaging.sprintpcs.com
    Virgin Mobile cellnumber@vmobl.com
    US Cellular cellnumber@email.uscc.net
    Nextel - cellnumber@messaging.nextel.com
    Boost - cellnumber@myboostmobile.com
    Alltel cellnumber@message.alltel.com

    i keep that saved as a draft
    not everyone has a billion emails like me. so in CONTACTS just save their provider email.

    hope that helps a little.
    Laura Knotek likes this.
    01-16-11 12:36 PM
  22. motoroid7's Avatar
    another way is send an email to text.

    i do that from work alot. if i know big boss is going to be walking around i have to put up the celly. so i talk to friend through my work email. i text their phone and they reply.

    AT&T – cellnumber@txt.att.net
    Verizon – cellnumber@vtext.com
    T-Mobile – cellnumber@tmomail.net
    Sprint PCS - cellnumber@messaging.sprintpcs.com
    Virgin Mobile – cellnumber@vmobl.com
    US Cellular – cellnumber@email.uscc.net
    Nextel - cellnumber@messaging.nextel.com
    Boost - cellnumber@myboostmobile.com
    Alltel – cellnumber@message.alltel.com

    i keep that saved as a draft
    not everyone has a billion emails like me. so in CONTACTS just save their provider email.

    hope that helps a little.
    Very good. I had totally forgotten about this. :P I haven't done this since I had a Samsung Delve :P
    Note: Don't forget to change cellnumber to the 10 digit number you want to email/text.
    Last edited by Seven.07; 01-18-11 at 01:07 PM.
    01-18-11 01:04 PM
  23. motoroid7's Avatar
    I just wanted to add that I just now noticed my 9650 on U.S. Cellular with 6.0.0.415 auto switches from SMS <-> MMS depending on if I go over 160 or add attachments.
    01-18-11 04:19 PM
  24. Delirious D's Avatar
    Note: Don't forget to change cellnumber to the 10 digit number you want to email/text.

    lol if we have to tell someone that... the deserve a

    deep dea reeee (carlos mencia)
    01-18-11 08:01 PM
  25. motoroid7's Avatar
    lol if we have to tell someone that... the deserve a

    deep dea reeee (carlos mencia)
    I know, but sometimes it just needs to be said.

    :P
    01-18-11 08:02 PM
26 12
LINK TO POST COPIED TO CLIPBOARD