11-14-12 01:24 AM
196 ... 34567 ...
tools
  1. Guyluvsgals's Avatar
    I noticed one bug which may be related to the beta BBM. When you try to send a picture to a group, it asks for a keycode, yet once entered it does not accept it, I even tried reinstalling BBM from Beta zone and still no go. The work around is sending the picture from within the group itself...

    i don't think so...sent few pictures to diff. groups in BBM on Christmas, nothing of the sort happened

    Try re-installing
    12-27-11 04:53 AM
  2. adrenachrome20's Avatar
    Max,

    Can you check the sim service? On .74 it freeze my phone when using the short code. Example : *100#

    Thanks.
    thanks max but This problem still there with this hybrid too. the reason why i moved back to my normal carrier release OS .
    12-27-11 07:04 AM
  3. tr1ad's Avatar
    thanks for this release... works perfectly for me
    12-27-11 10:17 AM
  4. p4nger4n's Avatar
    this hybrit work well at 2 my blackberry dakota . . . good work, max
    12-27-11 12:35 PM
  5. momomorphz's Avatar
    thanks max but This problem still there with this hybrid too. the reason why i moved back to my normal carrier release OS .
    Happens to me too, at default settings in Cell Broadcasting; tried enabling it -> battery pull, dial *100#; both ways the 9900 still hangs/unable to do anything other than pressing the Call and Hang Up buttons! Need this function, otherwise this OS is pretty fast!
    12-27-11 05:48 PM
  6. jbeal43's Avatar
    Thanks! I didn't even notice password keeper was missing, do need it though.
    Do I need to manually insert the file, or is it now included in the download?

    UPDATE: Nevermind.. I figured the password thing out.

    First experience with a hybrid. Great so far. I've been reading about all of the issues and problems with the leaks, no one here seems to be complaining about. Why don't more people use hybrids?
    Last edited by jbeal43; 12-28-11 at 03:00 PM.
    12-28-11 10:43 AM
  7. LuVJuGGs's Avatar
    Had this running for a day, installed smoothly for the most part and running more stable than the 7.1.0.74 leak

    Thanks!
    12-28-11 08:40 PM
  8. tyspeed29's Avatar
    Installed your V3, it has fixed all of the issues 7.1.0.74 had. Great Job on that. The phone actually feels nice to use again. No more hour glass waiting. Very responsive, fast browser.
    12-30-11 11:45 AM
  9. jefo13's Avatar
    I wanted to givean update after a few weeks of using his hybrid. Barnone best I have had in my 9900. No random spinning clocks, smooth opdration and quick renoots. Too bad ATT put a stop to the hot spot
    12-30-11 03:17 PM
  10. olblueyez's Avatar
    Just got done installing this OS and setting everything up. Super Nice!

    Thanx for the VVM jad and the Password Keeper COD's.
    12-30-11 05:54 PM
  11. imlboy's Avatar
    This hybrid version seems to be the fastest build for 9900. I've been running this for 3 days already and have not seen any bugs. However, the only problem I've encountered is that this build kinda break the mobile hotspot. On build 7.1.0.74, mobile hotspot works fine for me even though it's kinda annoying when I have to press ok ever time with the popup. With this hybrid version, there is no popup but now it asks me to have the tmobile hotspot service. Any idea how to fix it?
    12-31-11 11:16 PM
  12. olblueyez's Avatar
    Works fantastic.

    Still no solution for the YouTube "An error occured attempting to play media" thing.
    01-01-12 12:36 AM
  13. ryshhh's Avatar
    Is it possible to get the CJK files from you?
    01-01-12 11:04 AM
  14. maxrdlf's Avatar
    I will upload requested languages and fer
    Happy new year to everyone here btw
    01-01-12 03:03 PM
  15. drew8484's Avatar
    Works fantastic.

    Still no solution for the YouTube "An error occured attempting to play media" thing.
    You tube works fine for me. I have no problems with this hybrid after using for a few weeks.
    01-01-12 03:16 PM
  16. jc_halifax's Avatar
    Attached for you =D
    Installed the OS and everything seems to be working fine but I too need the Password Keeper.

    What do I do to install the COD files? Shouldn't there be an alx file as well? I am not very well versed in this so bear with me if this is a basic question. Thanks.
    01-01-12 07:06 PM
  17. drew8484's Avatar
    Installed the OS and everything seems to be working fine but I too need the Password Keeper.

    What do I do to install the COD files? Shouldn't there be an alx file as well? I am not very well versed in this so bear with me if this is a basic question. Thanks.
    Use BBSAK to instal the cod. If you don't have BBSAK, google it and install. You don't need the alx.
    jc_halifax likes this.
    01-01-12 07:11 PM
  18. jc_halifax's Avatar
    Use BBSAK to instal the cod. If you don't have BBSAK, google it and install. You don't need the alx.
    After figuring out that I had to kill the BbDevMgr process to get BBSAK to connect it worked like a charm!

    I have my passwords, mobile hotspot and wifi calling now. Life is grand!

    Thanks to you for the BBSAK suggestion and especially thanks to Max for the OS build!
    01-01-12 08:05 PM
  19. Phat.Boi's Avatar
    Installed htis hybrid now.
    How many battry pulls do you reccomend per day and for how long till it fully settles?
    I also managed to get the update from DM for the different version, downloaded it installed it..... everythign went smooth. phone restarted, i connected it to DM again and its telling me to update to the same version as before. Anyone know why?
    Last edited by Phat.Boi; 01-01-12 at 08:51 PM.
    01-01-12 08:39 PM
  20. GJW's Avatar
    Sorry for being dense but I'm not clear on whether the additions like the VVM omission and the others are already integrated into the install package or we have to apply these after the install.

    Can someone clarify exactly what we should be doing to install this hybrid along with the VVM, password, and cldc files that were added over time based on feedback from early users.

    thanks...
    01-01-12 08:46 PM
  21. maxrdlf's Avatar
    Sorry for being dense but I'm not clear on whether the additions like the VVM omission and the others are already integrated into the install package or we have to apply these after the install.

    Can someone clarify exactly what we should be doing to install this hybrid along with the VVM, password, and cldc files that were added over time based on feedback from early users.

    thanks...
    cldc was already updated on official installer

    VVM and password are not included I can post the cods later
    01-02-12 03:16 AM
  22. AssadTyson's Avatar
    I will upload requested languages and fer
    Happy new year to everyone here btw
    You rock !
    01-02-12 03:23 AM
  23. GJW's Avatar
    cldc was already updated on official installer

    VVM and password are not included I can post the cods later
    Once the cods are posted, would I just copy them into the JAVA directory before installing onto my device or would I add them to my handset after the install via BBSAK?
    01-02-12 07:58 AM
  24. DerDon's Avatar
    Hi,

    my 9900 with this Hybrid on it works fine.

    Just charging in a car is an issue , even after lots of testing and reading forums.

    Using the original wall charger (small flat black thing) - fine.
    Using any of half a dozen USB cable with my Thinkpad or any other computers USB - fine.
    Where fine means- theres a two-beep-sound, shortly two technical signs show up in the small battery in the uppermost left corner (the look like somewhat like "C B"), then the orange flash shows pulsating.

    Using any of 3 car charger adapters for 12V with any of my USB cable in meanwhile 5 cars -theres the beep, but the "C B" does not show and sometimes the blue box stating "not enough energy" - but not always.
    All of the car chargers say they support 1A.
    All of the three car chargers work with my 9800 just fine.

    So every component works fine, just not together.

    So I wonder if its an issue with the OS, so anyone else has issues with charging a 9900 in a car too?

    Or - maybe there is a need for a special way the 4 pins need to be connected, like some Android phones need it?

    Any hint appreciated (please just not tell my to buy another charger).

    Thanks!!!

    DerDON
    01-03-12 11:41 AM
  25. beemir's Avatar
    i'm experiencing a slight audible beep, or half of a beep, every time i reboot the phone with this hybrid. does anyone else experience that? right after the LED turns off after being red for a few seconds but before the blackberry logo and boot screen come up. at that moment it's like a tiny beep that can be heard.

    anybody else experiencing this and is there a solution to it?
    01-03-12 11:48 AM
196 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD