11-14-12 01:24 AM
196 1234 ...
tools
  1. nashshafrulrezza's Avatar
    can i install this version over the current 7.1.74 or do i need to wipe and install maxs version.

    please advise
    Just install and run it. it a friendly installer.
    12-21-11 07:36 AM
  2. nashshafrulrezza's Avatar
    Sim service not work yet in my country. I can check balance but i cant get thru to sim menu. BTW Thank you Max for this best hybrid.
    12-21-11 07:46 AM
  3. maxrdlf's Avatar
    Installed and got an uncaught exception: net.rim.vm.missingnativeerror
    Here is my log for the error:

    Name: MissingNativeError
    GUID: 9c3cd62e3320b498
    Time: Dec 21, 2011 08:08:28
    No detail message
    net_rim_cldc-11(4EDC0D64)
    CellBroadcast
    getChannelInfosFromSIM
    0xA785
    net_rim_cldc-11(4EDC0D64)
    CellBroadcast
    getChannelInfos
    0xA6CB
    net_rim_bb_cmas-5(4EDC130F)
    CMAS$Utilities
    disableAllChannels
    0x1C4
    net_rim_bb_cmas(4EDC130F)
    CMASChannelManager
    updateChannels
    0xB7A
    net_rim_bb_cmas(4EDC130F)
    CMAS
    init
    0x81A
    net_rim_bb_cmas(4EDC130F)
    CMAS
    libMain
    0x6AC
    UPDATE: Not sure if related to the error above, but my restore did not provide icon arrangement. If I create any folders, they are dismissed upon reboot.
    If you restore with a 7.0 backup on 7.1 it won't provide icon arrangemente also the opposite it wont arrange icons ... and for the error I checked the event log a lot before uploading this hybrid I never saw it
    12-21-11 09:21 AM
  4. maxrdlf's Avatar
    Sim service not work yet in my country. I can check balance but i cant get thru to sim menu. BTW Thank you Max for this best hybrid.
    Now I get wha tpeople mean about sim Service I thought it was SIM settings yes that SIM icon on menu it doesn't show for me either but cus I never use it .. remember SFI it's still very early not problem In the hybrid I think
    nashshafrulrezza likes this.
    12-21-11 09:24 AM
  5. maxrdlf's Avatar
    Just found a bug, options/device/advanced system settings/cell broadcasting cannot be opened
    Gonna fix that
    fabio1 likes this.
    12-21-11 09:25 AM
  6. nashshafrulrezza's Avatar
    Now I get wha tpeople mean about sim Service I thought it was SIM settings yes that SIM icon on menu it doesn't show for me either but cus I never use it .. remember SFI it's still very early not problem In the hybrid I think
    Thank for the feedback max! Btw, this biuld is very fast.
    12-21-11 09:38 AM
  7. BlackScorpion3's Avatar
    There are issues with this build because it was a "beta" build for the 9810 by Mecca at OSBB. It was not made for 9900. Mecca is flattered yet annoyed, Rodolfo. Stealing and quoting another hybrid builders work is not cool at all.
    You were invited to OSBB, and then later removed for your "me" attitude, because OSBB is a team. We are a close knit group. This blatant rip off of one of our members "beta" builds (which) purposely had "bugs" is down right wrong. But, solidifies our reason as to why you are no longer a part of OSBB.
    Mecca EL and Blacklatino like this.
    12-21-11 10:24 AM
  8. jefo13's Avatar
    If you restore with a 7.0 backup on 7.1 it won't provide icon arrangemente also the opposite it wont arrange icons ... and for the error I checked the event log a lot before uploading this hybrid I never saw it
    I came from 7.1.
    12-21-11 10:46 AM
  9. maxrdlf's Avatar
    There are issues with this build because it was a "beta" build for the 9810 by Mecca at OSBB. It was not made for 9900. Mecca is flattered yet annoyed, Rodolfo. Stealing and quoting another hybrid builders work is not cool at all.
    You were invited to OSBB, and then later removed for your "me" attitude, because OSBB is a team. We are a close knit group. This blatant rip off of one of our members "beta" builds (which) purposely had "bugs" is down right wrong. But, solidifies our reason as to why you are no longer a part of OSBB.
    Simple answer from me: What the ****?

    Do you think that anytime I copied from another hybrid works to do mines? anytime wao... well never!! never!!! man I do my hybrids by my OWN and I don't never use resources from another hybrids NEVER!... Why the **** are you telling me that I steal? that WHY? If I had been working since friday on this ******* hybrid and I spent a lof of night awake working on this hybrid :S and I never knew that I was out of OSBB and I didn't rip off any of members close

    Look my computer ***** this how I work.. see??




    SEE THAT? I tested COD by COD to achieve the most stable hybrid with the less possible bugs.. cus there's always bugs that users report to me that I fix later!

    EDIT: Also if you check my Twitter timeline you will see that I tweet occasionally of how the progress of the hybrid's going!
    Last edited by maxrdlf; 12-21-11 at 11:01 AM.
    kukaluka and rayme_san like this.
    12-21-11 10:47 AM
  10. Mecca EL's Avatar
    Let's say that that is the case here. You don't find it a bit strange that I'm on two other threads, talking about how I'm releasing a .163 hybrid, with double the coding, DAYS before? Then you release yours the day BEFORE I said I would release the NewHart hybrid?
    Dude, that's too much of a coincidence.

    I've used many of your builds on my 8520. I respect you and what you do to the fullest, but this just seems too strange.
    Blacklatino likes this.
    12-21-11 11:14 AM
  11. drew8484's Avatar
    Installed and got an uncaught exception: net.rim.vm.missingnativeerror
    Here is my log for the error:

    Name: MissingNativeError
    GUID: 9c3cd62e3320b498
    Time: Dec 21, 2011 08:08:28
    No detail message
    net_rim_cldc-11(4EDC0D64)
    CellBroadcast
    getChannelInfosFromSIM
    0xA785
    net_rim_cldc-11(4EDC0D64)
    CellBroadcast
    getChannelInfos
    0xA6CB
    net_rim_bb_cmas-5(4EDC130F)
    CMAS$Utilities
    disableAllChannels
    0x1C4
    net_rim_bb_cmas(4EDC130F)
    CMASChannelManager
    updateChannels
    0xB7A
    net_rim_bb_cmas(4EDC130F)
    CMAS
    init
    0x81A
    net_rim_bb_cmas(4EDC130F)
    CMAS
    libMain
    0x6AC
    UPDATE: Not sure if related to the error above, but my restore did not provide icon arrangement. If I create any folders, they are dismissed upon reboot.
    I get the same error on every start-up.
    jefo13 likes this.
    12-21-11 11:25 AM
  12. maxrdlf's Avatar
    Let's say that that is the case here. You don't find it a bit strange that I'm on two other threads, talking about how I'm releasing a .163 hybrid, with double the coding, DAYS before? Then you release yours the day BEFORE I said I would release the NewHart hybrid?
    Dude, that's too much of a coincidence.

    I've used many of your builds on my 8520. I respect you and what you do to the fullest, but this just seems too strange.
    First I don't check another post to see when someone it's gonna release something that simple

    Second I don't have any build for 8520 I Just have hybrids for 9780-9800-9900 ....
    Mecca EL and rayme_san like this.
    12-21-11 11:27 AM
  13. jefo13's Avatar
    While the drama is entertaining, any chance we can focus on fixing the boot up issue? I tried replacing the cellbroadcast COD but it made no difference (I was thinking the cellbroadcast lockout was related, it still may be since replacing the COD fixed nothing)

    Thanks for the great hybrid, it is fast! Boot is less than 2 minutes
    12-21-11 01:28 PM
  14. Guyluvsgals's Avatar
    After 6-7 hrs the battery seems to be holding up...looks to last better than 7.1.0.74
    12-21-11 01:39 PM
  15. Pimp My Dad's Avatar
    Gonna fix that
    Let me know when its fixed, i'll gv it a shot. thanks
    12-21-11 03:12 PM
  16. jeffharris's Avatar
    Hi. I am not clear on something. Does this hybrid support mobile hotspot and wifi calling?


    ---
    I am here: http://maps.google.com/maps?ll=34.069633,-118.405166
    Jeff

    Sent from my iPhone
    12-21-11 03:51 PM
  17. maxrdlf's Avatar
    Hi. I am not clear on something. Does this hybrid support mobile hotspot and wifi calling?


    ---
    I am here: Google Maps
    Jeff

    Sent from my iPhone
    Of course.
    12-21-11 04:01 PM
  18. jeffharris's Avatar
    Good.

    I've been trying to hold out for an official 7.1 (I'm on .540), but, I am down to having 28mb of memory at boot up, leaking in 5 hours, and having to reboot. In addition, my ringer (and all media abilities) go out randomly in a couple of hours, and, when there's low memory, the battery drains like a mofo. So, I don't really want to wait any longer, and I have to wipe my 9900 anyway, might as well try the hybrid.

    I've defected for the most part to my iPhone, with the exception of calls, e-mail creation (meaning I still like the hard keyboard) and BBM. And, as I travel internationally often, UMA (or the newfangled "WiFi calling") is another reason to keep the 9900 around.
    12-21-11 04:20 PM
  19. jefo13's Avatar
    OK just got a random reboot! Have not had that since the early 7.0 bilds. Maybe the net.rim.vm.missingnativeerror has something to do with this?
    12-21-11 04:27 PM
  20. maxrdlf's Avatar
    OK just got a random reboot! Have not had that since the early 7.0 bilds. Maybe the net.rim.vm.missingnativeerror has something to do with this?
    I never had that error in my phone If i dont have that error how can I fix it? :S
    12-21-11 04:33 PM
  21. jefo13's Avatar
    I never had that error in my phone If i dont have that error how can I fix it? :S
    i dont know, maybe fixing the cellbroadcast lockout issue mah fix this too? I'm not the only one experiencing this...
    12-21-11 04:54 PM
  22. habs_fan's Avatar
    Everything works great for me so far, seems really fast and good!
    12-21-11 05:49 PM
  23. maxrdlf's Avatar
    some ppl are having the broadcast problem i cannot acces to broadcast settings neither fix its on the way... i think i found it

    Sent it from my PlayBook
    12-21-11 08:07 PM
  24. jefo13's Avatar
    some ppl are having the broadcast problem i cannot acces to broadcast settings neither fix its on the way... i think i found it

    Sent it from my PlayBook
    cool, I look forward to trying it out
    12-21-11 09:04 PM
  25. maxrdlf's Avatar
    Fixed the broadcast problem 10 minutes for link
    12-21-11 09:35 PM
196 1234 ...
LINK TO POST COPIED TO CLIPBOARD