12-23-12 03:36 AM
87 1234
tools
  1. CBPilu's Avatar
    having trouble installing. App Loader opens up but get stuck at first page. I try to click next but it doesnt do anything. Any ideas?
    11-22-11 12:50 AM
  2. ricky.jm's Avatar
    how did you get past the error java language message on start up?
    11-23-11 04:14 PM
  3. vaf9800's Avatar
    Great Hybrid! I'm a ATT user and did use the Visual Voice Mail application. How would i get this re-installed. I did try the VVM9800 from the v9 version but it stated it was not compatible.
    11-23-11 05:53 PM
  4. james2k8's Avatar
    I can't find blackberry maps anywhere? Even when I try to install it again.
    11-28-11 12:47 AM
  5. mkotz's Avatar
    Installed on my 9800 (first hybrid install I have used)

    The first few hours the phone was very sluggish and browsing sucked... after a couple soft resets and a battery pull it it running great now.

    Browsing is faster then stock OS and phone seems to be a bit faster.

    Barrery life seems to basically be the same... maybe a bit better but definately not worse.

    One issue I do notice is with the volume control on the side.. When the phone is locked and I try to use the volume control to change songs it does not work.

    Other then that one small issue it seems to be working great.
    11-28-11 08:42 AM
  6. mcfz's Avatar
    It works great.

    The only issue I seem to have is when I go to look at my Pictures, it doesn't always load the thumbnails or it takes an extremely long time to do so.

    Considering I am not using a Memory Card (pure internal storage) I would have suspect speed would be the least of my concern.

    Anyone else experience similar?
    11-28-11 09:43 AM
  7. Four1Fool's Avatar
    Will this be updated for 6.0.0.706?
    11-28-11 03:27 PM
  8. theegoldenone's Avatar
    You install it like a normal OS just install hybrid delete vendor wipe phone etc...
    I never do a wipe when I load a normal OS. Is a wipe needed for a hybrid?
    11-28-11 03:47 PM
  9. james2k8's Avatar
    Can anyone confirm why blackberry map isn't/can't be installed with this?
    11-29-11 01:03 AM
  10. mkotz's Avatar
    Update from my previous post. Now been using this hybrid for 5 days and battery life is a lot better... I'd say about 20 percent better. After using the phone on a regular work day it is only draing about half.

    Smoother then ever and way better web browsing.
    Last edited by mkotz; 11-29-11 at 10:30 AM.
    11-29-11 09:32 AM
  11. m1n3's Avatar
    Hi, can anybody tell me how can i install asian language pack or how can i have it with this release? thanks
    11-30-11 12:33 AM
  12. ne0stai2dust's Avatar
    Anyone thinking of using this hybrid, I would highly recommend it. It's been about three weeks now and I love this hybrid. My favorite this far.

    My phone's battery life is much better. I used to have to charge my phone around six in the evening; but now, a full day without having to charge the phone. The phone itself is much faster to respond; opens apps faster and surfing the web is much faster. And now I really enjoy my phone.

    Going back to a blackberry from an iPhone was a good decision. Hybrids are one of the best reasons to have a blackberry. Thank you max for a great hybrid!!
    12-01-11 02:52 AM
  13. mcfz's Avatar
    I reinstalled this hybrid. I don't think I did it right the first time.

    Now I know I did it right! lol
    12-01-11 11:55 AM
  14. Snuupy's Avatar
    Hmm. I can't seem to load this OS onto my Blackberry. I installed the file, and went through with the loader, but nothing changed on my phone.
    12-02-11 01:29 AM
  15. ricky.jm's Avatar
    u shud wipe ur fone using bbsak, preferebly unistall any other os on ur pc then install the hybrid
    12-05-11 04:01 PM
  16. ihamdan's Avatar
    This is a great hybrid. I have been using it for a little over a week now with almost no problems! Quick, stable, great battery life. Thanks!

    On AT&T, I couldn't get the email setup wizard to work off of my phone. There was no option to log in to my BIS account. I was able to send the service books to my phone from my online BIS account so email works fine now. But whenever I try to get into the email setup through my phone, it resets and I have to do another device switch manually from my online BIS account (or add each account manually from my phone). No big deal, just wondering if there's an easier way around this. I figured the issue might be that it uses a later version of BIS (7.xx.xxxx) so I downgraded to BIS 6.11.0516.1613 and I still have no option to log in to my BIS account from my phone to transfer my accounts automatically.

    One issue I have noticed is that I can't get the headset to work properly when I'm on a call. It works fine for music but when I am on a call, it switches back & forth between the headset and the handset constantly at a rate of once every second or so.

    Is this an issue specific to me only or is anyone else having this issue? Any fixes?

    Sorry for the long post and thanks!
    12-08-11 02:04 PM
  17. james2k8's Avatar
    It's been just over 2 weeks since I've loaded this hybrid. First 4 days the battery was unbelievable. I was doing something 2.8% per hour but now I'm doing 4% per hour with exact same usage. So not sure what's happening here.
    12-08-11 10:21 PM
  18. sm4k's Avatar
    Does wifi setup work in this hybrid?

    I'm on a non bis plan and the native browser only works in versions of os .600 and earlier.

    I'm on V9 maxhybrid which is pretty awsome but for wifi setup not at all functional.

    Any way to use old browsers with newer device operating systems?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-10-11 08:57 AM
  19. james2k8's Avatar
    After almost 3 weeks on this hybrid I have had 3 reboots so far. So I'm going to look for another hybrid to use.
    12-12-11 08:43 AM
  20. babyyi's Avatar
    after i download...i click for install, and it show error launching installer...

    is it file corrupted?
    12-13-11 04:59 AM
  21. babyyi's Avatar
    i already try more thn twice..is the link corrupted?
    12-13-11 05:22 AM
  22. elmejor1009's Avatar
    Its been pretty good for me after a week. I do get a network connection error often when browsing both on wifi and 3g but it still let's me browse the web. Sometimes pages just don't load at all not sure if its related to the hybrid or what. It is more responsive than the latest OS out there. Battery is ok so far between 3 and 5 ADR so its not bad.
    12-17-11 11:07 AM
  23. elmejor1009's Avatar
    I've been having a lot issues with network connection. Unable to access the internet, different pages never load. Just a lot of issues with network connections. I had this issue running another hybrid once and literally had to go to another hybrid. I have to reboot the phone in order to get it to work. I see no one has a Torch anymore
    12-23-11 11:11 AM
  24. pinkfloyd1978's Avatar
    Hey max love your hybrids ... Any chance of .706 ver 11 hybrid in near future with some cods form 7.1
    12-27-11 02:20 AM
  25. mdnl's Avatar
    Hey max love your hybrids ... Any chance of .706 ver 11 hybrid in near future with some cods form 7.1

    I second the above statement. Would love to see a new ver from max, I'm not going to test any other newer ver hybrids out because most of them you gotta get the right base OS etc, with max it's plug and play.
    12-30-11 05:49 PM
87 1234
LINK TO POST COPIED TO CLIPBOARD