12-23-12 03:36 AM
87 1234
tools
  1. maxrdlf's Avatar
    Delete vendor file... New release of my hybrid's in 2 weeks have to try a lot of things before... new 7.1 files I dont know if wait for official release of 7.1 before doing an hybrid...
    11-03-11 01:16 PM
  2. dalej88's Avatar
    Delete vendor file... New release of my hybrid's in 2 weeks have to try a lot of things before... new 7.1 files I dont know if wait for official release of 7.1 before doing an hybrid...
    From the Application Loader File Correct? If so, I did that and still get the error.
    11-03-11 02:39 PM
  3. yhenks's Avatar
    hi i installed the hybrid and it works great i fixed the app world issue and all, but now i realize the my emails are not being pushed to my handset, usually there is a ''recoil now'' in option for messages but i dont have that, can u look into that, plz. thanks
    11-04-11 04:52 AM
  4. kfroese's Avatar
    hi i installed the hybrid and it works great i fixed the app world issue and all, but now i realize the my emails are not being pushed to my handset, usually there is a ''recoil now'' in option for messages but i dont have that, can u look into that, plz. thanks
    You need to revalidateyour email accounts. I had to after installing this hybrid. In Messaging, it's in Options, Email Account Management.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-11 10:27 AM
  5. mcfz's Avatar
    I am thinking about going Hybrid. Stock vendor OS as so much junk in it, it drives me nuts

    Does this hybrid support BES as well? I think I want to try MaxHybrid first
    11-06-11 11:00 AM
  6. maxrdlf's Avatar
    Yes it Support BES with no Problems!
    11-06-11 11:07 AM
  7. dance@mail.ru's Avatar
    How can I add an additional languages into the hybrid?
    11-06-11 12:29 PM
  8. vandebragt's Avatar
    Hi is it possible to get this hybrid with dutch language.
    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    11-06-11 12:29 PM
  9. dance@mail.ru's Avatar
    I prefer russian. Sorry.
    11-06-11 12:50 PM
  10. mcfz's Avatar
    Yes it Support BES with no Problems!
    Thanks for the speedy reply!

    I will be trying an install today
    11-06-11 12:59 PM
  11. mcfz's Avatar
    How should I actually install it?

    Is there some type of "Wipe" procedure so I dont get all my vendor stuff installed to?
    11-06-11 03:06 PM
  12. maxrdlf's Avatar
    How should I actually install it?

    Is there some type of "Wipe" procedure so I dont get all my vendor stuff installed to?
    You install it like a normal OS just install hybrid delete vendor wipe phone etc...
    11-06-11 07:55 PM
  13. inocent3's Avatar
    I decided to come back to Maxhybrid. I loaded V9 then was disapointed that Max wasnt supporting his own hybrid. I hope that you will keep up with your great work this time.

    So far this feels like a good build, easy install as usual nice looking theme. Ill give it a few days of use then report back.

    Good to see your back at it.
    11-06-11 11:23 PM
  14. iskandarzs's Avatar
    I just recently move to 668 and you allready create V10??
    I downloading it right now...........
    Thanks Maxrdlf..you're the best!!
    11-07-11 01:02 AM
  15. gtamhankar's Avatar
    Max, Waiting for your version with 7.1 files... Keep up the good work!
    11-07-11 11:32 AM
  16. dalej88's Avatar
    I couldn't get Blackberry App World to work after. When I clicked on Application folder, the phone would lock up. Had to re-load.
    Facebook would't work properly after. I could log in but it wouldn't load wall. Had to delete from phone and reload.
    Another thing I notice is Blacberry Desktop Manager doesn't recognize any installed applications after.
    Last edited by dalej88; 11-07-11 at 02:30 PM.
    11-07-11 02:19 PM
  17. SaintDogbert's Avatar
    I installed MaxHybrid V10 and ran AppLoader but my BB App Version still says 6.0.0.600 (what I was running before). Things are much speedier though.. Was the installation to my device successful or no? Any ideas on how to fix it if not?

    Thanks
    11-07-11 06:44 PM
  18. inocent3's Avatar
    Everything going good so far, not as fast as as i expected I have noticed that Password Keeper looks like its blank until you scroll down, then it shows the entries. but once you get back up to the top it all disapears again.

    Any ideas???
    11-08-11 12:32 AM
  19. iskandarzs's Avatar
    Done...V10.
    blazing speed, smooth..didn't drain the battery so far..
    11-08-11 02:02 AM
  20. yojosefo's Avatar
    Thanks bro, muchas gracias!!! Amazing battery life and almost liquid..m. Casi liquido jaja N greetings from mexico

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-11 01:04 PM
  21. chebli's Avatar
    when i installed this hybrid i lost all the other lang i had on the phone i end up with english only. any idea thanks.
    11-09-11 11:36 PM
  22. shetach's Avatar
    Thanks. Works great. Just 2 issues:
    1. Email setup app tells me I'm putting in wrong username or password.
    2. I'm unable to install hebrew. When I try, I get 907 Invalid COD.
    Any suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-11 07:36 PM
  23. StormChaser77's Avatar
    Browser on wifi is suck. But on 3G its normal. I don't understand.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-15-11 10:09 PM
  24. pinkfloyd1978's Avatar
    I am loving this hybrid
    11-20-11 06:07 AM
  25. ne0stai2dust's Avatar
    PM'd you Max
    11-22-11 12:01 AM
87 1234
LINK TO POST COPIED TO CLIPBOARD