1. elgranchuchu's Avatar
    Hi all, 2 days ago i bought an AT&T 9900.

    The first thing that i did was an os update to: "9900jAllLang_PBr7.1.0_rel2534_PL5.1.0.652_A7.1.0. 923_DoCoMo_Japan"

    The thing is that in the phone is missing the option "Network setting", that allowed me to switch to "2g" only option.

    yestarday i installed all the previows versions of the os's looking for one 7.1 that give me that option:

    9900jAllLang_PBr7.1.0_rel2283_PL5.1.0.593_A7.1.0.8 25
    9900wapijAllLang_PBr7.1.0_rel2218_PL5.1.0.571_A7.1 .0.794
    9900M_PBr7.1.0_rel2108_PL5.1.0.546_A7.1.0.746
    9900M_PBr7.1.0_rel2061_PL5.1.0.532_A7.1.0.714
    9900M_PBr7.1.0_rel1997_PL5.1.0.507_A7.1.0.694
    9900M_PBr7.1.0_rel1909_PL5.1.0.485_A7.1.0.658
    9900-7.1.0_b1886_(PL5.1.0.480_A7.1.0.649)
    9900M_PBr7.1.0_rel1716_PL5.1.0.415_A7.1.0.569
    9900jAllLang_PBr7.1.0_rel1646_PL5.1.0.393_A7.1.0.5 23
    9900wapijAllLang_PBr7.1.0_rel1461_PL5.1.0.345_A7.1 .0.437
    9900Asia_PBr7.1.0_rel1424_PL5.1.0.338_A7.1.0.428
    9900M_PBr7.1.0_rel1333_PL5.1.0.321_A7.1.0.402
    9900jAllLang_PBr7.1.0_rel1091_PL5.1.0.263_A7.1.0.3 18
    9900-7.1.0.342
    9900jAllLang_PBr7.1.0_rel998_PL5.1.0.230_A7.1.0.28 4
    9900M_PBr7.1.0_rel921_PL5.1.0.230_A7.1.0.267
    9900jAsia_PBr7.1.0_rel196_PL5.1.0.75_A7.1.0.74

    the only one that gave me that option was the : "9900jAsia_PBr7.1.0_rel196_PL5.1.0.75_A7.1.0.7 4".

    so i put the radio file of "9900jAsia_PBr7.1.0_rel196_PL5.1.0.75_A7.1.0.7 4" to the folder of "9900jAllLang_PBr7.1.0_rel2534_PL5.1.0.652_A7.1.0. 923_DoCoMo_Japan" and installed...... that gives me a 606 error, so i have to install only the "9900jAsia_PBr7.1.0_rel196_PL5.1.0.75_A7.1.0.7 4" version.

    what i want to do:

    i want the last os with the "network setting" option, how can i achieve that?
    07-08-13 10:38 AM
  2. elgranchuchu's Avatar
    help! somebody?
    07-09-13 11:44 PM
  3. Don_Henry's Avatar
    This is not an OS issue - a long time ago, ATT removed the ability to manually switch the network. If you are in a very weak signal area, it will automatically switch to Edge (and then switch back once the signal gets better) - but you can not do it manually.

    So - you might as well use one of the latest OS releases - or better yet, one of the BerryLicious hybrids.

    Sent from my BlackBerry 9810 using Tapatalk
    Legal Eagle likes this.
    07-10-13 11:13 AM
  4. elgranchuchu's Avatar
    thanks for the answer, but we are talking about:

    24 hours(2g) VS 6 hours(4g) - of common use

    yes, i want to use any of the last OS, but i want to use it in 2g.

    There is any way to do that?

    thanks.
    07-11-13 05:59 PM
  5. Don_Henry's Avatar
    The only way you could do that would be to go back to a very old 7.0 release - one of the earliest ones from about 2 years ago - and I am not sure that would even work now - ATT's network may not allow it at all.

    ATT is slowly decommissioning their Edge network - so they dont want traffic on it.

    Sent from my BlackBerry 9810 using Tapatalk
    07-12-13 01:13 AM
  6. elgranchuchu's Avatar
    i don't know if you read my first post, but right now i'm using "7.1 rel 196" and i have 2g. The problem is that these release is from november-25-2011.

    So, this 7.1 release:

    9900jAsia_PBr7.1.0_rel196_PL5.1.0.75_A7.1.0.74

    Have 2g option

    How to use all the today updates with these release to use 2g, or another way to use 2g with the new releases?

    PD: i'm in latin america
    Last edited by elgranchuchu; 07-12-13 at 12:19 PM. Reason: bad words
    07-12-13 12:17 PM
  7. Don_Henry's Avatar
    So someone would have to build a hybrid based on the old 7.1 that you have - but mixed with cod files from the newer releases - and that probably wont work, since the sfi file in your 7.1 is so many series older than the current release cods.

    Sent from my BlackBerry 9810 using Tapatalk
    Legal Eagle likes this.
    07-12-13 04:06 PM
  8. elgranchuchu's Avatar
    thanks Don_Henry.

    is there another opinion?
    07-14-13 01:59 PM
  9. Don_Henry's Avatar
    Unfortunately the only hybrid option you might have would be if you find an old hybrid from back when your OS was just released - I don't know if anyone made a hybrid based on your OS or not.

    Sent from my BlackBerry 9810 using Tapatalk
    07-14-13 09:48 PM
  10. elgranchuchu's Avatar
    what i can do?, to do it myself, the hibrid based en the 7.1 that i have?
    07-16-13 11:37 PM
  11. Don_Henry's Avatar
    what i can do?, to do it myself, the hibrid based en the 7.1 that i have?
    Unless you have experience building hybrids, I would NOT suggest you trying to build your own . . this is not an easy task,; it requires a very deep knowledge of how the various cod files (java) interact with each other (especially cods from different builds) and how the cods interact with the sfi (radio) file. If you screw something up (very likely for an inexperienced hybrid experimenter) - you could end up bricking your device totally.
    07-17-13 12:45 PM

Similar Threads

  1. Exactly why is an 'Advanced' plan needed for a Regulated activation ? (BES 10.1.x)
    By Fatboy40 in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 9
    Last Post: 10-10-13, 05:57 PM
  2. Vote for Native Buffer App on BB10
    By AfroZepher in forum BlackBerry 10 Apps
    Replies: 16
    Last Post: 07-15-13, 08:46 AM
  3. Replies: 1
    Last Post: 07-12-13, 11:24 PM
  4. beRail for BlackBerry 10 (opensource)
    By Curahee in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 07-11-13, 10:13 AM
  5. Replies: 2
    Last Post: 07-08-13, 11:10 AM
LINK TO POST COPIED TO CLIPBOARD