1. kenneth050881's Avatar
    Hi Guys,

    Every time I perform an upgrade of my firmware I lose my Enterprise Activation and therefore need to get my IT guys to send me a new activation password.

    Is there any way around this? IE can I upgrade the OS with the BES remaining active on the handset?
    12-22-09 11:03 PM
  2. CanuckBB's Avatar
    If the computer you use for the upgrade has DM installed and configured to access your corporate email, EA should strart automatically.
    12-23-09 11:37 AM
  3. vinndy's Avatar
    Hi Guys,

    Every time I perform an upgrade of my firmware I lose my Enterprise Activation and therefore need to get my IT guys to send me a new activation password.

    Is there any way around this? IE can I upgrade the OS with the BES remaining active on the handset?
    I learned the hard way that there is an easy way around this. Just make sure your berry is connected to the network (work I presume) that the BES is activated on. Then, as the previous post states, after OS upgrade, BES will automatically activate.
    12-23-09 11:55 AM
  4. kenneth050881's Avatar
    Sorry for my simpleness on this...

    I activated BES in the first place via wireless activation, imputting my email and IT generated password for BES on my handset. I do have DM on my machine but only because I downloaded it myself, work didnt push this to me or anything.

    How can I set up my DM so that it is connected to the BES? Does that happen automatically as I do have email settings in DM and can configure filters for my work email etc through DM.

    I just dont want to have to obtain another PW when I update my firmware!
    12-23-09 04:57 PM
  5. PD in T-DOT's Avatar
    Sorry for my simpleness on this...

    I activated BES in the first place via wireless activation, imputting my email and IT generated password for BES on my handset. I do have DM on my machine but only because I downloaded it myself, work didnt push this to me or anything.

    How can I set up my DM so that it is connected to the BES? Does that happen automatically as I do have email settings in DM and can configure filters for my work email etc through DM.

    I just dont want to have to obtain another PW when I update my firmware!
    Had the exact same issue. Fortunately my IT folks like me. After the upgrade connect the device and launch DM. if you are hooked up to the network it will start. I found it took between 5-10 min to start the enterprise activation. I was upgrading at home via my laptop and had to VPN into work. Then EA started. When you connect to DM it should say on line in the bottom left corner.

    Good luck

    Posted from my CrackBerry at wapforums.crackberry.com
    12-24-09 03:25 PM
  6. estrousswain's Avatar
    Well Guys as far as my knowledge is concern
    1- BES is always required to be reconfigured over you device after OS Upgrade.
    2- BB Experts donot recommend BES Support installation of DM as a frequent problem occures is that
    it automaticall generates some certificate/reandom key that currupts your BES Configuration. always BIS Supported installation is recomended.
    Thanks
    12-26-09 09:43 AM
  7. ChadH42's Avatar
    Well Guys as far as my knowledge is concern
    1- BES is always required to be reconfigured over you device after OS Upgrade.
    2- BB Experts donot recommend BES Support installation of DM as a frequent problem occures is that
    it automaticall generates some certificate/reandom key that currupts your BES Configuration. always BIS Supported installation is recomended.
    Thanks
    I ahve been using the automatic process to reactivate for almost 2 years without a single failure or corruption.
    12-26-09 12:35 PM
  8. miiike's Avatar
    I always install using Corporate email with multiple Outlook profiles to upgrade each device/activate without having to login to BES. I've never had a problem. (Upgraded 150 devices from 4.1/4.2/4.3 to 4.5 this way)

    I even use DM to do in place upgrades of my phone at home on a non-domain computer and it always starts the Enterprise Activation for me and finishes without issue.
    Last edited by miiike; 12-27-09 at 06:52 AM.
    12-27-09 06:47 AM
  9. mookish's Avatar
    Im my experience, you need to be connected to the same PC that delivers your corp email via local outlook. That's why I always try and do OS updates while at the office. In the event I can't, I do it at home and as soon as I get to the office, when I connect via usb, EA begins. If I do an OS update at home and I'm not going to be in the office for a few days, then I email IT for a pw, who cares if they get annoyed? It's their job.
    12-29-09 06:22 PM
LINK TO POST COPIED TO CLIPBOARD